Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

UC560 Not Accepting Connections

We have a UC560 here that's been running pretty rock solid for about 2 years..  just recently another site (that also has a UC560) started having issues with Intra-Office dialing with this site (via VPN).   I went to SSH into the UC560 and it was refusing my connections.. yet all the phones in the office were up and fine, and people were even making calls.   I waited for the calls to end, rebooted the UC560 and everything was back to normal.. or so I thought..  2 days later, same thing started happening.  I rebooted again, fixed it for a day or two.. now its occuring AGAIN.

Nothing has changed on the network, I've verfied its not a switching issue, I'm only using one port on the UC560, its not our gateway/router.. just a phone server.

Sometimes I can SSH in and do a show run and make it about 12-14 lines in then it boots me out.   CCA won't work, etc... 

If the phones were rebooting/having issues I'd suspect it was clearly a hardware issue on the port, but the local phones seem to be fine, just intra-office dialing, ssh and cca..

I just updated it to the latest UC560 Software Pack a few days ago to see if that would resolve it, it didn't.

Has anyone seen anything like this?         

1 REPLY
Cisco Employee

Re: UC560 Not Accepting Connections

Hello Marcus,

You may try to connect with the console cable to the UC and check the setting for the VTY lines, their timeout also.

How you are connecting to the UC (Localy or remotely)? Have you tried Telnet?

HTH,

Alex

*Please rate helpful posts

194
Views
0
Helpful
1
Replies
CreatePlease to create content