Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to update SPA942

Hello,

I've been attempting to update my SPA942 from 4.1.18 to 6.1.5.

I confirmed that 'Upgrade Enable' is set to yes.

I tried 3 methods.

1. I ran upg-spa942-6-1-5a.exe. I was on the same subnet as the phone with firewall set to off. The upgrade failed.

2. I did an update to a local tftp server, requesting the update from the browser. I got the message below, and then when the phone rebooted, it comes back up with firmware version 4.1.18. (http://192.168.0.5/upgrade?tftp://192.168.0.2/spa.bin).

3. I did an upgrade via web browser. I got the message below, and then when the phone rebooted, it comes back up with firmware version 4.1.18. (http://192.168.0.5/upgrade?http://192.168.0.2/tools/spa.bin).

Message:

SPA will upgrade to the new firmware when it is not in use.
Fast blinking of the Status LED indicates that firmware upgrade is in progress.
Please do NOT unplug the power while the Status LED blinking rapidly.
You can click basic or advanced to return to the configuration page when upgrade is completed.

Please advise.

Please advise.

Thanks,

Dave

Everyone's tags (5)
2 REPLIES
Community Member
Community Member

Re: Unable to update SPA942

That worked. Thank you. -Dave

1736
Views
0
Helpful
2
Replies
CreatePlease to create content