Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

voice mail or AA no response to digit or #/* key presses

  Hi all,

Trying to setup my very first UC540. I have a problem with the voice mail and AutoAttendant. When I dial it it says enter my extension followed by "pound sign" I enter this and it just keeps asking "are you there?"

I have all the latest versions and initally could not even get it to answer until I configured "dtmf-relay rtp-nte"

Is there something I am missing? What should I look for? 

Following is my config for the Auto attendant manager.

dial-peer voice 2001 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 410

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1

dtmf-relay rtp-nte

codec g711ulaw

no vad                                                   

Thanks, Simon

10 REPLIES

Auto attendant manager app does not "hear" extension

Hi,

It would help to know which versionof CCA you are using and which version SW Pack for the UC are you using.?

Also are you dialing from an internal extension to reach it?

It almost sounds like you are dialing into voice mail.

You did see the CCA 3.1 bug discussed yesterday right (I think yes since you mentioned rtp-nte) but want to be sure.   For a brand new install, you should not see that anyway....

Community Member

Re: Auto attendant manager app does not "hear" extension

Hi Steven

I'm using CCA version 3.1 now, but when I started setting the UC540 up orignally I was using 3.0.1.

Yes am dialing from an internal extension.

Software pack is 8.1

IOS 15.1

CME 8.1

CUE 8.0.3

Yes did see the CCA 3.1 bug, this helped as previously I was just getting number unknown when dialing the GMS.

I should be getting the auto attendant manager, this is my CUE config for the number I'm dialing:

ccn trigger sip phonenumber 410

application "promptmgmt"

enabled

locale "en_US"

maxsessions 1

end trigger                   

Simon.

Community Member

Re: Auto attendant GMS app does not "hear" extension

Steven have just found that none of the CUE applications "hear" my key presses. For example "399" takes me to voice mail. The first time I go there is says I havent' setup a name, press 1 to record a new one. If I press 1 it does not to anything and just keeps repeating itself.

Re: Auto attendant manager app does not "hear" extension

OK.  Then since you started with 3.0.1 and then connected 3.1, you may have the problem they discussed in recent thread: https://supportforums.cisco.com/thread/2097783?tstart=0

I dont know what they mean by "reset" voice mail numbers?  I would open a case if I were you.

Re: Auto attendant manager app does not "hear" extension

Laura responded.   Change your voice mail number to something else, and then back again to 399.  Do the same on AA.

This should clean up all the dial peers.

Community Member

Re: Auto attendant manager app does not "hear" extension


Thanks for the replies, have tried changing the voice mail and AA extensions with did not fix it.

To clarify the issue:

When dialing voice mail or Auto attendant Prompt management system on a UC540 there is no response to digit or #/* key presses

Using CCA 3.1

Software pack is 8.1

IOS 15.1

CME 8.1

CUE 8.0.3

Have logged a call with support.

Re: Auto attendant manager app does not "hear" extension

Hi Simon,

Did you explicitly configure * and # in CCA prompt management screen?

Steve

Community Member

Re: Auto attendant manager app does not "hear" extension

Hi Steve,

Thanks for responding.

Why or where woudl I need to explicitly configure * or #? The prompt manager and voice mail both ask things like "enter extension and press #". The issue is that it simply does not seem to respond to any key press.

Simon

Re: Auto attendant manager app does not "hear" extensi

Hi,

I am referring to the configuration drawer in CCA. Under telephony, then call handling, then AA. There is a tab for menu actions you configure for use.

Steve DiStefano

Community Member

Re: Auto attendant manager app does not "hear" extension

Hi all,

Have worked it out. It the phone that does not seem to work. Its a 7912 model. I don't know if it makes slightly different tones or what but a 300 series worked fine.

1767
Views
0
Helpful
10
Replies
CreatePlease to create content