cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.

Configuração Link ISDN

Bom dia,

Estou enfrentando um problema para ativar um link ISDN com a operadora. Na minha filial, possuo um router 2911 onde este link ISDN chega. Este router está programado no meu CUCM 10.5
(Device-Gateway) como h323 e SRST. Nele, na opção "Call Routing Information - Inbound Calls" prefixo o código da minha filial, que é o que difere das demais.

Ex Ramal: 999-xxxx
onde,
999 é código da filial
xxxx- ramal (entregue pela operadora)

Problema: As ligações de saída estão ok, porém as de entrada apresentam que o número não existe. A operadora está enviando 4 dígitos.

Abaixo a configuração do router

router#sh run
Building configuration...


Current configuration : 16930 bytes
!
! Last configuration change at 12:42:09 UTC Thu Mar 10 2016
! NVRAM config last updated at 19:49:14 UTC Wed Mar 9 2016
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 0
no logging queue-limit
logging buffered 10000000
no logging rate-limit
no logging console
no logging monitor
enable secret 5 $1$vdOI$cBs6vzjHawZkoWj14Ehyf0
!
no aaa new-model
network-clock-participate wic 0
network-clock-select 1 E1 0/0/0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 172.26.47.1 172.26.47.5
ip dhcp excluded-address 172.26.47.129
ip dhcp excluded-address 172.26.47.147
!
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
trunk group PSTN
hunt-scheme sequential
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-396492510
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-396492510
revocation-check none
rsakeypair TP-self-signed-396492510
!
!
crypto pki certificate chain TP-self-signed-396492510
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33393634 39323531 30301E17 0D313530 34323331 32333231
365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3339 36343932
35313030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
B5FB747C C115DC36 AC155FEA C47A1812 A3537D1C A18F9696 C248A2FF 81D49E09
76FCFCE4 3680BF41 66144C2A B5A929F0 BCD6EAB3 C6CAAF2D 5CDAA24C FEBBC856
379ECF72 83E65FEB 95A24310 3301962B 4E012416 FE814ADF F81ECDEB 784177A5
8B386016 9F97A3AF A9EE0884 4CE83228 9515B1EC ADD8B8C8 4C09632A 815CA5A1
02030100 01A37B30 79300F06 03551D13 0101FF04 05300301 01FF3026 0603551D
11041F30 1D821B72 74766730 312D6573 6363612E 796F7572 646F6D61 696E2E63
6F6D301F 0603551D 23041830 168014AB 06951525 E856796B DD9390CD C36155EA
FD26EA30 1D060355 1D0E0416 0414AB06 951525E8 56796BDD 9390CDC3 6155EAFD
26EA300D 06092A86 4886F70D 01010405 00038181 008DAFAF D275A37F 2FE47444
73856F60 4FCCC3F8 77EF5A00 ECD1A756 6B40BC2E 9D935C8E 76BEBDD5 1FF77FCF
F6C099A0 2BFA01BA 0BD98876 53340256 469FC4E8 0256B6C1 680C047F DF2F17D8
8BAC2365 52C27DBF E7C26B41 0007F56B 5E9484E9 2E1E78FA 67738FAB AB9DBCB1
70909627 63DDCBA7 DCF9FB5B 4BCB9970 21BAE124 05
quit
voice-card 0
dspfarm
dsp services dspfarm
!
!
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw
sip
registrar server expires max 600 min 60
!
voice class codec 1
codec preference 1 g711ulaw
!
voice class codec 2
codec preference 1 g711alaw
!
voice class codec 3
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g729br8
!
voice class codec 4
codec preference 1 g729r8
codec preference 2 g729br8
codec preference 3 g711ulaw
!
voice class h323 1
h225 timeout tcp establish 3
!
!
voice register global
system message Modo de Sobrevivencia
max-dn 100
max-pool 58
!
voice register pool 10
id network 172.26.47.128 mask 255.255.255.128
no digit collect kpml
dtmf-relay rtp-nte cisco-rtp sip-notify
codec g711ulaw
no vad
!
!
!
voice translation-rule 1
rule 1 /\(^54..$\)/ /3089\1/
!
!
voice translation-profile Out-PSTN
translate calling 1
!
voice translation-profile PSTN-IN
translate called 1
!
!
!
application
global
service alternate default
!
!
license udi pid CISCO2911BR-V/K9 sn TSP1926ABNC
hw-module pvdm 0/0
!
!
!
!
redundancy
!
!
controller E1 0/0/0
pri-group timeslots 1-16
description ISDN PSTN EMBRATEL - (27)3089-5450 - Faixa 5451 a 5499
!
ip tftp source-interface Loopback0
!

interface Loopback0
description GERENCIA
ip address 172.26.46.251 255.255.255.255
h323-gateway voip interface
h323-gateway voip bind srcaddr 172.26.46.251
!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-net5
isdn incoming-voice voice
isdn send-alerting
isdn sending-complete
isdn outgoing ie progress-indicator
isdn outgoing display-ie
trunk-group PSTN
no cdp enable
!
ip forward-protocol nd
!
no ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
logging source-interface Loopback0
!
route-map CONN_INTO_BGP permit 200
match interface GigabitEthernet0/1.200 GigabitEthernet0/1.400 Loopback0
!
!
snmp-server community oggacte83 RO
!
control-plane
!
!
voice-port 0/0/0:15
cptone BR
!
ccm-manager redundant-host 172.21.247.131
ccm-manager mgcp
no ccm-manager fax protocol cisco
ccm-manager music-on-hold
ccm-manager config server 10.1.117.21 10.1.117.20
ccm-manager config
!
!
sccp local Loopback0
sccp ccm 172.21.247.131 identifier 3 version 7.0
sccp ccm 10.1.117.20 identifier 2 version 7.0
sccp ccm 10.1.117.21 identifier 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate ccm 2 priority 2
associate ccm 3 priority 3
associate profile 11 register CFB-SP-GW01
associate profile 1 register XCD-SP-GW01
associate profile 21 register MT1-SP-GW01
associate profile 31 register MT2-SP-GW01
!
dspfarm profile 1 transcode
description Transcoding DSPs
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
associate application SCCP
shutdown
!
dspfarm profile 11 conference
description Conferencing DSPs
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
codec g722-64
associate application SCCP
shutdown
!
dspfarm profile 21 mtp
description G711 Software DSPs
codec g711ulaw
maximum sessions software 100
associate application SCCP
!
dspfarm profile 31 mtp
description G729 Software DSPs
codec g711ulaw
maximum sessions software 100
associate application SCCP
!
dial-peer voice 1 pots
translation-profile incoming PSTN-IN
incoming called-number .
direct-inward-dial
!
dial-peer voice 2 pots
trunkgroup PSTN
translation-profile outgoing Out-PSTN
destination-pattern 0T
!
dial-peer voice 100 voip
destination-pattern 54..$
session target ipv4:10.1.117.21
dtmf-relay h245-alphanumeric h245-signal cisco-rtp
codec g711ulaw
no vad
!
dial-peer voice 101 voip
destination-pattern 54..$
session target ipv4:10.1.117.20
dtmf-relay h245-alphanumeric h245-signal cisco-rtp
codec g711ulaw
no vad
!
dial-peer voice 102 voip
destination-pattern 54..$
session target ipv4:172.21.247.131
dtmf-relay h245-alphanumeric h245-signal cisco-rtp
codec g711ulaw
no vad
!
!
num-exp 54.. 82754..
sip-ua
registrar ipv4:172.26.46.251 expires 600
!
!
!
gatekeeper
shutdown
!
!
call-manager-fallback
max-conferences 8 gain -6
transfer-system full-consult
ip source-address 172.26.46.251 port 2000
max-ephones 58
max-dn 192
!
!
scheduler allocate 20000 1000
ntp server 200.222.124.196 prefer
end

router#

3 RESPOSTAS

Ola,

Ola,

Dentro do seu dial-peer de entrada da pstn coloque a porta

dial-peer voice 1 pots
translation-profile incoming PSTN-IN
incoming called-number .
direct-inward-dial

trunkgroup PSTN

Faça o testes.

Att

Leonardo Santana

Obrigado Leonardo, o problema

Obrigado Leonardo, o problema estava na operadora.

At,

Leandro

Legal que resolveu Leandro (5

Legal que resolveu Leandro (5 Stars para o Leonardo).

Poderia avaliar a resposta dada pelo Leo e marcar a discussão como lida

Cheers Bruno Rangel Please remember to rate helpful responses using the stars bellow and identify helpful or correct answers .
59
Apresentações
20
Kudo
3
Respostas