cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

CUPC mostra Offline (sem rede) depois do login

Bom dia,

Estou tentando usar o Presence em um ambiente que já temos montado no laboratório da empresa mas estou com um problema.

Eu consigo logar com meu usuário e senha, mas depois do login aparece na barra de status "Offline (sem rede)", e não consigo mudar o status.

Alguém tem alguma idéia do que pode ser esse problema?

Obrigado,

Victor.

Marcas (2)
6 RESPOSTAS
New Member

CUPC mostra Offline (sem rede) depois do login

Reinstalei e misteriosamente funcionou, agora aparecendo Conectado (limitado)

Qual pode ser o problema?

New Member

CUPC mostra Offline (sem rede) depois do login

Oi Vitor,

Pode me informar qual versao do Presence vc esta usando?

Obrigado,

Steve

New Member

CUPC mostra Offline (sem rede) depois do login

Steve,

Segue versões:

Cisco Unified Presence 7.0.4.10000-18

Cisco Unified Personal Communicator 7.0(2.13496)

Cisco Unified CM 8.5.1.10000-26

Abs,

Victor.

Cisco Employee

Re: CUPC mostra Offline (sem rede) depois do login

Oi Victor,

Por favor, poderia verificar as seguintes informações?

- Esse User nesse CUPC/PC ja funcionou bem anteriormente?

- O problema só acontece com esse User nesse CUPC/PC?

- Se esse mesmo User se loga em outro CUPC/PC, o problema também acontece?

- Verifique se tem algum problema de conectividade entre CUPC e o CUPS. Por exemplo, existe algum FW bloqueando a comunicação entre CUPS e CUPC?

- Foi alterada alguma senha, como do CUPC User ou LDAP passowrd no CUPS?

-  SIP Proxy service esta habilitado?

- O User ID com problema possuim um dos caracteres < > , ; : ? BUG CSCte76296. Detalhes do BUG abaixo:

CSCte76296

CUPC: Enters Connected(Limited) when UserID contains < > , ; :

Symptom:

CUCM permits the following characters to be included in user IDs: < > , ; : When a user attempts to login with a user ID containing any of these characters, the CUPC enters a Connected (Limited) and fails to be able to display buddy list presence and send or receive IMs.

Conditions:

Consistent.

Workaround:

Do not use these characters in user IDs.

- Para CUPC 7.X, é necessário Incoming ACLs para comunicação SIP. Então verifique Incoming ACLs em

System -> Security -> Incoming ACL.

- Tem esse BUG CSCta10623 que também afeta a sua versão de CUPS. Por favor, verifique o Workaround abaixo:

CSCta10623

ttreg getting corrupted and as a result CUPC unable to register with CUP

Symptom:

CUPC 7.x has issues connecting to the Presence Engine. In the Client logs you will see a SIP 500 Internal Server Error in response to the initial SIP register message.

Workaround:

Run cli commands to remove records for a specific user:

- Open an SSH/CLI connection to the presence server
- run pe sql ttreg delete from contact where fk_aorpkid like '%userID%' (please note that
userID is case sensitive)
- run pe sql ttreg delete from registration where fk_aorpkid like '%userID%'  (please note
that userID is case sensitive)
- run pe sql ttreg delete from aor where aorpkid like '%userID%' (please note that userID
is case sensitive)


For example:
  run pe sql ttreg delete from contact where fk_aorpkid like '%FAISALJ%';
  run pe sql ttreg delete from registration where fk_aorpkid like '%FAISALJ%';
  run pe sql ttreg delete from aor where aorpkid like '%FAISALJ%';

- O probleama aconteceu quando você fez standby/hibernate no PC e fez Resume depois, estando já logado no CUPC? Tem o BUG CSCth47682 que após o Resume, o CUPC nao volta a falar com o CUPS até que o usuário faça Sign Out/Sign In no CUPC.

Espero que ajude.

Att,

Michelle

New Member

Re: CUPC mostra Offline (sem rede) depois do login

Olá Michele,

Obrigado pela ajuda.

- Esse User nesse CUPC/PC ja funcionou bem anteriormente?

Não. Temos o CUPS e CUCM instalados em laboratório mas não estava em uso. Peguei praticamente do zero.

- O problema só acontece com esse User nesse CUPC/PC?

Não, em todos.

- Se esse mesmo User se loga em outro CUPC/PC, o problema também acontece?

Sim.

- Verifique se tem algum problema de conectividade entre CUPC e o CUPS. Por exemplo, existe algum FW bloqueando a comunicação entre CUPS e CUPC?

Ok, vou verificar.

- Foi alterada alguma senha, como do CUPC User ou LDAP passowrd no CUPS?

Não, usando com a senha padrão definida no LDAP.

-  SIP Proxy service esta habilitado?

Creio que não, onde posso encontrar isso?

- O User ID com problema possuim um dos caracteres < > , ; : ? BUG CSCte76296. Detalhes do BUG abaixo:

Possuía "."

Removi o . no LDAP, resincronizei com o CUCM e agora aparece Offline (Sem rede) ao invés de Online (Limitado)

- Para CUPC 7.X, é necessário Incoming ACLs para comunicação SIP. Então verifique Incoming ACLs em

System -> Security -> Incoming ACL.

Aparentemente está configurado.

- Tem esse BUG CSCta10623 que também afeta a sua versão de CUPS. Por favor, verifique o Workaround abaixo:

Tentei executar os comandos porém o CUPS diz que ttreg não é válido. Apenas ttsoft e tthard.

- O probleama aconteceu quando você fez standby/hibernate no PC e fez Resume depois, estando já logado no CUPC? Tem o BUG CSCth47682 que após o Resume, o CUPC nao volta a falar com o CUPS até que o usuário faça Sign Out/Sign In no CUPC.

Não. O problema sempre acontece, e meu PC não está configurado para hibernar/espera.

Re: CUPC mostra Offline (sem rede) depois do login

Victor,

Já tive problemas semelhantes e era o firewall do computador do usuário. Todavida, tente fazer o seguinte:
Vá no CUCM > User Management > End User, encontre o usuário em questão e faça um reset do Digest Credentials Field dele para 12345 e clique em Save.

Ref: Troubleshoot CUPS and CUPC

Abços

Leonardo Oliveira www.avvid.net "Scientia potentia est"
1253
Apresentações
5
Kudo
6
Respostas