cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.
New Member

problema em um switch Catalyst 3650 24 PS PoE+

Boa tarde,

Estou com um problema em um switch  Catalyst 3650 24 PS PoE+.

O mesmo está entrando em Rommon mode.

Já tentei subir o sistema manualmente, o mesmo não sobe;

Também já tentei Formatar ou deletar a flash / deletar o arquivo .bin do firmware mas o mesmo não permite deletar pois a flash está em "read only" e não permite reinstalar ou formatar ou deletar qualquer arquivo.

Alguém tem alguma ideia ou já passou por isso ?

5 RESPOSTAS
New Member

Eder boa tarde,


Eder boa tarde,

Você precisa alterar as configurações do registrador para inicializar a imagem, é algo do gênero 0x2142. 

PS: Marque a pergunta como respondida se sua consulta tiver sido respondida.

New Member

Rafael, boa tarde.

Rafael, boa tarde.

Valeu pela dica mas não resolveu o meu problema.

Tentei rodar o firmware mais novo "cat3k_caa-universalk9.16.03.02.SPA" mas também sem sucesso.

Caso tenha alguma outra sugestão agradeço.

New Member

Eder,

Eder,

Verifica a integridade da imagem olhando o hash md5:

http://www.cisco.com/c/en/us/about/security-center/ios-image-verification.html

Talvez esteja corrompida no processo do download no switch. Também verifiquei que na Cisco possui uma imagem mais atual, sugiro colocar no switch:

https://software.cisco.com/download/release.html?mdfid=284846029&flowid=45549&softwareid=282046477&release=3.6.4E&relind=AVAILABLE&rellifecycle=MD&reltype=latest

Para entender melhor: o que ocasionou esse erro?

Rafael.

New Member

Bom dia,

Bom dia,

Fiz a verificação e todos os firmwares que fiz download estão íntegros.

Poderia ser alguma falha de hardware ? tipo bug na flash.

Aparentemente este switch estava ligado porem não estava em produção, e na localidade tenho um segundo switch com o mesmo firmware e está ok.

O diferencial é que este switch passou por várias quedas de energia, poderia estas quedas ter corrompido a flash ou danificado a flash de alguma forma.

New Member

Bom dia,

Bom dia,

Pelo que pesquisei, é alguma falha de hardware. talvez envolvendo essa porta GE 0, não tenho certeza absoluta sobre isso, mas percebi pelo BUG do endereço:

https://quickview.cloudapps.cisco.com/quickview/bug/CSCva30394

No caso acima foi uma falha de PoE, ou seja, uma falha num processador de PoE, que não deixa a imagem subir.

A minha sugestão:

1) Zerar as configurações do switch;

2) Instalar uma nova imagem.

Se não funcionar, e se você tiver leasing da Cisco, aciona. Mas pela minha experiência, acho difícil funcionar, pois o hardware dificilmente dá problema, mas quando acontece, normalmente não tem solução. Eu faria o procedimento acima para desencargo de consciência e aprendizado profissional.

Abs,

Rafael.

PS: Marque a pergunta como respondida se sua consulta tiver sido respondida.

22
Apresentações
0
Kudo
5
Respostas