cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
Comunicados
Bem-vindo à Comunidade de Suporte da Cisco, gostaríamos de ter seus comentários.

Telefones SIP

Boa Tarde, 

Possuo 2 ramais em registrados em um CME, e toda vez que ligo para estes ramais o ramal chamado porém a ligação cai. Alguém já teve este problema? Segue o script:


voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
sip
bind control source-interface Loopback0
bind media source-interface Loopback0
registrar server
!
!
voice register global
mode cme
source-address 10.1.1.10 port 5060
max-dn 35
max-pool 10
authenticate register
authenticate realm local
!
voice register dn 1
number 1001
name RAMAL 1
label RAMAL 1
!
voice register dn 2
number 1002
name RAMAL 2
label RAMAL 2
!
voice register pool 1
id mac XXXX.XXXX.XXXX
number 1 dn 1
username 1001 password 1001
!
voice register pool 2
id mac XXXX.XXXX.XXXX
number 1 dn 2
username 1002 password 1002

Obrigado.

Leandro

  • VoIP
2 RESPOSTAS
Cisco Employee

Bom dia Leandro,

Bom dia Leandro,

Pela descrição, parece ser um problema de codec. Por padrão, o codec utilizado pelos telefones sip no cme é o G729r8.

A ligação seria de uma provedora sip para estes ramais? Ou de outro ramal interno?

Tente configurar uma voice class adicionando os codecs utilizados e aplique nos telefones, segue uma configuração de exemplo.

!
conf t
voice class codec 10
codec preference 1 g711ulaw
codec preference 2 g711alaw
codec preference 3 g729r8
!
voice register pool 1
voice-class codec 10
!
voice register pool 2
voice-class codec 10
!
voice register global
create profile
!
voice register pool 1
reset
voice register pool 2
reset
!


Att,

Moises

Obrigado pela orientação

Obrigado pela orientação Moisés, vou aplicar a configuração e retorno aqui,

At,

Leandro Albuquerque

47
Apresentações
0
Kudo
2
Respostas