Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

CME SRST

When I am working with this cme configuration, I am able to call any local, isd, std numbers. Below config details:-

voice translation-rule 1

rule 1 /^6690\(....\)/ /\1/

!

!

interface GigabitEthernet0/1

ip address 10.125.11.2 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 10.125.90.2 255.255.255.0

duplex auto

speed auto

h323-gateway voip bind srcaddr 10.125.90.2

hold-queue 150 in

!

interface Serial0/0/1:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

--More--                           !

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http path flash0:

!

ip route 10.30.0.0 255.255.0.0 10.125.90.1

ip route 10.125.0.0 255.255.0.0 10.125.90.1

ip route 10.135.0.0 255.255.0.0 10.125.90.1

!

!

!

!

!

nls resp-timeout 1

cpd cr-id 1

!

tftp-server flash0:SCCP69xx.9-2-1-0.loads

tftp-server flash0:SCCP69xx.9-2-1-0.zz.sgn

tftp-server flash0:DSP69xx.0-0-0-8.zz.sgn

tftp-server flash0:BOOT69xx.0-0-0-14.zz.sgn

--More--                           !

control-plane

!

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/0/1:15

translation-profile incoming OUT_IN

!

!

!

mgcp profile default

!

sccp ccm 10.125.90.2 identifier 1 version 7.0

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 1 register BLR-VG-RT1_CONF

!

dspfarm profile 1 conference 

codec g711ulaw

codec g711alaw

--More--                            codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 10

associate application SCCP

!

dial-peer voice 1 pots

destination-pattern .T

port 0/0/1:15

forward-digits all

!

dial-peer voice 2 pots

incoming called-number .

direct-inward-dial

!

dial-peer voice 3 voip

destination-pattern 3...

session target ipv4:10.135.90.3

voice-class h323 1

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm units 2

sdspfarm tag 1 BLR-VG-RT1_CONF

conference hardware

srst mode auto-provision all

srst ephone description srst fallback auto-provision phone : Sep 19 2013 09:00:03

srst dn line-mode dual

max-ephones 120

max-dn 120

ip source-address 10.125.90.2 port 2000

system message FallBack Mode!! CM Down

load 6921 SCCP69xx.9-2-1-0

time-format 24

date-format dd-mm-yy

max-conferences 8 gain -6

web admin system name locuz password locuz

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern .T

create cnf-files version-stamp 7960 Oct 02 2013 17:53:11

!

!

ephone-template  1

softkeys hold  Join Newcall Resume Select

softkeys idle  Cfwdall ConfList Dnd Join Newcall Pickup Redial RmLstC

softkeys seized  Endcall Redial Meetme Cfwdall Pickup

softkeys connected  Endcall Hold Trnsfer Join

!

!

ephone-dn  1  octo-line

number 9410

label 9410

description Abee Paradayil Daniel

!

!

ephone-dn  2  octo-line

number 9411

label 9411

description Aji  PT

!

!

ephone-dn  3  octo-line

number 9412

label 9412

description AMRUTHA G

!

!

ephone-dn  4  octo-line

number 9413

label 9413

description Anil Kumar Basavaraj

!

!

ephone-dn  5  octo-line

number 9414

label 9414

description Anil Ramachanderrao

!

!

ephone-dn  6  octo-line

number 9415

label 9415

description Anshuman Chaturvedi

!

!

ephone-dn  7  octo-line

number 9416

label 9416

description Anuradha Romulus

!

!

ephone-dn  8  octo-line

number 9417

label 9417

description Archana T

!

!

ephone-dn  9  octo-line

number 9418

label 9418

description Arun Kumar B

!

!

ephone-dn  10  octo-line

number 9419

label 9419

description Arun Kumar R

!

!

ephone-dn  11  octo-line

number 9420

label 9420

description Ashish Kumar Jha

!

!

ephone-dn  12  octo-line

number 9421

label 9421

description Ashoka B V

!

!

ephone-dn  13  octo-line

number 9422

label 9422

description Basheer Ahmed

!

!

ephone-dn  14  octo-line

number 9423

label 9423

description Bijesh N Nair

!

!

ephone-dn  15  octo-line

number 9424

label 9424

description Chinnu Prabha R

!

!

ephone-dn  16  octo-line

number 9425

label 9425

description Deepthi CP

!

!

ephone-dn  17  octo-line

number 9426

label 9426

description Diwakara Reddy K

!

!

ephone-dn  18  octo-line

number 9427

label 9427

description Gajanana K Hegade

!

!

ephone-dn  19  octo-line

number 9428

label 9428

description Gandla Muni Krishna

call-forward all 8

!

!

ephone-dn  20  octo-line

number 9429

label 9429

description Hari Krishna Vissa

!

!

ephone-dn  21  octo-line

number 9430

label 9430

description Jagan Yaramareddy

!

!

ephone-dn  22  octo-line

number 9431

label 9431

description IT room

!

!

ephone-dn  23  octo-line

number 9432

label 9432

description Jai Ganesh

!

!

ephone-dn  24  octo-line

number 9433

label 9433

description Jayakumar M

!

!

ephone-dn  25  octo-line

number 9434

label 9434

description Jeelan Basha

!

!

ephone-dn  26  octo-line

number 9435

label 9435

description Kamal Jain

!

!

ephone-dn  27  octo-line

number 9436

label 9436

description Kamarajar A

!

!

ephone-dn  28  octo-line

number 9437

label 9437

description Kolappa Vasa Gandhan

!

!

ephone-dn  29  octo-line

number 9438

label 9438

description Krishna Murthy

!

!

ephone-dn  30  octo-line

number 9439

label 9439

description Krishna Prasad

!

!

ephone-dn  31  octo-line

number 9440

label 9440

description Lakshman S

!

!

ephone-dn  32  octo-line

number 9441

label 9441

description Manjunath B

!

!

ephone-dn  33  octo-line

number 9442

label 9442

description Manjunath N S

!

!

ephone-dn  34  octo-line

number 9443

label 9443

description Niteen B. Sridhar

!

!

ephone-dn  35  octo-line

number 9444

label 9444

description Parveen Kumar Devatha

!

!

ephone-dn  36  octo-line

number 9445

label 9445

description Pratheep Natarajan

!

!

ephone-dn  37  octo-line

number 9446

label 9446

description Prem Kumar

!

!

ephone-dn  38  octo-line

number 9447

label 9447

description Raghunandan C Raju

!

!

ephone-dn  39  octo-line

number 9448

label 9448

description Raja Jagadeesh Adurthi

!

!

ephone-dn  40  octo-line

number 9449

label 9449

description Raja V

!

!

ephone-dn  41  octo-line

number 9450

label 9450

description Rajesh Kandru

!

!

ephone-dn  42  octo-line

number 9451

label 9451

description Rajesh Katru

!

!

ephone-dn  43  octo-line

number 9452

label 9452

description Rajesh Kumar M

!

!

ephone-dn  44  octo-line

number 9453

label 9453

description Ramakrishnan Gopalakrishnan

!

!

ephone-dn  45  octo-line

number 9454

label 9454

description Ratheesh R Nair

!

!

ephone-dn  46  octo-line

number 9455

label 9455

description Ravi Kumar Gade

!

!

ephone-dn  47  octo-line

number 9456

label 9456

description Robin Boswell

!

!

ephone-dn  48  octo-line

number 9457

label 9457

description Rohini Ghali

!

!

ephone-dn  49  octo-line

number 9458

label 9458

description Royce Korah Thomas

!

!

ephone-dn  50  octo-line

number 9459

label 9459

description VISITOR 1

!

!

ephone-dn  51  octo-line

number 9460

label 9460

description SAGAR AGARWAL

!

!

ephone-dn  52  octo-line

number 9461

label 9461

description SAIKAT KUMAR BANDYOPADHYAY

call-forward all 09590363646

!

!

ephone-dn  53  octo-line

number 9462

label 9462

description Sanjeev Kumar

!

!

ephone-dn  54  octo-line

number 9463

label 9463

description Sathish Kumar Pothuri

!

!

ephone-dn  55  octo-line

number 9464

label 9464

description Satish Kumar N

!

!

ephone-dn  56  octo-line

number 9465

label 9465

description Satish S

!

!

ephone-dn  57  octo-line

number 9466

label 9466

description Shaju George

!

!

ephone-dn  58  octo-line

number 9467

label 9467

description Sheetal Maheshchand

!

!

ephone-dn  59  octo-line

number 9468

label 9468

description Shiva Kumar J.

!

!

ephone-dn  60  octo-line

number 9469

label 9469

description Shiva Kumar P

!

!

ephone-dn  61  octo-line

number 9470

label 9470

description SP Giri

!

!

ephone-dn  62  octo-line

number 9471

label 9471

description Sreejith M

!

!

ephone-dn  63  octo-line

number 9472

label 9472

description Srinivasan R

!

!

ephone-dn  64  octo-line

number 9473

label 9473

description Subha OK

!

!

ephone-dn  65  octo-line

number 9474

label 9474

description Sushma D'Souza

!

!

ephone-dn  66  octo-line

number 9475

label 9475

description Vasanth Nair

!

!

ephone-dn  67  octo-line

number 9476

label 9476

description Vijay Kumar Kothapally

!

!

ephone-dn  68  octo-line

number 9477

label 9477

description Vipin K B

call-forward all 8970339955

!

!

ephone-dn  69  octo-line

number 9478

label 9478

description Vishnu Vardhana Reddy Ummadi

!

!

ephone-dn  70  octo-line

number 9479

label 9479

description Vivek Kumar Lachhiramka

!

!

ephone-dn  71  octo-line

number 9480

label 9480

description Y Sheeba Lal

!

!

ephone-dn  72  octo-line

number 9481

label 9481

description Gururaj

!

!

ephone-dn  73  octo-line

number 9482

label 9482

description Venkata

!

!

ephone-dn  74  octo-line

number 9404

label 9404

description Customer-Desk

!

!

ephone-dn  75  octo-line

number 9405

description NRTDE

!

!

ephone-dn  76  octo-line

number 1111

conference meetme

!

!

ephone-dn  77  dual-line

number 1112

conference meetme

!

!

ephone-dn  78  dual-line

number 2000

conference ad-hoc

no huntstop

!

!

ephone-dn  79  dual-line

number 2000

conference ad-hoc

no huntstop

!

!

ephone-dn  80  octo-line

number 9400

label 9400

!

!

ephone-dn  81  octo-line

number 9481

label 9481

description ARYABHATTA

!

!

ephone-dn  82  octo-line

number 9482

label 9482

description BHASKARA

!

!

ephone-dn  83  octo-line

number 9495

label 9495

description S S Ramkrishna

!

!

ephone  1

mac-address DCA5.F486.EF4C

username "abpd"

type 7942

button  1:1

!

!

!

ephone  2

mac-address 0C27.2455.2133

username "apt"

button  1:2

!

!

!

ephone  3

mac-address 0C27.2455.2181

username "amng"

button  1:3

!

!

!

ephone  4

mac-address 0C27.2455.1F7D

username "ankb"

button  1:4

!

!

!

ephone  5

mac-address 0C27.2455.1E3E

username "anra"

button  1:5

!

!

!

ephone  6

mac-address DCA5.F487.B501

username "ach"

button  1:6

!

!

!

ephone  7

mac-address 0C27.2455.2162

username "anur"

button  1:7

!

!

!

ephone  8

mac-address 0C27.2455.128E

username "art"

button  1:8

!

!

!

ephone  9

mac-address 0C27.2455.1E7F

username "arkb"

button  1:9

!

!

!

ephone  10

mac-address 0C27.2455.216E

username "aruk"

button  1:10

!

!

!

ephone  11

mac-address 0C27.2455.21E7

max-calls-per-button 2

username "askj"

type 6921

button  1:11

!

!

!

ephone  12

mac-address 0C27.2455.21BC

username "asbv"

button  1:12

!

!

!

ephone  13

mac-address 0C27.2455.1BC3

username "baah"

button  1:13

!

!

!

ephone  14

mac-address 0C27.2455.1316

username "binn"

button  1:14

!

!

!

ephone  15

mac-address 0C27.2455.2185

username "chpr"

button  1:15

!

!

!

ephone  16

mac-address 0C27.2455.21E2

username "decp"

button  1:16

!

!

!

ephone  17

mac-address 0C27.2455.215B

username "dire"

button  1:17

!

!

!

ephone  18

mac-address 0C27.2455.21B1

username "gkh"

button  1:18

!

!

!

ephone  19

conference add-mode creator

conference admin

mac-address 0C27.2455.21ED

ephone-template 1

max-calls-per-button 2

username "mukr"

type 6921

button  1:19

!

!

!

ephone  20

mac-address 0C27.2455.218C

username "hakr"

button  1:20

!

!

!

ephone  21

mac-address 0C27.2455.136F

username "jaya"

button  1:21

!

!

!

ephone  22

mac-address 0C27.2455.1CAA

username "IT-Help Desk"

button  1:22

!

!

!

ephone  23

mac-address 0C27.2455.1C63

username "jaV"

button  1:23

!

!

!

ephone  24

mac-address 0C27.2455.1359

username "jku"

button  1:24

!

!

!

ephone  25

mac-address 0C27.2455.1C52

username "jeba"

button  1:25

!

!

!

ephone  26

mac-address 0C27.2455.1348

username "kaja"

button  1:26

!

!

!

ephone  27

mac-address 0C27.2455.1376

username "kaad"

button  1:27

!

!

!

ephone  28

mac-address 0C27.2455.1370

username "kovg"

button  1:28

!

!

!

ephone  29

mac-address 0C27.2455.1234

username "krmu"

button  1:29

!

!

!

ephone  30

mac-address 0C27.2455.1360

username "krip"

button  1:30

!

!

!

ephone  31

mac-address 0C27.2455.1B7D

username "laan"

button  1:31

!

!

!

ephone  32

mac-address 0C27.2455.136E

username "manb"

button  1:32

!

!

!

ephone  33

mac-address 0C27.2455.11FE

username "mns"

button  1:33

!

!

!

ephone  34

mac-address 0C27.2455.1C65

username "nibs"

button  1:34

!

!

!

ephone  35

mac-address 0C27.2454.FDF9

username "pade"

button  1:35

!

!

!

ephone  36

mac-address 0C27.2455.1104

username "pnat"

button  1:36

!

!

!

ephone  37

mac-address 0C27.2455.137D

username "prku"

button  1:37

!

!

!

ephone  38

mac-address 0C27.2455.1361

username "racr"

button  1:38

!

!

!

ephone  39

mac-address 0C27.2455.1C4C

username "raag"

button  1:39

!

!

!

ephone  40

mac-address 0C27.2455.1CA5

username "vra"

button  1:40

!

!

!

ephone  41

mac-address 0C27.2455.1364

username "rajs"

button  1:41

!

!

!

ephone  42

mac-address 0C27.2455.1AB9

username "raka"

button  1:42

!

!

!

ephone  43

mac-address 0C27.2455.11A1

username "mrak"

button  1:43

!

!

!

ephone  44

mac-address 0C27.2455.1350

username "ramg"

button  1:44

!

!

!

ephone  45

mac-address 0C27.2455.1C29

username "rrn"

button  1:45

!

!

!

ephone  46

mac-address 0C27.2455.1B6E

username "rkg"

button  1:46

!

!

!

ephone  47

mac-address 0C27.2455.1C6D

username "anrb"

button  1:47

!

!

!

ephone  48

mac-address 0C27.2455.1AF2

username "rogh"

button  1:48

!

!

!

ephone  49

mac-address 0C27.2455.1B74

username "rokt"

button  1:49

!

!

!

ephone  50

mac-address 0C27.2455.139B

username "VISITOR"

button  1:50

!

!

!

ephone  51

mac-address 44AD.D9BD.2F5D

username "saag"

button  1:51

!

!

!

ephone  52

mac-address 44AD.D9BD.2F39

username "skba"

button  1:52

!

!

!

ephone  53

mac-address 44AD.D9BD.3029

username "sanj"

button  1:53

!

!

!

ephone  54

mac-address 44AD.D9BD.3000

username "sakp"

button  1:54

!

!

!

ephone  55

mac-address 44AD.D9BD.3068

username "sku"

button  1:55

!

!

!

ephone  56

mac-address 44AD.D9BD.3007

username "sats"

button  1:56

!

!

!

ephone  57

mac-address 44AD.D9BD.3031

username "shg"

button  1:57

!

!

!

ephone  58

mac-address 44AD.D9BD.3051

username "shem"

button  1:58

!

!

!

ephone  59

mac-address 44AD.D9BD.3073

username "shj"

button  1:59

!

!

!

ephone  60

mac-address 44AD.D9BD.2E67

username "shkp"

button  1:60

!

!

!

ephone  61

mac-address 44AD.D9BD.31EF

username "spgi"

button  1:61

!

!

!

ephone  62

mac-address 44AD.D9BD.32A4

username "smoh"

button  1:62

!

!

!

ephone  63

mac-address 44AD.D9BD.2F5B

username "srnr"

button  1:63

!

!

!

ephone  64

mac-address 44AD.D9BD.3287

username "suok"

button  1:64

!

!

!

ephone  65

mac-address 44AD.D9BD.32C0

username "sds"

button  1:65

!

!

!

ephone  66

mac-address 44AD.D9BD.3275

max-calls-per-button 2

username "vakn"

type 6921

button  1:66

!

!

!

ephone  67

mac-address 44AD.D9BD.32DF

username "vkko"

button  1:67

!

!

!

ephone  68

mac-address 44AD.D9BD.32B8

username "vikb"

button  1:68

!

!

!

ephone  69

mac-address 44AD.D9BD.32E0

username "vvre"

button  1:69

!

!

!

ephone  70

mac-address 44AD.D9BD.32B6

username "vkl"

button  1:70

!

!

!

ephone  71

mac-address 0C27.2455.21D1

username "ysl"

button  1:71

!

!

!

ephone  72

mac-address 0C27.2455.218F

button  1:72

!

!

!

ephone  73

mac-address 0C27.2455.21C7

button  1:73

!

!

!

ephone  74

mac-address 0C27.2455.21EA

username "DESK"

button  1:74

!

!

!

ephone  75

mac-address 0C27.2455.2192

button  1:75

!

!

!

ephone  76

mac-address 0C27.2455.21D6

button  1:80

!

!

!

ephone  77

mac-address DCA5.F487.BE12

button  1:81

!

!

!

ephone  78

mac-address DCA5.F486.D6CD

button  1:82

!

!

!

ephone  79

!

!

!

ephone  83

mac-address DCA5.F486.E927

button  1:83

!

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login local

transport input all

!

scheduler allocate 20000 1000

end

----------------------------------------------------------------------

I have setup the SRST under CUCM to point to router aswell as added that SRST service under the device pool of the  IP Phone.

It still makes a phone call but i can't hear  anything. the receiver(my mobile) can hear what im saying thru the voip  phone but the caller(voip phone) cannot hear ANYTHING.

below is my config.

interface GigabitEthernet0/1

ip address 10.125.11.2 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 10.125.90.2 255.255.255.0

duplex auto

speed auto

h323-gateway voip bind srcaddr 10.125.90.2

hold-queue 150 in

!

interface Serial0/0/1:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

!

ip forward-protocol nd

!

ip http server

ip http authentication local

no ip http secure-server

ip http path flash0:

!

ip route 10.30.0.0 255.255.0.0 10.125.90.1

ip route 10.114.0.0 255.255.0.0 10.125.90.1

ip route 10.125.0.0 255.255.0.0 10.125.90.1

ip route 10.135.0.0 255.255.0.0 10.125.90.1

!

!

!

!

!

nls resp-timeout 1

cpd cr-id 1

!

tftp-server flash0:SCCP69xx.9-2-1-0.loads

tftp-server flash0:SCCP69xx.9-2-1-0.zz.sgn

tftp-server flash0:DSP69xx.0-0-0-8.zz.sgn

tftp-server flash0:BOOT69xx.0-0-0-14.zz.sgn

!

control-plane

!

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/0/1:15

translation-profile incoming OUT_IN

!

!

!

mgcp profile default

!

sccp ccm 10.125.90.2 identifier 1 version 7.0

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 1 register BLR-VG-RT1_CONF

!

dspfarm profile 1 conference 

codec g729br8

codec g729r8

codec g729abr8

codec g729ar8

codec g711alaw

codec g711ulaw

maximum sessions 10

associate application SCCP

!

dial-peer voice 2 pots

incoming called-number .

!

dial-peer voice 3 voip

translation-profile outgoing OUT_IN

destination-pattern 3...

session target ipv4:10.135.90.3

voice-class h323 1

!

dial-peer voice 1 pots

destination-pattern .T

port 0/0/1:15

forward-digits all

!

dial-peer voice 4 voip

destination-pattern 9...

session target ipv4:10.135.90.3

voice-class h323 1

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

max-ephones 58

max-dn 116

ip source-address 10.125.90.2 port 2000

max-conferences 8 gain -6

transfer-system full-consult

Etiquetas (7)
346
Visitas
0
ÚTIL
0
Respuestas