cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

configuracion voztelecom en uc540 por cca

Buenas noches, me gustaria saber si alguien ha conseguido configurar un enlace sip de voztelecom por CCA 3.2. Yo actualmente he configurado el enlace y este me permite realizar llamadas sin problemas pero no me permite recibirlas. He revisado las ACL y aparentemente estan todas bien . No se cual puede ser el problema. un saludo y gracias a todos por anticipado

23 RESPUESTAS
New Member

configuracion voztelecom en uc540 por cca

Hola David,

¿Que te sale si haces un "debug ccsip all"?. ¿Devuelve la UC algún error?.

Saludos

JesusR.

New Member

configuracion voztelecom en uc540 por cca

Hola buenos días, no aparece ningún error solo sale esto

            All SIP Call tracing is enabled

            El problema es solo a la hora de recibir llamadas, desde voztelecom me comentan que la centralita da un error 500 , creo que es algo de las ACL pero no saco cual puede estar dando el problema , te envío también las ACL por si se me ha escapado algo

            Un saludo y gracias por todo

logging esm config

access-list 1 remark SDM_ACL Category=2

access-list 1 permit any

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.11.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 101 remark SDM_ACL Category=1

access-list 101 deny   ip 192.168.11.0 0.0.0.255 any

access-list 101 deny   ip 172.18.2.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 172.18.2.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 192.168.11.0 0.0.0.255 any

access-list 103 deny   ip 172.18.2.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_20##

access-list 104 remark SDM_ACL Category=1

access-list 104 permit udp host 193.22.119.20 eq 5060 any

access-list 104 permit udp host 193.22.119.20 any eq 5060

access-list 104 permit udp host 192.168.11.1 eq 5060 any

access-list 104 permit udp host 192.168.11.1 any eq 5060

access-list 104 permit udp any any range 16384 32767

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 deny   ip 192.168.11.0 0.0.0.255 any

access-list 104 permit udp host 193.22.119.22 eq domain any

access-list 104 permit udp host 193.22.119.195 eq domain any

access-list 104 permit icmp any host 172.18.2.10 echo-reply

access-list 104 permit icmp any host 172.18.2.10 time-exceeded

access-list 104 permit icmp any host 172.18.2.10 unreachable

access-list 104 deny   ip 10.0.0.0 0.255.255.255 any

access-list 104 deny   ip 172.16.0.0 0.15.255.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip host 0.0.0.0 any

access-list 104 deny   ip any any log

New Member

configuracion voztelecom en uc540 por cca

Buenos días,

Yo tengo el mismo problema y no consigo que entren las lamadas, agradecería alguna ayuda.

gracias.

configuracion voztelecom en uc540 por cca

Hola David/Enrqiue,

Primero que nada, realicen el siguiente debug en el router:

debug voip ccapi inout

terminal monitor

Luego

debug  ccsip messages

Realicen una prueba por cada debug separadamente y posteen los resultados.

Saludos

Please rate all useful posts
Favor calificar todos las respuestas útiles.
_____________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie
MDGDP, CCNA, CCNA Voice certified

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
New Member

configuracion voztelecom en uc540 por cca

Muchas gracias.

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.


    Console logging: disabled
    Monitor logging: disabled
    Buffer logging:  level debugging, 277 messages logged, xml disabled,
                    filtering disabled
    Exception Logging: size (4096 bytes)
    Count and timestamp logging messages: disabled
    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 497 message lines logged
        Logging Source-Interface:       VRF Name:

Log Buffer (5000000 bytes):

000494: Feb 15 14:43:17.424: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50
000495: Feb 15 14:43:17.564: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50
000496: Feb 15 14:44:18.122: //-1/A0F1CCBA8300/CCAPI/cc_api_display_ie_subfields:
   cc_api_call_setup_ind_common:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=100
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=0
   dest=
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

000497: Feb 15 14:44:18.122: //-1/A0F1CCBA8300/CCAPI/cc_api_call_setup_ind_common:
   Interface=0x88F58B18, Call Info(
   Calling Number=100,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown),
   Calling Translated=FALSE, Subscriber Type Str=RegularLine, FinalDestinationFlag=FALSE,
   Incoming Dial-peer=20025, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=TRUE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=-1
000498: Feb 15 14:44:18.122: //-1/A0F1CCBA8300/CCAPI/ccCheckClipClir:
   In: Calling Number=100(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
000499: Feb 15 14:44:18.126: //-1/A0F1CCBA8300/CCAPI/ccCheckClipClir:
   Out: Calling Number=100(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
000500: Feb 15 14:44:18.126: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
000501: Feb 15 14:44:18.126: :cc_get_feature_vsa malloc success
000502: Feb 15 14:44:18.126: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
000503: Feb 15 14:44:18.126:  cc_get_feature_vsa count is 3
000504: Feb 15 14:44:18.126: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
000505: Feb 15 14:44:18.126: :FEATURE_VSA attributes are: feature_name:0,feature_time:2333902168,feature_id:77
000506: Feb 15 14:44:18.126: //884/A0F1CCBA8300/CCAPI/cc_api_call_setup_ind_common:
   Set Up Event Sent;
   Call Info(Calling Number=100(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=(TON=Unknown, NPI=Unknown))
000507: Feb 15 14:44:18.126: //884/A0F1CCBA8300/CCAPI/cc_process_call_setup_ind:
   Event=0x885D9970
000508: Feb 15 14:44:18.126: //884/A0F1CCBA8300/CCAPI/ccCallSetContext:
   Context=0x8B1E6264
000509: Feb 15 14:44:18.126: //884/A0F1CCBA8300/CCAPI/cc_process_call_setup_ind:
   >>>>CCAPI handed cid 884 with tag 20025 to app "_ManagedAppProcess_Default"
000510: Feb 15 14:44:18.126: //884/A0F1CCBA8300/CCAPI/ccCallSetupAck:
   Call Id=884
000511: Feb 15 14:44:18.126: //884/A0F1CCBA8300/CCAPI/cc_api_set_transfer_info:
   Transfer Number=, Transfer Reason=0x0
000512: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/ccGenerateToneInfo:
   Stop Tone On Digit=TRUE, Tone=Dial Tone,
   Tone Direction=Network, Params=0x0, Call Id=884
000513: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/ccSetDigitTimeouts:
   Initial Digit Timeout=-1000(ms), Inter Digit Timeout=-1000(ms)
000514: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/ccSetDigitTimeouts:
   Call Entry(Inter Digit Timeout=10000(ms), Initial Digit Timeout=10000(ms))
000515: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/ccCallReportDigits:
   (callID=0x374, digit_event=0x1, enable=TRUE, consume=FALSE)
000516: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=884
000517: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88F58B18, callID=0x374, disp=0, digit_event=0x1, enable=TRUE, consume=FALSE)
000518: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88F58B18, Call Id=884
000519: Feb 15 14:44:18.130: //884/A0F1CCBA8300/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
000520: Feb 15 14:44:18.323: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=0, DigitBeginFlags=0x0,
   Rtp Timestamp=0x9E7A50, Rtp Expiration=0x0
000521: Feb 15 14:44:18.323: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=0, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000522: Feb 15 14:44:18.323: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000523: Feb 15 14:44:18.423: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=6, DigitBeginFlags=0x0,
   Rtp Timestamp=0x9EF750, Rtp Expiration=0x0
000524: Feb 15 14:44:18.423: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=6, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000525: Feb 15 14:44:18.423: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000526: Feb 15 14:44:18.527: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=1, DigitBeginFlags=0x0,
   Rtp Timestamp=0x9F7450, Rtp Expiration=0x0
000527: Feb 15 14:44:18.527: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=1, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000528: Feb 15 14:44:18.527: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000529: Feb 15 14:44:18.643: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=5, DigitBeginFlags=0x0,
   Rtp Timestamp=0x9FF150, Rtp Expiration=0x0
000530: Feb 15 14:44:18.643: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=5, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000531: Feb 15 14:44:18.643: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000532: Feb 15 14:44:18.843: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=2, DigitBeginFlags=0x0,
   Rtp Timestamp=0xA06E50, Rtp Expiration=0x0
000533: Feb 15 14:44:18.843: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=2, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000534: Feb 15 14:44:18.847: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000535: Feb 15 14:44:19.047: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=2, DigitBeginFlags=0x0,
   Rtp Timestamp=0xA0EB50, Rtp Expiration=0x0
000536: Feb 15 14:44:19.047: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=2, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000537: Feb 15 14:44:19.047: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000538: Feb 15 14:44:19.047: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=8, DigitBeginFlags=0x0,
   Rtp Timestamp=0xA16850, Rtp Expiration=0x0
000539: Feb 15 14:44:19.047: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=8, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000540: Feb 15 14:44:19.047: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000541: Feb 15 14:44:19.247: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=6, DigitBeginFlags=0x0,
   Rtp Timestamp=0xA1E550, Rtp Expiration=0x0
000542: Feb 15 14:44:19.247: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=6, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000543: Feb 15 14:44:19.247: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000544: Feb 15 14:44:19.247: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=4, DigitBeginFlags=0x0,
   Rtp Timestamp=0xA26250, Rtp Expiration=0x0
000545: Feb 15 14:44:19.247: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=4, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000546: Feb 15 14:44:19.247: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000547: Feb 15 14:44:19.443: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_begin:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=3, DigitBeginFlags=0x0,
   Rtp Timestamp=0xA2DF50, Rtp Expiration=0x0
000548: Feb 15 14:44:19.443: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,
   Source Call Id=884, Digit=3, Duration=100,
   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF
000549: Feb 15 14:44:19.447: //884/A0F1CCBA8300/CCAPI/cc_api_call_digit_end:
   Call Entry(Handoff Depth=0)
000550: Feb 15 14:44:19.447: //884/A0F1CCBA8300/CCAPI/ccCallReportDigits:
   (callID=0x374, digit_event=0x0, enable=FALSE, consume=FALSE)
000551: Feb 15 14:44:19.447: //884/A0F1CCBA8300/CCAPI/ccCallReportDigits:
   Enabled=TRUE, Call Id=884
000552: Feb 15 14:44:19.447: //884/A0F1CCBA8300/CCAPI/cc_api_call_report_digits_done:
   (vdbPtr=0x88F58B18, callID=0x374, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)
000553: Feb 15 14:44:19.447: //884/A0F1CCBA8300/CCAPI/cc_api_call_report_digits_done:
   Enabled=TRUE, Disposition=0x0, Interface=0x88F58B18, Call Id=884
000554: Feb 15 14:44:19.447: //884/A0F1CCBA8300/CCAPI/cc_api_call_report_digits_done:
   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))
000555: Feb 15 14:44:19.447: //884/A0F1CCBA8300/CCAPI/ccCallProceeding:
   Progress Indication=NULL(0)
000556: Feb 15 14:44:19.451: //884/A0F1CCBA8300/CCAPI/ccCallSetupRequest:
   Destination=, Calling IE Present=TRUE, Mode=0,
   Outgoing Dial-peer=1020, Params=0x8B1E7774, Progress Indication=ORIGINATING SIDE IS NON ISDN(3)
000557: Feb 15 14:44:19.451: //884/A0F1CCBA8300/CCAPI/ccCheckClipClir:
   In: Calling Number=956924975(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
000558: Feb 15 14:44:19.451: //884/A0F1CCBA8300/CCAPI/ccCheckClipClir:
   Out: Calling Number=956924975(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)
000559: Feb 15 14:44:19.451: //884/A0F1CCBA8300/CCAPI/ccCallSetupRequest:
   Destination Pattern=0[0123456789]........, Called Number=615228643, Digit Strip=FALSE
000560: Feb 15 14:44:19.451: //884/A0F1CCBA8300/CCAPI/ccCallSetupRequest:
   Calling Number=956924975(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=615228643(TON=Unknown, NPI=Unknown),
   Redirect Number=, Display Info=RECEPCION DSA
   Account Number=, Final Destination Flag=FALSE,
   Guid=A0F1CCBA-76AC-11E2-8300-A7DB5C03F4F5, Outgoing Dial-peer=1020
000561: Feb 15 14:44:19.451: //884/A0F1CCBA8300/CCAPI/cc_api_display_ie_subfields:
   ccCallSetupRequest:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=956924975
   cisco-anitype=0
   cisco-aniplan=0
   cisco-anipi=0
   cisco-anisi=0
   dest=615228643
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

000562: Feb 15 14:44:19.451: //884/A0F1CCBA8300/CCAPI/ccIFCallSetupRequestPrivate:
   Interface=0x87883E78, Interface Type=3, Destination=, Mode=0x0,
   Call Params(Calling Number=956924975,(Calling Name=RECEPCION DSA)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),
   Called Number=615228643(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
   Subscriber Type Str=RegularLine, FinalDestinationFlag=FALSE, Outgoing Dial-peer=1020, Call Count On=FALSE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
000563: Feb 15 14:44:19.451: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
000564: Feb 15 14:44:19.451: :cc_get_feature_vsa malloc success
000565: Feb 15 14:44:19.451: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
000566: Feb 15 14:44:19.451:  cc_get_feature_vsa count is 4
000567: Feb 15 14:44:19.455: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:
  
000568: Feb 15 14:44:19.455: :FEATURE_VSA attributes are: feature_name:0,feature_time:2333901944,feature_id:78
000569: Feb 15 14:44:19.455: //885/A0F1CCBA8300/CCAPI/ccIFCallSetupRequestPrivate:
   SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1
000570: Feb 15 14:44:19.455: //885/A0F1CCBA8300/CCAPI/ccCallSetContext:
   Context=0x8B1E7724
000571: Feb 15 14:44:19.455: //884/A0F1CCBA8300/CCAPI/ccSaveDialpeerTag:
   Outgoing Dial-peer=1020
000572: Feb 15 14:44:19.459: //885/A0F1CCBA8300/CCAPI/cc_api_call_proceeding:
   Interface=0x87883E78, Progress Indication=NULL(0)
000573: Feb 15 14:44:19.831: //885/A0F1CCBA8300/CCAPI/cc_api_call_cut_progress:
   Interface=0x87883E78, Progress Indication=INBAND(8), Signal Indication=SIGNAL RINGBACK(1),
   Cause Value=0
000574: Feb 15 14:44:19.831: //885/A0F1CCBA8300/CCAPI/cc_api_call_cut_progress:
   Call Entry(Responsed=TRUE)
000575: Feb 15 14:44:19.831: //884/A0F1CCBA8300/CCAPI/ccCallCutProgress:
   Progress Indication=INBAND(8), Signal Indication=SIGNAL RINGBACK(1), Cause Value=0
   Voice Call Send Alert=TRUE, Call Entry(Alert Sent=FALSE)
000576: Feb 15 14:44:19.831: //884/A0F1CCBA8300/CCAPI/ccCallCutProgress:
   Call CallAlert;
   Call Entry(Responsed=TRUE)
000577: Feb 15 14:44:19.831: //884/A0F1CCBA8300/CCAPI/ccCallAlert:
   Progress Indication=INBAND(8), Signal Indication=SIGNAL RINGBACK(1)
000578: Feb 15 14:44:19.831: //884/A0F1CCBA8300/CCAPI/ccCallAlert:
   Call Entry(Responsed=TRUE, Alert Sent=TRUE)
000579: Feb 15 14:44:19.831: //884/A0F1CCBA8300/CCAPI/ccGenerateToneInfo:
   Stop Tone On Digit=FALSE, Tone=Null,
   Tone Direction=Network, Params=0x0, Call Id=884
000580: Feb 15 14:44:19.835: //884/A0F1CCBA8300/CCAPI/ccConferenceCreate:
   (confID=0x8B2CAC80, callID1=0x374, gcid=A0F1CCBA-76AC11E2-8300A7DB-5C03F4F5, tag=0x0)
000581: Feb 15 14:44:19.835: //885/A0F1CCBA8300/CCAPI/ccConferenceCreate:
   (confID=0x8B2CAC80, callID2=0x375, gcid=A0F1CCBA-76AC11E2-8300A7DB-5C03F4F5, tag=0x0)
000582: Feb 15 14:44:19.835: //884/A0F1CCBA8300/CCAPI/ccConferenceCreate:
   Conference Id=0x8B2CAC80, Call Id1=884, Call Id2=885, Tag=0x0
000583: Feb 15 14:44:19.835: //884/A0F1CCBA8300/CCAPI/cc_api_bridge_done:
   Conference Id=0x14, Source Interface=0x88F58B18, Source Call Id=884,
   Destination Call Id=885, Disposition=0x0, Tag=0xFFFFFFFF
000584: Feb 15 14:44:19.835: //885/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
  
000585: Feb 15 14:44:19.835: cc_api_get_xcode_stream : 4702
000586: Feb 15 14:44:19.835: //885/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:
  
000587: Feb 15 14:44:19.835: cc_api_get_xcode_stream : 4702
000588: Feb 15 14:44:19.835: //885/A0F1CCBA8300/CCAPI/cc_api_bridge_done:
   Conference Id=0x14, Source Interface=0x87883E78, Source Call Id=885,
   Destination Call Id=884, Disposition=0x0, Tag=0x0
000589: Feb 15 14:44:19.835: //884/A0F1CCBA8300/CCAPI/cc_generic_bridge_done:
   Conference Id=0x14, Source Interface=0x87883E78, Source Call Id=885,
   Destination Call Id=884, Disposition=0x0, Tag=0x0
000590: Feb 15 14:44:19.835: //884/A0F1CCBA8300/CCAPI/ccConferenceCreate:
   Call Entry(Conference Id=0x14, Destination Call Id=885)
000591: Feb 15 14:44:19.835: //885/A0F1CCBA8300/CCAPI/ccConferenceCreate:
   Call Entry(Conference Id=0x14, Destination Call Id=884)
000592: Feb 15 14:44:19.835: //884/A0F1CCBA8300/CCAPI/cc_api_caps_ind:
   Destination Interface=0x87883E78, Destination Call Id=885, Source Call Id=884,
   Caps(Codec=0x1, Fax Rate=0x1, Vad=0x1,
   Modem=0x0, Codec Bytes=20, Signal Type=3)
000593: Feb 15 14:44:19.835: //884/A0F1CCBA8300/CCAPI/cc_api_caps_ind:
   Caps(Playout Mode=1, Playout Initial=60(ms), Playout Min=40(ms),
   Playout Max=1000(ms), Fax Nom=300(ms))
000594: Feb 15 14:44:19.835: //885/A0F1CCBA8300/CCAPI/cc_api_caps_ind:
   Destination Interface=0x88F58B18, Destination Call Id=884, Source Call Id=885,
   Caps(Codec=0x4, Fax Rate=0x2, Vad=0x1,
   Modem=0x0, Codec Bytes=20, Signal Type=2)
000595: Feb 15 14:44:19.839: //885/A0F1CCBA8300/CCAPI/cc_api_caps_ind:
   Caps(Playout Mode=1, Playout Initial=60(ms), Playout Min=40(ms),
   Playout Max=1000(ms), Fax Nom=300(ms))
000596: Feb 15 14:44:19.839: //885/A0F1CCBA8300/CCAPI/cc_api_caps_ack:
   Destination Interface=0x88F58B18, Destination Call Id=884, Source Call Id=885,
   Caps(Codec=g729r8(0x4), Fax Rate=FAX_RATE_VOICE(0x2), Vad=OFF(0x1),
   Modem=OFF(0x0), Codec Bytes=20, Signal Type=2, Seq Num Start=6691)
000597: Feb 15 14:44:19.839: //884/A0F1CCBA8300/CCAPI/cc_api_caps_ack:
   Destination Interface=0x87883E78, Destination Call Id=885, Source Call Id=884,
   Caps(Codec=g729r8(0x4), Fax Rate=FAX_RATE_VOICE(0x2), Vad=OFF(0x1),
   Modem=OFF(0x0), Codec Bytes=20, Signal Type=2, Seq Num Start=6691)
000598: Feb 15 14:44:19.839: //884/A0F1CCBA8300/CCAPI/ccCallFeature:
   Feature Type=25, Call Id=884
000599: Feb 15 14:44:19.843: //884/A0F1CCBA8300/CCAPI/cc_api_voice_mode_event:
   Call Id=884
000600: Feb 15 14:44:19.843: //884/A0F1CCBA8300/CCAPI/cc_api_voice_mode_event:
   Call Entry(Context=0x8B1E6264)
000601: Feb 15 14:44:19.843: //884/A0F1CCBA8300/CCAPI/cc_process_notify_bridge_done:
   Conference Id=0x14, Call Id1=884, Call Id2=885
000602: Feb 15 14:44:24.871: //884/A0F1CCBA8300/CCAPI/cc_api_call_disconnected:
   Cause Value=16, Interface=0x88F58B18, Call Id=884
000603: Feb 15 14:44:24.871: //884/A0F1CCBA8300/CCAPI/cc_api_call_disconnected:
   Call Entry(Responsed=TRUE, Cause Value=16, Retry Count=0)
000604: Feb 15 14:44:24.871: //884/A0F1CCBA8300/CCAPI/ccConferenceDestroy:
   Conference Id=0x14, Tag=0x0
000605: Feb 15 14:44:24.871: //884/A0F1CCBA8300/CCAPI/cc_api_bridge_drop_done:
   Conference Id=0x14, Source Interface=0x88F58B18, Source Call Id=884,
   Destination Call Id=885, Disposition=0x0, Tag=0x0
000606: Feb 15 14:44:24.871: //885/A0F1CCBA8300/CCAPI/cc_api_bridge_drop_done:
   Conference Id=0x14, Source Interface=0x87883E78, Source Call Id=885,
   Destination Call Id=884, Disposition=0x0, Tag=0x0
000607: Feb 15 14:44:24.871: //884/A0F1CCBA8300/CCAPI/cc_generic_bridge_done:
   Conference Id=0x14, Source Interface=0x87883E78, Source Call Id=885,
   Destination Call Id=884, Disposition=0x0, Tag=0x0
000608: Feb 15 14:44:24.875: //885/A0F1CCBA8300/CCAPI/ccCallDisconnect:
   Cause Value=16, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)
000609: Feb 15 14:44:24.875: //885/A0F1CCBA8300/CCAPI/ccCallDisconnect:
   Cause Value=16, Call Entry(Responsed=TRUE, Cause Value=16)
000610: Feb 15 14:44:24.875: //884/A0F1CCBA8300/CCAPI/ccCallDisconnect:
   Cause Value=16, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=16)
000611: Feb 15 14:44:24.875: //884/A0F1CCBA8300/CCAPI/ccCallDisconnect:
   Cause Value=16, Call Entry(Responsed=TRUE, Cause Value=16)
000612: Feb 15 14:44:24.875: //884/A0F1CCBA8300/CCAPI/cc_api_get_transfer_info:
   Transfer Number Is Null
000613: Feb 15 14:44:24.887: //884/A0F1CCBA8300/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0x88F58B18, Tag=0x0, Call Id=884,
   Call Entry(Disconnect Cause=16, Voice Class Cause Code=0, Retry Count=0)
000614: Feb 15 14:44:24.887: //884/A0F1CCBA8300/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
000615: Feb 15 14:44:24.887: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
000616: Feb 15 14:44:24.887: :cc_free_feature_vsa freeing 8B1C8550
000617: Feb 15 14:44:24.887: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
000618: Feb 15 14:44:24.887:  vsacount in free is 3
000619: Feb 15 14:44:24.943: //885/A0F1CCBA8300/CCAPI/cc_api_call_disconnect_done:
   Disposition=-11, Interface=0x87883E78, Tag=0x0, Call Id=885,
   Call Entry(Disconnect Cause=16, Voice Class Cause Code=0, Retry Count=0)
000620: Feb 15 14:44:24.943: //885/A0F1CCBA8300/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
000621: Feb 15 14:44:24.943: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
000622: Feb 15 14:44:24.943: :cc_free_feature_vsa freeing 8B1C8470
000623: Feb 15 14:44:24.943: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:
  
000624: Feb 15 14:44:24.943:  vsacount in free is 2

New Member

configuracion voztelecom en uc540 por cca

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.


    Console logging: disabled
    Monitor logging: disabled
    Buffer logging:  level debugging, 360 messages logged, xml disabled,
                    filtering disabled
    Exception Logging: size (4096 bytes)
    Count and timestamp logging messages: disabled
    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 529 message lines logged
        Logging Source-Interface:       VRF Name:

Log Buffer (5000000 bytes):

000670: Feb 15 14:51:12.113: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50
000671: Feb 15 14:51:12.197: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50
000672: Feb 15 14:51:40.298: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:956924975@62.43.206.102 SIP/2.0
Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK61529fd3;rport
Max-Forwards: 70
From: "956059747" <956059747>;tag=as225924e3
To: <956924975>
Contact: <956059747>
Call-ID: 471b77f251f9cce026b5ad052720e156@94.23.83.177:5060
CSeq: 102 INVITE
User-Agent: VozGlobal
Date: Fri, 15 Feb 2013 13:51:52 GMT
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH
Supported: replaces, timer
Remote-Party-ID: "956059747" <956059747>;party=calling;privacy=off;screen=no
Content-Type: application/sdp
Content-Length: 270

v=0
o=root 288133030 288133030 IN IP4 94.23.83.177
s=VozGlobal
c=IN IP4 94.23.83.177
t=0 0
m=audio 19664 RTP/AVP 18 8 101
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=no
a=rtpmap:8 PCMA/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-16
a=ptime:20
a=sendrecv

000673: Feb 15 14:51:40.302: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 400 Bad Request - 'Invalid Host'
Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK61529fd3;rport
From: "956059747" <956059747>;tag=as225924e3
To: <956924975>;tag=1364850-402
Date: Fri, 15 Feb 2013 13:51:40 GMT
Call-ID: 471b77f251f9cce026b5ad052720e156@94.23.83.177:5060
CSeq: 102 INVITE
Allow-Events: telephone-event
Reason: Q.850;cause=100
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0


000674: Feb 15 14:51:40.354: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:956924975@62.43.206.102 SIP/2.0
Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK61529fd3;rport
Max-Forwards: 70
From: "956059747" <956059747>;tag=as225924e3
To: <956924975>;tag=1364850-402
Contact: <956059747>
Call-ID: 471b77f251f9cce026b5ad052720e156@94.23.83.177:5060
CSeq: 102 ACK
User-Agent: VozGlobal
Content-Length: 0


000675: Feb 15 14:51:51.547: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:956924975@62.43.206.102 SIP/2.0
Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK2baa7b42;rport
Max-Forwards: 70
From: "615228643" <615228643>;tag=as6c3ce16e
To: <956924975>
Contact: <615228643>
Call-ID: 77d5e9a6261b500460a362fc5e0a220c@94.23.83.177:5060
CSeq: 102 INVITE
User-Agent: VozGlobal
Date: Fri, 15 Feb 2013 13:52:03 GMT
Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH
Supported: replaces, timer
Remote-Party-ID: "615228643" <615228643>;party=calling;privacy=off;screen=no
Content-Type: application/sdp
Content-Length: 272

v=0
o=root 1899782306 1899782306 IN IP4 94.23.83.177
s=VozGlobal
c=IN IP4 94.23.83.177
t=0 0
m=audio 12720 RTP/AVP 18 8 101
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=no
a=rtpmap:8 PCMA/8000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-16
a=ptime:20
a=sendrecv

000676: Feb 15 14:51:51.551: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 400 Bad Request - 'Invalid Host'
Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK2baa7b42;rport
From: "615228643" <615228643>;tag=as6c3ce16e
To: <956924975>;tag=1367440-13FE
Date: Fri, 15 Feb 2013 13:51:51 GMT
Call-ID: 77d5e9a6261b500460a362fc5e0a220c@94.23.83.177:5060
CSeq: 102 INVITE
Allow-Events: telephone-event
Reason: Q.850;cause=100
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0


000677: Feb 15 14:51:51.603: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:956924975@62.43.206.102 SIP/2.0
Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK2baa7b42;rport
Max-Forwards: 70
From: "615228643" <615228643>;tag=as6c3ce16e
To: <956924975>;tag=1367440-13FE
Contact: <615228643>
Call-ID: 77d5e9a6261b500460a362fc5e0a220c@94.23.83.177:5060
CSeq: 102 ACK
User-Agent: VozGlobal
Content-Length: 0

configuracion voztelecom en uc540 por cca

Confirmame que numero deberias de recibir en la llamada entrante. Tambien anexa un show run de la configuracion.

Saludos

Please rate all useful posts
Favor calificar todos las respuestas útiles.
_____________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie
MDGDP, CCNA, CCNA Voice certified

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
New Member

Re: configuracion voztelecom en uc540 por cca

La línea Sip tiene asignado el 956924975, y he llamado desde el 956059747.

Muchas gracias por la ayuda.

Sent from Cisco Technical Support iPhone App

configuracion voztelecom en uc540 por cca

Hola Enrique,

Anexa un show run de la configuracion del router

Please rate all useful posts
Favor calificar todos las respuestas útiles.
_____________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie
MDGDP, CCNA, CCNA Voice certified

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
New Member

configuracion voztelecom en uc540 por cca

Te adjunto el showrun, muchas gracias por la ayuda.

Building configuration...

Current configuration : 37900 bytes

!

! Last configuration change at 10:11:48 CET Mon Feb 18 2013 by cisco

! NVRAM config last updated at 15:10:14 CET Fri Feb 15 2013 by cisco

! NVRAM config last updated at 15:10:14 CET Fri Feb 15 2013 by cisco

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

no service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname UC540

!

boot-start-marker

boot-end-marker

!

!

no logging queue-limit

no logging rate-limit

no logging console

no logging monitor

enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

aaa session-id common

!

clock timezone CET 1 0

clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00

network-clock-participate wic 1

network-clock-select 1 BRI0/1/0

network-clock-select 2 BRI0/1/1

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1636125026

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1636125026

revocation-check none

rsakeypair TP-self-signed-1636125026

!

!

crypto pki certificate chain TP-self-signed-1636125026

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31363336 31323530 3236301E 170D3133 30323034 31343437

  35355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36333631

  32353032 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100B009 BE4C1D8F CF176D64 6450E1FB 08061690 24AB1974 1A06C92D 483DA655

  B98F33C3 E9E1200F B4DE8016 E3A98CFB 46816C7C 03A88BC8 2E802407 F809BEB6

  51738432 E3D30DF8 908AD84B F1A0396B 2BEB2E29 E4DF1837 C4542807 F53E4736

  ADE4A095 90FB8CA3 0BB29B9C 0972857F BD07E604 34652209 7CC4B952 B6AA02AA

  ED450203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14C5988E D4BC4751 B5433144 3B6417CF 7B4553D9 3C301D06

  03551D0E 04160414 C5988ED4 BC4751B5 4331443B 6417CF7B 4553D93C 300D0609

  2A864886 F70D0101 05050003 8181006C BFF9AFBD D91089D5 18F5E4C6 F14B6256

  DF33E1FD EAA80E00 DA71BE37 B6A75542 C57C8B1C 3825647C 89666593 A69F01F6

  CD6B00FB C41ABFE3 8BC0AA18 CE69DC6A C7FCD31D 0F6F0F79 1182CF2A 161E99D6

  E5C21B2A A123F6E1 FD87AEC3 A5F823CE 42F80CF7 B403A8E5 8E1AAEBE 2E183EB5

  FBC57CB6 C20DC516 065A10B0 9A3D37

      quit

dot11 syslog

!

dot11 ssid cisco-data

vlan 1

authentication open

!

dot11 ssid cisco-voice

vlan 100

authentication open

!

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 192.168.10.1 192.168.10.10

ip dhcp excluded-address 10.1.1.1 10.1.1.10

!

ip dhcp pool phone

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

option 150 ip 10.1.1.1

!

ip dhcp pool data

import all

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

!

!

!

ip domain name v1.voz.com

ip name-server 193.22.119.22

ip name-server 193.22.119.195

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW vdolive

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic timeout 300

no ipv6 cef

!

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

stcapp supplementary-services

port 0/0/0

  fallback-dn 110

port 0/0/1

  fallback-dn 208

port 0/0/2

  fallback-dn 209

port 0/0/3

  fallback-dn 210

!

!

isdn switch-type basic-net3

!

!

trunk group ALL_BRI

hunt-scheme longest-idle

translation-profile outgoing PROFILE_ALL_BRI

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

fax protocol none

no fax-relay sg3-to-g3

sip

  registrar server expires max 3600 min 3600

  localhost dns:v1.voz.com

  no update-callerid

  sip-profiles 1000

!

voice class codec 1

codec preference 1 g729r8

!

voice class sip-profiles 1000

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

!

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

load 9971 sip9971.9-2-2

load 9951 sip9951.9-2-2

load 8961 sip8961.9-2-2

timezone 23

time-format 24

date-format D/M/Y

create profile sync 0005864402430314

!

!

!

voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME

access-list 2

translation-profile incoming SIP_Incoming

!

voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL

access-list 4

!

voice translation-rule 4

rule 15 /^...$/ /956010101/

!

voice translation-rule 7

rule 1 /956924975/ /400/

!

voice translation-rule 410

rule 1 /^0\(.*\)/ /\1/

rule 15 /^...$/ /956924975/

!

voice translation-rule 411

rule 1 /^0\(.*\)/ /ABCD0\1/

!

voice translation-rule 412

rule 1 /^ABCD\(.*\)/ /\1/

!

voice translation-rule 422

rule 15 /^ABCD\(.*\)/ /\1/

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1111

rule 15 /^...$/ /956924975/

!

voice translation-rule 1112

rule 1 /^0/ //

!

voice translation-rule 2001

!

voice translation-rule 2222

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile PROFILE_ALL_BRI

translate calling 4

!

voice translation-profile PSTN_CallForwarding

translate redirect-target 410

translate redirect-called 410

!

voice translation-profile PSTN_Outgoing

translate calling 1111

translate called 1112

translate redirect-target 410

translate redirect-called 410

!

voice translation-profile SIP_Incoming

translate called 411

!

voice translation-profile SIP_Passthrough

translate called 412

!

voice translation-profile SIP_Passthrough_CallBlocking

translate called 422

!

voice translation-profile VOZ.COM-AA_Called_7

translate calling 3265

translate called 7

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

fax interface-type fax-mail

!

!

license udi pid UC540W-BRI-K9 sn FGL1651240P

archive

log config

  logging enable

  logging size 600

  hidekeys

username cisco privilege 15 secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY

!

!

ip tftp source-interface Loopback0

!

!

!

bridge irb

!

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip nat inside

ip virtual-reassembly in

!

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address 192.168.0.85 255.255.255.0

ip nat outside

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/1

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/2

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/3

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/4

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/5

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/6

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/7

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/8

switchport mode trunk

switchport voice vlan 100

no ip address

macro description cisco-switch

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

trunk-group ALL_BRI 64

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

trunk-group ALL_BRI 64

!

interface Dot11Radio0/5/0

no ip address

!

ssid cisco-data

!

ssid cisco-voice

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

antenna receive right

antenna transmit right

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 spanning-disabled

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan100

no ip address

bridge-group 100

bridge-group 100 spanning-disabled

!

interface BVI1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

interface BVI100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip dns server

ip nat inside source list 1 interface FastEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 192.168.0.200

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.3

access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL

access-list 2 remark SDM_ACL Category=1

access-list 2 permit 192.168.10.1

access-list 2 permit 10.1.10.0 0.0.0.3

access-list 2 permit 192.168.10.0 0.0.0.255

access-list 2 permit 10.1.1.0 0.0.0.255

access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL

access-list 3 remark SDM_ACL Category=1

access-list 3 permit 94.23.83.177

access-list 3 permit 193.22.119.20

access-list 3 permit any

access-list 4 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL

access-list 4 remark SDM_ACL Category=1

access-list 4 permit 94.23.83.177

access-list 4 deny   any

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 permit ip 192.168.10.0 0.0.0.255 any

access-list 100 permit ip host 255.255.255.255 any

access-list 100 permit ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 100 permit ip 94.23.83.0 0.0.0.255 any

access-list 100 permit ip host 94.23.83.177 any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_16##

access-list 104 remark SDM_ACL Category=1

access-list 104 permit udp host 193.22.119.22 eq ntp host 193.238.54.6 eq ntp

access-list 104 permit ip 10.1.10.0 0.0.0.3 any

access-list 104 permit ip 10.1.1.0 0.0.0.255 any

access-list 104 permit ip 192.168.10.0 0.0.0.255 any

access-list 104 permit udp host 193.22.119.22 eq domain any

access-list 104 permit udp host 193.22.119.195 eq domain any

access-list 104 permit icmp any host 193.238.54.6 echo-reply

access-list 104 permit icmp any host 193.238.54.6 time-exceeded

access-list 104 permit icmp any host 193.238.54.6 unreachable

access-list 104 permit ip 10.0.0.0 0.255.255.255 any

access-list 104 permit ip 172.16.0.0 0.15.255.255 any

access-list 104 permit ip 192.168.0.0 0.0.255.255 any

access-list 104 permit ip 127.0.0.0 0.255.255.255 any

access-list 104 permit ip host 255.255.255.255 any

access-list 104 permit ip host 0.0.0.0 any

access-list 104 permit ip any any

access-list 120 remark SDM_ACL Category=16

access-list 120 permit ip 192.168.0.0 0.0.0.255 any

access-list 120 permit ip 0.0.0.85 255.255.255.0 any

access-list 120 permit ip any any

!

!

!

!

snmp-server community public RO

snmp-server host 1.1.1.1 cms

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/50x-30x/spa50x-30x-7-5-2b.bin alias spa50x-30x-7-5-2b.bin

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

tftp-server flash:/English_United_States/501-dictionary.xml alias English_United_States/501-dictionary.xml

tftp-server flash:/English_United_States/502-dictionary.xml alias English_United_States/502-dictionary.xml

tftp-server flash:/English_United_States/504-dictionary.xml alias English_United_States/504-dictionary.xml

tftp-server flash:/English_United_States/508-dictionary.xml alias English_United_States/508-dictionary.xml

tftp-server flash:/English_United_States/509-dictionary.xml alias English_United_States/509-dictionary.xml

tftp-server flash:/English_United_States/512-dictionary.xml alias English_United_States/512-dictionary.xml

tftp-server flash:/English_United_States/514-dictionary.xml alias English_United_States/514-dictionary.xml

tftp-server flash:/English_United_States/521-dictionary.xml alias English_United_States/521-dictionary.xml

tftp-server flash:/English_United_States/524-dictionary.xml alias English_United_States/524-dictionary.xml

tftp-server flash:/English_United_States/525G-dictionary.xml alias English_United_States/525G-dictionary.xml

tftp-server flash:/English_United_States/525G-kate.xml alias English_United_States/525G-kate.xml

tftp-server flash:/English_United_States/525G-tones.xml alias English_United_States/525G-tones.xml

tftp-server flash:/English_United_States/525G2-dictionary.xml alias English_United_States/525G2-dictionary.xml

tftp-server flash:/English_United_States/525G2-kate.xml alias English_United_States/525G2-kate.xml

tftp-server flash:/English_United_States/525G2-tones.xml alias English_United_States/525G2-tones.xml

tftp-server flash:/English_United_States/7921-dictionary.xml alias English_United_States/7921-dictionary.xml

tftp-server flash:/English_United_States/7921-font.dat alias English_United_States/7921-font.dat

tftp-server flash:/English_United_States/7921-kate.utf-8.xml alias English_United_States/7921-kate.utf-8.xml

tftp-server flash:/English_United_States/7921-kate.xml alias English_United_States/7921-kate.xml

tftp-server flash:/English_United_States/7960-tones.xml alias English_United_States/7960-tones.xml

tftp-server flash:/English_United_States/be-sccp.jar alias English_United_States/be-sccp.jar

tftp-server flash:/English_United_States/CME-locale-en_US-English-8.1.2.2.tar.cfg alias English_United_States/CME-locale-en_US-English-8.1.2.2.tar.cfg

tftp-server flash:/English_United_States/g3-tones.xml alias English_United_States/g3-tones.xml

tftp-server flash:/English_United_States/gp-sccp.jar alias English_United_States/gp-sccp.jar

tftp-server flash:/English_United_States/ipc-sccp.jar alias English_United_States/ipc-sccp.jar

tftp-server flash:/English_United_States/mk-sccp.jar alias English_United_States/mk-sccp.jar

tftp-server flash:/English_United_States/rp-sccp.jar alias English_United_States/rp-sccp.jar

tftp-server flash:/English_United_States/tags_file alias English_United_States/tags_file

tftp-server flash:/English_United_States/tc-sccp.jar alias English_United_States/tc-sccp.jar

tftp-server flash:/English_United_States/td-sccp.jar alias English_United_States/td-sccp.jar

tftp-server flash:/English_United_States/utf8_tags_file alias English_United_States/utf8_tags_file

radius-server attribute 31 send nas-port-detail

!

!

!

control-plane

!

bridge 1 route ip

bridge 100 route ip

call threshold interface FastEthernet0/0 int-calls low 6 high 6

!

voice-port 0/0/0

cptone ES

timeouts ringing infinity

station-id name ANALOGICO1

caller-id enable

!

voice-port 0/0/1

cptone ES

timeouts ringing infinity

station-id name ANALOGICO2

caller-id enable

!

voice-port 0/0/2

cptone ES

timeouts ringing infinity

station-id name ANALOGICO3

caller-id enable

!

voice-port 0/0/3

cptone ES

timeouts ringing infinity

station-id name ANALOGICO4

caller-id enable

!

voice-port 0/1/0

compand-type a-law

cptone ES

bearer-cap Speech

!

voice-port 0/1/1

compand-type a-law

cptone ES

bearer-cap Speech

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 4.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 2 register mtpfc99474e6a20

!

dspfarm profile 2 transcode 

description CCA transcoding for SIP Trunk Service Provider 1

codec g711ulaw

codec g729ar8

codec g729abr8

maximum sessions 10

associate application SCCP

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

name PSTN-fax

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list call-fax

member PSTN-fax

!

!

dial-peer voice 1 pots

service stcapp

port 0/0/0

!

dial-peer voice 2 pots

service stcapp

port 0/0/1

!

dial-peer voice 3 pots

service stcapp

port 0/0/2

!

dial-peer voice 4 pots

service stcapp

port 0/0/3

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description ôcatch all dial peer for BRI/PRIö

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

direct-inward-dial

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

direct-inward-dial

port 0/1/1

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

destination-pattern 199

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 2012 voip

description ** cue prompt manager number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 401

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1020 voip

corlist outgoing call-toll-free

description **CCA*Spain*Legacy Emergency**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 0[0123456789]........

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 53 pots

corlist outgoing call-toll-free

description **CCA*Spain*Legacy Emergency**

shutdown

destination-pattern 0[0123456789]........

forward-digits all

no sip-register

!

dial-peer voice 1021 voip

corlist outgoing call-toll-free

description **CCA*Spain*Legacy Emergency**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 0[0123456789]........

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1000 voip

permission term

description ** Incoming call from SIP trunk (Service Provider 1) **

session protocol sipv2

session target sip-server

incoming called-number .%

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1001 voip

corlist outgoing call-local

description ** star code to SIP trunk (Service Provider 1) **

destination-pattern *..

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1003 voip

description ** Passthrough Inbound Calls for PSTN from CUE **

translation-profile incoming SIP_Passthrough

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number ABCDT

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1005 voip

description ** Passthrough Inbound Calls for MWI from CUE **

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number A80T

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1009 voip

description ** Passthrough Inbound Calls for Internal Extensions from CUE **

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number ^...$

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 2001 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 400

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 3002 voip

description VOZ.COM-AA

translation-profile incoming VOZ.COM-AA_Called_7

session protocol sipv2

session target sip-server

incoming called-number 956924975

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

!

no dial-peer outbound status-check pots

sip-ua

credentials username 00SOLINTEG password 7 014351517D5C5758071A1F5B4C564740295E57797C760B676770325032532504080F71065D534B440D0C060006000C597E53510F0751305222 realm v1.voz.com

keepalive target dns:v1.voz.com

authentication username 00SOLINTEG password 7 091C1E3A36293E3C3F29236405730E366632250144304F7B0E7E5643

no remote-party-id

retry invite 2

retry register 10

timers connect 100

timers keepalive active 100

registrar dns:v1.voz.com expires 3600

sip-server dns:v1.voz.com

host-registrar

g729-annexb override

!

!

!

telephony-service

sdspfarm units 5

sdspfarm transcode sessions 10

sdspfarm tag 2 mtpfc99474e6a20

video

fxo hook-flash

max-ephones 40

max-dn 300

ip source-address 10.1.1.1 port 2000

max-redirect 20

auto assign 1 to 1 type bri

caller-id block code *956010101

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message DSA  UC540

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.2/CCMCIP/authenticate.asp 

cnf-file location flash:

cnf-file perphone

user-locale U4 load CME-locale-es_ES-Spanish-8.1.2.2.tar

network-locale U4

load 521G-524G cp524g-8-1-17

load 501G spa50x-30x-7-5-2b

load 502G spa50x-30x-7-5-2b

load 504G spa50x-30x-7-5-2b

load 508G spa50x-30x-7-5-2b

load 509G spa50x-30x-7-5-2b

load 301 spa50x-30x-7-5-2b

load 303 spa50x-30x-7-5-2b

time-zone 23

time-format 24

date-format dd-mm-yy

keepalive 30 auxiliary 4

voicemail 199

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

hunt-group logout HLog

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$fDvc$L1umm9ea5lG8QoNmxC9rK0

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 0.T

transfer-pattern .T

secondary-dialtone 0

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

night-service date Dec 25 00:00 23:59

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  276  dual-line

number 210 no-reg primary

label DISENO PC

name DISENO PC

!

!

ephone-dn  277  dual-line

number 209 no-reg primary

label DISENO PLC

name DISENO PLC

!

!

ephone-dn  278  dual-line

number 211 no-reg primary

label SEDE NEWTON

name SEDE NEWTOM

!

!

ephone-dn  279  dual-line

number 207 no-reg primary

label DISENO MECANICO DOS

name DISENO MECANICODOS

!

!

ephone-dn  280  dual-line

number 206 no-reg primary

label DISENO MECANICO UNO

name DISENO MECANICOUNO

!

!

ephone-dn  281  dual-line

number 208 no-reg primary

label DISENO ELECTRICO

name DISENO ELECTRICO

!

!

ephone-dn  282  dual-line

number 205 no-reg primary

label DIRECCION FABRICA

name DIRECCION FABRICA

!

!

ephone-dn  283  dual-line

number 204 no-reg primary

label ANDRES MORENO

name ANDRES MORENO

!

!

ephone-dn  284  dual-line

number 203 no-reg primary

label AGUSTIN ALGECIRAS

name AGUSTIN ALGECIRAS

!

!

ephone-dn  285  dual-line

number 202 no-reg primary

label FRANCISCOJPEREZ

name FRANCISCOJ PEREZ

!

!

ephone-dn  286  dual-line

number 201 no-reg primary

label REUNIONES INGENIERIA DOS

name REUNIONES INGENIERIADOS

!

!

ephone-dn  287  dual-line

number 200 no-reg primary

label REUNIONES INGENIERIA UNO

name REUNIONES INGENIERIAUNO

!

!

ephone-dn  288  dual-line

number 110 no-reg primary

label ANTONIO GARCIA

name ANTONIO GARCIA

!

!

ephone-dn  289  dual-line

number 109 no-reg primary

label REUNIONES PROV TALLER

name REUNIONES PROVEEDORESTALLER

!

!

ephone-dn  290  dual-line

number 108 no-reg primary

pickup-group 1

label GUSTAVO GARCIA

name GUSTAVO GARCIA

!

!

ephone-dn  291  dual-line

number 107 no-reg primary

label REUNIONES DIRECCION DOS

name REUNIONES DIRECCIONDOS

!

!

ephone-dn  292  dual-line

number 106 no-reg primary

label REUNIONES DIRECCION UNO

name REUNIONES DIRECCIONUNO

!

!

ephone-dn  293  dual-line

number 105 no-reg primary

label PEDRO FRUTOS

name PEDRO FRUTOS

!

!

ephone-dn  294  dual-line

number 104 no-reg primary

label DAN LAPINSKY

name DAN LAPINSKY

!

!

ephone-dn  295  dual-line

number 103 no-reg primary

pickup-group 1

label MANUEL ARCE

name MANUEL ARCE

!

!

ephone-dn  296  dual-line

number 102 no-reg primary

label ADMINISTRACION2

name ADMINISTRACION DOS

!

!

ephone-dn  297  dual-line

number 101 no-reg both

pickup-group 1

label MARIA FERNANDEZ

name MARIA FERNANDEZ

call-forward busy 199

call-forward noan 199 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  298  dual-line

number 100 no-reg both

pickup-group 1

label RECEPCION

name RECEPCION DSA

call-forward busy 199

call-forward noan 199 timeout 20

!

!

ephone-dn  299

number A801... no-reg primary

mwi off

!

!

ephone-dn  300

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address 9474.E6A2.0000

ephone-template 16

max-calls-per-button 2

username "AGARCIA" password 123456

type anl

button  1:288

!

!

!

ephone  2

device-security-mode none

mac-address 9474.E6A2.0001

ephone-template 16

max-calls-per-button 2

username "DELECTRICO" password 123456

type anl

button  1:281

!

!

!

ephone  3

device-security-mode none

mac-address 58BF.EA10.B814

ephone-template 16

max-calls-per-button 2

username "MFERNANDEZ" password 123456

type 502G

button  1:297

!

!

!

ephone  4

device-security-mode none

mac-address 58BF.EA10.B7EC

ephone-template 16

max-calls-per-button 2

username "ADMIN2" password 123456

type 502G

button  1:296

!

!

!

ephone  5

device-security-mode none

mac-address 58BF.EA10.B87D

ephone-template 16

max-calls-per-button 2

username "DMECANICOUNO" password 123456

type 502G

button  1:280

!

!

!

ephone  6

device-security-mode none

mac-address 9474.E6A2.0002

ephone-template 16

max-calls-per-button 2

username "DPLC" password 123456

type anl

button  1:277

!

!

!

ephone  7

device-security-mode none

mac-address 58BF.EA10.BFBD

ephone-template 16

max-calls-per-button 2

username "MARCE" password 123456

type 502G

button  1:295

!

!

!

ephone  8

device-security-mode none

mac-address 58BF.EA10.B9C1

ephone-template 16

max-calls-per-button 2

username "DLAPINSKY" password 123456

type 502G

button  1:294

!

!

!

ephone  9

device-security-mode none

mac-address 58BF.EA10.B7F6

ephone-template 16

max-calls-per-button 2

username "PFRUTOS"

type 502G

button  1:293

!

!

!

ephone  10

device-security-mode none

mac-address 58BF.EA10.BFBA

ephone-template 16

max-calls-per-button 2

username "RDIRECCION1" password 123456

type 502G

button  1:292

!

!

!

ephone  11

device-security-mode none

mac-address 58BF.EA10.B80A

ephone-template 16

max-calls-per-button 2

username "RDIRECCION2" password 123456

type 502G

button  1:291

!

!

!

ephone  12

device-security-mode none

mac-address 58BF.EA10.B81E

ephone-template 16

max-calls-per-button 2

username "GGARCIA"

type 502G

button  1:290

!

!

!

ephone  13

device-security-mode none

mac-address 58BF.EA10.B8E1

ephone-template 16

max-calls-per-button 2

username "RPROVTALLER" password 123456

type 502G

button  1:289

!

!

!

ephone  14

device-security-mode none

mac-address 9474.E6A2.0003

ephone-template 16

max-calls-per-button 2

username "DPC" password 123456

type anl

button  1:276

!

!

!

ephone  15

device-security-mode none

mac-address 58BF.EA10.B7EB

ephone-template 16

max-calls-per-button 2

username "RINGENIERIAUNO"

type 502G

button  1:287

!

!

!

ephone  16

device-security-mode none

mac-address 58BF.EA10.B968

ephone-template 16

max-calls-per-button 2

username "RINGENIERIADOS" password 123456

type 502G

button  1:286

!

!

!

ephone  17

device-security-mode none

mac-address 58BF.EA10.BECB

ephone-template 16

max-calls-per-button 2

username "FJPEREZ" password 123456

type 502G

button  1:285

!

!

!

ephone  18

device-security-mode none

mac-address 58BF.EA11.A961

ephone-template 16

max-calls-per-button 2

username "AALGECIRAS" password 123456

type 502G

button  1:284

!

!

!

ephone  19

device-security-mode none

mac-address 58BF.EA10.BEE8

ephone-template 16

max-calls-per-button 2

username "AMORENO" password 123456

type 502G

button  1:283

!

!

!

ephone  20

device-security-mode none

mac-address 58BF.EA10.BEE9

ephone-template 16

max-calls-per-button 2

username "DFABRICA" password 123456

type 502G

button  1:282

!

!

!

ephone  21

device-security-mode none

mac-address 58BF.EA11.1BE1

ephone-template 16

max-calls-per-button 2

username "DMECNICODOS" password 123456

type 502G

button  1:279

!

!

!

ephone  22

device-security-mode none

mac-address 58BF.EA10.BEC2

ephone-template 16

max-calls-per-button 2

username "SNEWTON" password 123456

type 502G

button  1:278

!

!

!

ephone  23

device-security-mode none

mac-address 58BF.EA10.1E18

ephone-template 16

max-calls-per-button 2

username "OPERADORA" password 111111

type 509G addon 1 500S

button  1:298 13m297 14m296 15m295

button  16m294 17m293 18m292 19m291

button  20m290 21m289 22m288 23m287

button  24m286 25m285 26m284 27m283

button  28m282 29m280 30m279 31m281

button  32m277 33m276 34m278

!

!

!

ephone  24

device-security-mode none

mac-address 0013.A90A.B522

type CIPC

!

!

alias exec cca_voice_mode PBX

banner login ^CCisco Configuration Assistant. Version: 3.2 (2). Mon Feb 04 16:56:23 CET 2013^C

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

transport preferred none

transport input all

line vty 5 100

transport preferred none

transport input all

!

ntp master

ntp server 193.22.119.22

end

configuracion voztelecom en uc540 por cca

Hola,

Podrias por favor realizar nuevament este debug: debug  ccsip messages

Solamente has una llamada entrante y detenienes el debug, la ultima vez realizaste varias llamadas por tanto no se cual de todas es.

Saludos

Please rate all useful posts
Favor calificar todos las respuestas útiles.
_____________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie
MDGDP, CCNA, CCNA Voice certified

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
New Member

configuracion voztelecom en uc540 por cca

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.

    Console logging: disabled

    Monitor logging: disabled

    Buffer logging:  level debugging, 49 messages logged, xml disabled,

                    filtering disabled

    Exception Logging: size (4096 bytes)

    Count and timestamp logging messages: disabled

    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 593 message lines logged

        Logging Source-Interface:       VRF Name:

Log Buffer (5000000 bytes):

000743: Feb 18 13:33:44.182: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50

000744: Feb 18 13:33:44.262: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50

000745: Feb 18 13:33:51.763: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

INVITE sip:956924975@62.43.206.102 SIP/2.0

Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK2a73d93c;rport

Max-Forwards: 70

From: "615228643" <615228643>;tag=as76569b76

To: <956924975>

Contact: <615228643>

Call-ID: 491747ec6b6c89ad749f77b97afedba0@94.23.83.177:5060

CSeq: 102 INVITE

User-Agent: VozGlobal

Date: Mon, 18 Feb 2013 12:34:20 GMT

Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH

Supported: replaces, timer

Remote-Party-ID: "615228643" <615228643>;party=calling;privacy=off;screen=no

Content-Type: application/sdp

Content-Length: 272

v=0

o=root 2034075896 2034075896 IN IP4 94.23.83.177

s=VozGlobal

c=IN IP4 94.23.83.177

t=0 0

m=audio 18592 RTP/AVP 18 8 101

a=rtpmap:18 G729/8000

a=fmtp:18 annexb=no

a=rtpmap:8 PCMA/8000

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-16

a=ptime:20

a=sendrecv

000746: Feb 18 13:33:51.767: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 400 Bad Request - 'Invalid Host'

Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK2a73d93c;rport

From: "615228643" <615228643>;tag=as76569b76

To: <956924975>;tag=1061FC00-2428

Date: Mon, 18 Feb 2013 12:33:51 GMT

Call-ID: 491747ec6b6c89ad749f77b97afedba0@94.23.83.177:5060

CSeq: 102 INVITE

Allow-Events: telephone-event

Reason: Q.850;cause=100

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

000747: Feb 18 13:33:51.839: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

ACK sip:956924975@62.43.206.102 SIP/2.0

Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK2a73d93c;rport

Max-Forwards: 70

From: "615228643" <615228643>;tag=as76569b76

To: <956924975>;tag=1061FC00-2428

Contact: <615228643>

Call-ID: 491747ec6b6c89ad749f77b97afedba0@94.23.83.177:5060

CSeq: 102 ACK

User-Agent: VozGlobal

Content-Length: 0

configuracion voztelecom en uc540 por cca

Creo que ya sabe donde esta el problem, pero por si acaso:

Podrias por favor realizar nuevament este debug: debug voip ccapi inout

Solamente  has una llamada entrante y detenienes el debug....

Please rate all useful posts
Favor calificar todos las respuestas útiles.
_____________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie
MDGDP, CCNA, CCNA Voice certified

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
New Member

configuracion voztelecom en uc540 por cca

Ok, muchas gracias.

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.

    Console logging: disabled

    Monitor logging: disabled

    Buffer logging:  level debugging, 18 messages logged, xml disabled,

                    filtering disabled

    Exception Logging: size (4096 bytes)

    Count and timestamp logging messages: disabled

    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 639 message lines logged

        Logging Source-Interface:       VRF Name:

Log Buffer (5000000 bytes):

000792: Feb 19 09:00:35.152: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50

000793: Feb 19 09:00:35.236: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50

configuracion voztelecom en uc540 por cca

Enrique, el debug esta incompleto...

Please rate all useful posts
Favor calificar todos las respuestas útiles.
_____________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie
MDGDP, CCNA, CCNA Voice certified

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
New Member

configuracion voztelecom en uc540 por cca

Lo he intantado varias veces pero siempres me sale lo mismo, no sé que puede ser...

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.

    Console logging: disabled

    Monitor logging: disabled

    Buffer logging:  level debugging, 19 messages logged, xml disabled,

                    filtering disabled

    Exception Logging: size (4096 bytes)

    Count and timestamp logging messages: disabled

    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 686 message lines logged

        Logging Source-Interface:       VRF Name:

Log Buffer (5000000 bytes):

000839: Feb 20 13:42:48.793: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50

000840: Feb 20 13:42:48.873: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.50

New Member

Re: configuracion voztelecom en uc540 por cca

Alguna pista? Estoy un poco desesperado...

Sent from Cisco Technical Support iPhone App

configuracion voztelecom en uc540 por cca

Necesito el trace para poder responderte....

Please rate all useful posts
Favor calificar todos las respuestas útiles.
_____________________________
LinkedIn Profile: do.linkedin.com/in/leosalcie
MDGDP, CCNA, CCNA Voice certified

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
New Member

configuracion voztelecom en uc540 por cca

A ver si esto te vale, es un debug ccsip calls

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.


    Console logging: disabled
    Monitor logging: disabled
    Buffer logging:  level debugging, 22 messages logged, xml disabled,
                    filtering disabled
    Exception Logging: size (4096 bytes)
    Count and timestamp logging messages: disabled
    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 773 message lines logged
        Logging Source-Interface:       VRF Name:

Log Buffer (5000000 bytes):

000928: Feb 22 17:29:27.248: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.30
000929: Feb 22 17:29:27.328: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.30
000930: Feb 22 17:29:34.680: //-1/E08826E09B4D/SIP/Call/sipSPICallInfo:
The Call Setup Information is:
Call Control Block (CCB) : 0x88A62078
State of The Call        : STATE_DEAD
TCP Sockets Used         : NO
Calling Number           :
Called Number            : 956924975
Source IP Address (Sig  ): 192.168.0.85
Destn SIP Req Addr:Port  : 94.23.83.177:0
Destn SIP Resp Addr:Port : 94.23.83.177:5060
Destination Name         : 94.23.83.177

000931: Feb 22 17:29:34.680: //-1/E08826E09B4D/SIP/Call/sipSPICallInfo:
Disconnect Cause (CC)    : 100
Disconnect Cause (SIP)   : 400

New Member

configuracion voztelecom en uc540 por cca

no se si ya tendras resuelto el tema , en mi caso eran las acl lo arregle poniendo esto

TAI#conf term

TAI(config)#voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL

TAI(cfg-source-grp)#no access-list 3

TAI(cfg-source-grp)#exit

TAI(config)#exit

TAI#wr

Un saludo

New Member

configuracion voztelecom en uc540 por cca

La verdad es que no, está funcionando todo menos la recepción de llamadas a través del Trunk Sip, te agradezco mucho la respuesta, ¿como se podría hacer a través del CCA?, supongo que esto elimina la access-list 3.

Un saludo.

New Member

configuracion voztelecom en uc540 por cca


Hola Adjunto debug ccsip messages

Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes, 0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

 

 

No Inactive Message Discriminator.

 

Console logging: disabled

Monitor logging: disabled

Buffer logging: level debugging, 22 messages logged, xml disabled,

filtering disabled

Exception Logging: size (4096 bytes)

Count and timestamp logging messages: disabled

Persistent logging: disabled

No active filter modules.

Trap logging: level informational, 304 message lines logged

Logging Source-Interface: VRF Name:

Log Buffer (5000000 bytes):

000290: Jun 5 18:33:35.231: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.66

000291: Jun 5 18:33:35.371: %SYS-5-CONFIG_I: Configured from http by cisco on 192.168.10.66

000292: Jun 5 18:33:40.151: %SEC-6-IPACCESSLOGP: list 104 denied tcp 88.26.221.114(15183) -> 192.168.0.80(443), 1 packet

000293: Jun 5 18:33:41.419: %SEC-6-IPACCESSLOGP: list 104 denied tcp 77.229.64.164(49627) -> 192.168.0.80(443), 1 packet

000294: Jun 5 18:33:42.683: %SEC-6-IPACCESSLOGP: list 104 denied tcp 84.127.226.179(18805) -> 192.168.0.80(443), 1 packet

000295: Jun 5 18:33:43.947: %SEC-6-IPACCESSLOGP: list 104 denied tcp 77.229.64.164(13182) -> 192.168.0.80(443), 1 packet

000296: Jun 5 18:33:49.491: %SEC-6-IPACCESSLOGRL: access-list logging rate-limited or missed 119 packets

000297: Jun 5 18:33:53.183: %SEC-6-IPACCESSLOGP: list 104 denied tcp 88.26.221.114(15192) -> 192.168.0.80(443), 1 packet

000298: Jun 5 18:33:54.455: %SEC-6-IPACCESSLOGP: list 104 denied tcp 77.229.64.164(49629) -> 192.168.0.80(443), 1 packet

000299: Jun 5 18:33:55.763: %SEC-6-IPACCESSLOGP: list 104 denied tcp 84.127.226.179(18818) -> 192.168.0.80(443), 1 packet

000300: Jun 5 18:33:56.987: %SEC-6-IPACCESSLOGP: list 104 denied tcp 77.229.64.164(13184) -> 192.168.0.80(443), 1 packet

000301: Jun 5 18:34:04.543: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

INVITE sip:856924825@62.43.206.102:56214 SIP/2.0

Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK55dcb427;rport

Max-Forwards: 70

From: "956059747" <956059747>;tag=as15ae1fa9

To: <856924825>

Contact: <956059747>

Call-ID: 62aab4b526eb4e397b659c2766a1206f@94.23.83.177:5060

CSeq: 102 INVITE

User-Agent: VozGlobal

Date: Wed, 05 Jun 2013 16:31:40 GMT

Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH

Supported: replaces, timer

Remote-Party-ID: "956059747" <956059747>;party=calling;privacy=off;screen=no

Content-Type: application/sdp

Content-Length: 272

v=0

o=root 1516626963 1516626963 IN IP4 94.23.83.177

s=VozGlobal

c=IN IP4 94.23.83.177

t=0 0

m=audio 14058 RTP/AVP 18 8 101

a=rtpmap:18 G729/8000

a=fmtp:18 annexb=no

a=rtpmap:8 PCMA/8000

a=rtpmap:101 telephone-event/8000

a=fmtp:101 0-16

a=ptime:20

a=sendrecv

000302: Jun 5 18:34:04.547: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 400 Bad Request - 'Invalid Host'

Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK55dcb427;rport

From: "956059747" <956059747>;tag=as15ae1fa9

To: <856924825>;tag=8F9F8-2485

Date: Wed, 05 Jun 2013 16:34:04 GMT

Call-ID: 62aab4b526eb4e397b659c2766a1206f@94.23.83.177:5060

CSeq: 102 INVITE

Allow-Events: telephone-event

Reason: Q.850;cause=100

Server: Cisco-SIPGateway/IOS-12.x

Content-Length: 0

 

000303: Jun 5 18:34:04.631: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Received:

ACK sip:856924825@62.43.206.102:56214 SIP/2.0

Via: SIP/2.0/UDP 94.23.83.177:5060;branch=z9hG4bK55dcb427;rport

Max-Forwards: 70

From: "956059747" <956059747>;tag=as15ae1fa9

To: <856924825>;tag=8F9F8-2485

Contact: <956059747>

Call-ID: 62aab4b526eb4e397b659c2766a1206f@94.23.83.177:5060

CSeq: 102 ACK

User-Agent: VozGlobal

Content-Length: 0

 

000304: Jun 5 18:34:06.263: %SEC-6-IPACCESSLOGP: list 104 denied tcp 88.26.221.114(15203) -> 192.168.0.80(443), 1 packet

000305: Jun 5 18:34:07.463: %SEC-6-IPACCESSLOGP: list 104 denied tcp 77.229.64.164(49631) -> 192.168.0.80(443), 1 packet

000306: Jun 5 18:34:08.791: %SEC-6-IPACCESSLOGP: list 104 denied tcp 84.127.226.179(18828) -> 192.168.0.80(443), 1 packet

000307: Jun 5 18:34:10.031: %SEC-6-IPACCESSLOGP: list 104 denied tcp 77.229.64.164(13187) -> 192.168.0.80(443), 1 packet

New Member

configuracion voztelecom en uc540 por cca

Alguna idea?

Gracias.

1456
Visitas
0
ÚTIL
23
Respuestas