cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

**ERROR**: Module-CCPRI Function-CCPRI_Go Error-Event received for an unrecognized call: 97

hola, tengo el sig problema tengo un router cisco 2911 con enlace E1 hacia una central harris 2020 estamos migrando a telefonia ip

Resulta que hace un tiempo empezo un problema que no tiene solucion

me arroja estos errores

**ERROR**: Module-CCPRI  Function-CCPRI_Go  Error-Event received for an unrecognized call:  97

**ERROR**: CCPMSG_OutCall: fails with cause 0x22

ISDN Se0/0/1:15 **ERROR**: handle_l2d_srq_mail: Layer 1 inactive

me aparecen canales en fail que cada ves que hago sh voice call summary va cambiando de canal y depronto desaparece y funciona normal

si alguine tiene info porfavor lo agradesco

adjunto la config del router

Building configuration...

Current configuration : 7850 bytes

!

! No configuration change since last restart

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Canal13-Ppal2-Harris2

!

boot-start-marker

boot-end-marker

!

!

card type e1 0 0

logging buffered 51200 warnings

!

no aaa new-model

network-clock-participate wic 0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-qsig

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1478352511

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1478352511

revocation-check none

rsakeypair TP-self-signed-1478352511

!

!

crypto pki certificate chain TP-self-signed-1478352511

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31343738 33353235 3131301E 170D3133 31313034 31373035

  34365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34373833

  35323531 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100C3D9 F4122BBA D60E4D76 1802E40A 9297BB4D 6AD986CF E3CEFDA9 FE8579FC

  9757AD03 3793B945 F1B4D0C9 5F86F08A F4746566 2CABFAF0 043C848C 00735BD5

  B9122926 0D7BD3FB 081A6D83 F765E15B DAFEFDD6 3AFD404A C62C9D2F 26428A23

  E0C4654F 55DC43A9 24FF9947 18E46778 B31237E4 CA5DB3B1 3CE08A03 862986F4

  50F30203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14B27A89 BB6454E8 62A97EC7 4B5F4E69 4A284222 F4301D06

  03551D0E 04160414 B27A89BB 6454E862 A97EC74B 5F4E694A 284222F4 300D0609

  2A864886 F70D0101 05050003 81810056 3A26BD0E D5C2729C 710EADE3 67C8A976

  EFECA042 2A389EEA CB0C4B38 551C5DDC CF4652FD 81BDD832 09047D00 44C752CA

  2DF2BCB0 83ECFDE8 E2509830 6D5D0338 69328472 66E32D56 0C06B697 028C6C57

  22839199 B1498E81 6A153424 37A62991 7F4E64EF 5BD325FF 531F3999 AB8C1C02

  C694E04B B17E2638 39A6EF4F CC6503

        quit

voice-card 0

dsp services dspfarm

!

!

voice call send-alert

voice call carrier capacity active

voice rtp send-recv

!

voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

qsig decode

allow-connections h323 to h323

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

  h225 h245-address on-connect

modem passthrough nse codec g711alaw

!

voice class codec 1

codec preference 1 g729r8

codec preference 2 g711alaw

codec preference 3 g711ulaw

!

voice class h323 1

  h225 timeout tcp establish 3

  h225 timeout setup 2

!

!

!

!

!

license udi pid CISCO2911/K9 sn FTX1745AH79

hw-module pvdm 0/0

!

!

!

!

redundancy

!

!

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-31

description Conexion PSTN Movistar "SOLO LLAMADAS ENTRANTES"

!

controller E1 0/0/1

framing NO-CRC4

pri-group timeslots 1-31

description Conexion HARRIS TRANSITORIA ******ANEXOS HARRIS - PSTN*******

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description Red Lan Telefonia

ip address 10.13.3.17 255.255.255.0

duplex auto

speed auto

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.13.3.17

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

interface Serial0/0/1:15

no ip address

encapsulation hdlc

isdn switch-type primary-qsig

isdn timer T310 120000

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

ip forward-protocol nd

!

ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 10.13.3.1

!

!

!

!

control-plane

!

!

voice-port 0/0/0:15

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/0/1:15

!

voice-port 0/2/0

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

voice-port 0/3/0

!

voice-port 0/3/1

!

voice-port 0/3/2

!

voice-port 0/3/3

!

!

!

mgcp profile default

!

!

dial-peer voice 1 voip

description Anexos IP

preference 1

destination-pattern [23]...

session target ipv4:10.13.3.6

incoming called-number .

voice-class codec 1

voice-class h323 1

dtmf-relay h245-alphanumeric

fax rate disable

ip qos dscp cs5 media

no vad

!

dial-peer voice 2 voip

description Anexos IP

preference 2

destination-pattern [23]...

session target ipv4:10.13.3.7

incoming called-number .

voice-class codec 1

voice-class h323 1

dtmf-relay h245-alphanumeric

fax rate disable

ip qos dscp cs5 media

no vad

!

dial-peer voice 3 voip

description Anexos IP

preference 3

destination-pattern [23]...

session target ipv4:10.13.3.5

incoming called-number .

voice-class codec 1

voice-class h323 1

dtmf-relay h245-alphanumeric

fax rate disable

ip qos dscp cs5 media

no vad

!

dial-peer voice 10 pots

tone ringback alert-no-PI

description Anexos Harris 2000

destination-pattern 4...

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 2

!

dial-peer voice 11 pots

tone ringback alert-no-PI

description PSTN SLM

destination-pattern 92[2-9]......

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

forward-digits 9

!

dial-peer voice 12 pots

tone ringback alert-no-PI

description SLM Nros 800

destination-pattern 9800......

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 9800

!

dial-peer voice 13 pots

tone ringback alert-no-PI

description SLM Nros 600

destination-pattern 9600.......

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 9600

!

dial-peer voice 14 pots

tone ringback alert-no-PI

description SLM Nros Emergencia

destination-pattern 91[034].

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 91

!

dial-peer voice 15 pots

tone ringback alert-no-PI

description Nros LDN Otras Regiones

destination-pattern 90[2-7]........

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 90

!

dial-peer voice 16 pots

tone ringback alert-no-PI

description Nros LDI

destination-pattern 900T

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 900

!

dial-peer voice 17 pots

tone ringback alert-no-PI

description sistema ADELACU

destination-pattern 0

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

forward-digits 1

!

dial-peer voice 18 pots

tone ringback alert-no-PI

description Anexos Harris 3000

destination-pattern 5...

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 3

!

dial-peer voice 19 pots

description Nros CEL PSTN

destination-pattern 909........

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 909

!

dial-peer voice 21 pots

description Nros LDN Otras Regiones

destination-pattern 91[125678].[2-7]........

incoming called-number .

fax rate disable

direct-inward-dial

port 0/0/1:15

prefix 91

!

!

no dial-peer outbound status-check pots

gateway

timer receive-rtp 1200

!

!

!

gatekeeper

shutdown

!

!

banner exec ^CC^C

banner login ^CC^C

140
Visitas
0
ÚTIL
0
Respuestas