cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión

falla al realizar llamada desde router 2801 con puertos FXO y lineas locales a la PSTN

buen dia estimados les doy resumen de mi caso donde   está configurado un router  2801 como router de borde y gateway de voz en un sitio remoto.

en dicho equipo hay una tarjeta FXO y una FXS, hay 3 lineas  telefonicas operativas (probadas).

estan configurados los dial peers  voip y pots correctamente

los telefonos ip estan activos y registrados en en call manager 5.1

el caso es:

si se realiza  llamada simulada ( csim start  XX-XXXX) la llamada no se realiza a pesar de estar operativas las lineas, la llamada se muestra establecida sy nunca es  repondida por el destino, nunca repica en el destino.

 

* ******* ejemplo de la llamada desde el router

AG_0036-R01#csim start 902129585552                                                                                           
csim: called number = 902129585552, loop count = 1 ping count = 0

csim err:csim_do_test invalid major major(16) minor(0)
csim: loop = 1, failed = 0  
csim: call attempted = 1, setup failed = 0, tone failed = 0

************** sh voice port  summary durante una llamada efectuada desde telefono ip en la localidad

0/2/0           --  fxo-ls      up    up   idle     off-hook y
0/2/1           --  fxo-ls      up    dorm idle     on-hook  y

 

* **************sh voice  call status durante  la llamada efectuada desde la localidad (muestra la llamada conectada  y en proceso aun cuando nunca  repico ni fue conestada en el destino)

CallID     CID  ccVdb      Port        Slot/DSP:Ch  Called #   Codec    Dial-peers
0x1EE      1F36 0x6502AC84 0/2/0            0/1:1  *4166150029 g729r8   0/106
1 active call found

 

****** datos del router ********

* Sh ver

Cisco IOS Software, 2801 Software (C2801-ADVENTERPRISEK9-M), Version 12.4(25a), RELEASE SOFTWARE (fc2)
ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)Cisco 2801 (revision 6.0) with 235520K/26624K bytes of memory.
Processor board ID FTX1114W14N
2 FastEthernet interfaces
1 Serial(sync/async) interface
1 Virtual Private Network (VPN) Module
4 Voice FXO interfaces
2 Voice FXS interfaces
1 DSP, 16 Voice resources

* sh ccm

AG_0036-R01#sh ccm-manager
MGCP Domain Name: AG_0036-R01.bicentenariobu.com
Priority        Status                   Host
============================================================
Primary         Registered               172.16.20.13
First Backup    Backup Ready             172.16.20.12
Second Backup   Backup Ready             172.16.20.11

Current active Call Manager:    172.16.20.13
Backhaul/Redundant link port:   2428
Failover Interval:              30 seconds
Keepalive Interval:             15 seconds
Last keepalive sent:            14:46:04 VE May 6 2014 (elapsed time: 00:00:01)
Last MGCP traffic time:         14:46:04 VE May 6 2014 (elapsed time: 00:00:01)
Last failover time:             None
Last switchback time:           None
Switchback mode:                Graceful
MGCP Fallback mode:             Enabled/OFF
Last MGCP Fallback start time:  07:16:55 VE May 6 2014
Last MGCP Fallback end time:    07:17:28 VE May 6 2014
MGCP Download Tones:            Disabled
TFTP retry count to shut Ports: 2

Configuration Error History:
FAX mode: disable

gracias

 

Etiquetas (4)
4 RESPUESTAS
New Member

Buen diaPuede pegar "show run

Buen dia

Puede pegar "show run" aquí?

Hi! the show run from router

Hi! the show run from router with the failure .

thanks

!
hostname AG_0036-R01
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
logging buffered 32768 debugging
enable secret 5 $1$bnYV$flAz8/MXChe6jtUWuA88W.
!
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization exec default group tacacs+ local
aaa authorization commands 15 default group tacacs+ local
aaa accounting commands 15 default start-stop group tacacs+
!
aaa session-id common
clock timezone VE -4 30
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.200.36.1 10.200.36.100
ip dhcp excluded-address 10.200.36.201
ip dhcp excluded-address 10.200.36.202
ip dhcp excluded-address 10.200.36.110
!
ip dhcp pool VLAN2-DATOS
   network 10.200.36.0 255.255.255.0
   domain-name bicentenariobu.com
   default-router 10.200.36.1
   dns-server 10.112.16.2 10.112.16.3 10.176.2.11 10.176.2.12
!
ip dhcp pool VLAN3-VOZ
   network 10.200.136.0 255.255.255.0
   domain-name bicentenariobu.com
   default-router 10.200.136.1
   dns-server 10.112.16.2 10.112.16.3 10.176.2.11 10.176.2.12
   option 150 ip 172.16.20.15 176.16.20.11
!
!
ip flow-cache timeout active 1
no ip domain lookup
ip domain name bicentenariobu.com
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
trunk group  TRK_FXO
!
!
trunk group  FXO
 max-calls voice 3
 hunt-scheme sequential
!
voice-card 0
!
modemcap entry tarjeta:AA=s0=20
!
voice call send-alert
voice call carrier capacity active
voice rtp send-recv
!
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g711alaw
 codec preference 3 g729r8
 codec preference 4 g729br8
!
!
!
voice class h323 1
 h225 timeout tcp establish 3
  call start fast
!
!
!
voice class dualtone-detect-params 1
 freq-max-power 0
 freq-min-power 35
 freq-power-twist 15
 freq-max-delay 40
 cadence-variation 8
!
!
voice class custom-cptone us-custom
 dualtone busy
  frequency 425
  cadence 500 500
 dualtone ringback
  frequency 425
  cadence 1000 4000
 dualtone reorder
  frequency 480 620
  cadence 250 250
 dualtone out-of-service
  frequency 950
  cadence 330 330
 dualtone number-unobtainable
  frequency 480 620
  cadence 250 250
 dualtone disconnect
  frequency 1450
  cadence 500 500
!
!
voice class custom-cptone Venezuela
 dualtone busy
  frequency 425
  cadence 500 500
 dualtone ringback
  frequency 425
  cadence 1000 4000
 dualtone reorder
  frequency 480 620
  cadence 250 250
 dualtone out-of-service
  frequency 950
  cadence 330 330
 dualtone number-unobtainable
  frequency 480 620
  cadence 250 250
 dualtone disconnect
  frequency 1450
  cadence 500 500
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-2797502144
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2797502144
 revocation-check none
 rsakeypair TP-self-signed-2797502144
!
!
crypto pki certificate chain TP-self-signed-2797502144
 certificate self-signed 01
  30820256 308201BF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32373937 35303231 3434301E 170D3132 30393034 32303333
  30365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37393735
  30323134 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100AFF6 CECE17E4 90198ADE BF29FFA2 0CF426D9 D650DDDB 18830F93 85C597B4
  15904B52 03FDD839 A9EA6227 17EB2B0E 83B5CFFC 73BE2B8C F278ACFD 775671EE
  EC8BDE50 B690B787 F56ED478 EAF5091E 1EB889BB D17BB1E7 B20609E4 B79E025B
  345F04F3 072354D6 817C8CD7 95A044AF B4500CF0 7D5B850B C0B44632 CF987800
  EB7F0203 010001A3 7E307C30 0F060355 1D130101 FF040530 030101FF 30290603
  551D1104 22302082 1E41475F 30303336 2D523031 2E626963 656E7465 6E617269
  6F62752E 636F6D30 1F060355 1D230418 30168014 0D7E72E5 E93DCA65 8017DD0F
  8F8420F0 C8C38E41 301D0603 551D0E04 1604140D 7E72E5E9 3DCA6580 17DD0F8F
  8420F0C8 C38E4130 0D06092A 864886F7 0D010104 05000381 81000FAE 4D948244
  679208CA 2A18A497 7EDF280E F09692FC 6EE849FD 84110281 E3A8127A 543D63FE
  ACF29787 6F89E0CF F227674F 75446F05 70E536CE 99557CB7 34A265E6 57CF5B50
  14F8A39A 2355DC3E 0F8459FD 3DDFC775 8F6C57AA 0AF078D0 241E3388 8C73237E
  17D392D0 9BAC51CC 697A66D3 F4F095E3 1F26BA1B 3274B661 237E
  quit
fax interface-type fax-mail
username userbicentenario privilege 15 password 7 0026420557551F555D2E45413D1C0912115B01
username usertelecombic privilege 15 secret 5 $1$jIaf$J6Tp4VsezzpCtknZgGLeA0
username tecnico privilege 5 secret 5 $1$O135$Z4/71UHJq3aFz9vXHuVHI.
!
!
ip ssh time-out 30
ip ssh source-interface Loopback0
ip ssh version 2
ip rcmd rcp-enable
ip rcmd remote-host cwuser 172.16.4.254 cwuser enable
ip rcmd remote-username cwuser
!
class-map match-any Trafico-Voz
 match access-group name Trafico-Voz
class-map match-all Signaling-Voz
 match access-group name Signaling-Voz
class-map match-all IBS-Plataforma
 match access-group name IBS-Plataforma
class-map match-all IBS-Taquilla
 match access-group name IBS-Taquilla
class-map match-any IBS
 match access-group name ListaIBS
!
!
policy-map QoS_512Kbps
 class Trafico-Voz
  priority 60
 class Signaling-Voz
  bandwidth 30
 class IBS-Plataforma
  bandwidth 250
 class IBS-Taquilla
  bandwidth 100
 class class-default
  fair-queue
  random-detect
policy-map Frame-Relay-Shape-512Kbps
 class class-default
  shape average 512000
  service-policy QoS_512Kbps
policy-map Frame-Relay-Shape-384Kbps
 class class-default
  shape average 384000
!
!
!
!
!
!         
interface Loopback0
 description AG_0036-R01
 ip address 10.60.0.36 255.255.255.255
!
interface FastEthernet0/0
 description Conexion Switch
 no ip address
 ip route-cache flow
 speed 100
 full-duplex
!
interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 192.168.38.1 255.255.255.0
!
interface FastEthernet0/0.2
 description INTERFAZ LAN AGENCIA
 encapsulation dot1Q 2
 ip dhcp relay information trusted
 ip address 10.100.36.1 255.255.255.224 secondary
 ip address 10.200.36.1 255.255.255.0
!
interface FastEthernet0/0.3
 description INTERFAZ LAN VOZ
 encapsulation dot1Q 3
 ip dhcp relay information trusted
 ip address 10.200.136.1 255.255.255.0
 ip flow ingress
 h323-gateway voip interface
 h323-gateway voip h323-id AG_0036-R01
 h323-gateway voip bind srcaddr 10.200.136.1
!
interface FastEthernet0/1
 no ip address
 ip route-cache flow
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1/0
 bandwidth 512
 no ip address
 encapsulation frame-relay IETF
 ip route-cache flow
 logging event subif-link-status
 logging event dlci-status-change
 no frame-relay inverse-arp
 frame-relay lmi-type ansi
!
interface Serial0/1/0.36 point-to-point
 description Wan Principal Cantv
 bandwidth 512
 ip address 10.X.XX.2 255.255.255.252
 ip flow ingress
 ip flow egress
 frame-relay interface-dlci 36   
  class QoS-512kbps
!
interface Serial0/1/0.900036 point-to-point
 description Wan Backup Cantv
 bandwidth 512
 ip address 10.XX.XX.2 255.255.255.252
 frame-relay interface-dlci 37   
  class QoS-512kbps
!
router eigrp 100

 network 10.200.36.0 0.0.0.255
 network 10.200.136.0 0.0.0.255
 no auto-summary
 eigrp stub connected
!

!
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.112.16.156 9996
!
no ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip tacacs source-interface Loopback0
!
ip access-list standard Control-Acceso

 deny   any log
!
ip access-list extended IBS-Plataforma
 permit tcp any host 10.112.1.32 eq 10001
ip access-list extended IBS-Taquilla
 permit tcp any host 10.112.1.40 eq www
ip access-list extended ListaIBS
 permit tcp any any range 10000 10100
 permit udp any any range 10000 10100
ip access-list extended Signaling-Voz
 remark Match Signaling de Voz
 permit tcp any any eq 1720
 permit tcp any eq 1720 any
 permit tcp any any eq 2000
 permit tcp any eq 2000 any
 permit tcp any any range 11000 11999
 permit tcp any range 11000 11999 any
 permit tcp any any range 2001 2002
 permit tcp any range 2001 2002 any
ip access-list extended Trafico-Voz
 remark Match Trafico de Voz
 permit udp any any range 16384 32767
 permit udp any range 16384 32767 any
 permit ip any any dscp ef
 permit eigrp any any
!
!
map-class frame-relay QoS-512kbps
 service-policy output Frame-Relay-Shape-512Kbps
!
map-class frame-relay QoS-384kbps
 service-policy output Frame-Relay-Shape-384Kbps
logging trap notifications
logging source-interface Loopback0
logging 10.112.16.30
logging 10.112.16.22
logging 10.112.16.153
access-list 50 permit 10.112.16.30
access-list 50 permit 10.112.16.19
access-list 50 permit 10.112.16.22
access-list 50 permit 10.112.16.23
access-list 50 permit 10.112.16.21
access-list 50 permit 10.112.16.152
access-list 50 permit 10.112.16.156
access-list 50 deny   any log
dialer-list 1 protocol ip permit
snmp-server community B1c3BU2o1o$ RO 50
snmp-server community WZqK@7trGbm RO 50
snmp-server ifindex persist
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vrrp
snmp-server enable traps ds1
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps xgcp
snmp-server enable traps envmon
snmp-server enable traps flash insertion removal
snmp-server enable traps icsudsu
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps isdn ietf
snmp-server enable traps ds0-busyout
snmp-server enable traps vtp
snmp-server enable traps voice poor-qov
snmp-server enable traps voice fallback
snmp-server enable traps dnis
snmp-server host 10.120.16.30 B1c3BU2o1o$
!
!
tacacs-server host 172.17.250.41
tacacs-server directed-request
tacacs-server key 7 15305A0F57243F777A6364721D53045251
!
control-plane
!
!
!
voice-port 0/0/0
 no battery-reversal
 cptone VE
!
voice-port 0/0/1
 no battery-reversal
 cptone VE
!
voice-port 0/2/0
 trunk-group FXO
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone Venezuela
 supervisory dualtone-detect-params 1
 no battery-reversal
 echo-cancel coverage 24
 no vad
 cptone VE
 timeouts initial 5
 timeouts call-disconnect 5
 timeouts ringing 30
 timeouts wait-release 5
 timing guard-out 300
 connection plar opx 403601
 description LINEA CANTV
 station-id name LINEA 1
!
voice-port 0/2/1
 trunk-group FXO
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone Venezuela
 supervisory dualtone-detect-params 1
 no battery-reversal
 echo-cancel coverage 24
 no vad
 cptone VE
 timeouts initial 5
 timeouts call-disconnect 5
 timeouts ringing 30
 timeouts wait-release 5
 timing guard-out 300
 connection plar opx 403601
 description LINEA CANTV
 station-id name LINEA 2
!
voice-port 0/2/2
 trunk-group FXO
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone Venezuela
 supervisory dualtone-detect-params 1
 no battery-reversal
 echo-cancel coverage 24
 no vad
 cptone VE
 timeouts initial 5
 timeouts call-disconnect 5
 timeouts ringing 30
 timeouts wait-release 5
 timing guard-out 300
 connection plar opx 403601
 shutdown
 description LINEA CANTV
 station-id name LINEA 3
!
voice-port 0/2/3
 trunk-group FXO
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone Venezuela
 supervisory dualtone-detect-params 1
 no battery-reversal
 no vad
 cptone VE
 timeouts initial 5
 timeouts call-disconnect 5
 timeouts ringing 30
 timeouts wait-release 5
 timing guard-out 300
 connection plar opx 403601
 shutdown
 description LINEA Movistar
 station-id name nro de la linea 4
!
ccm-manager fallback-mgcp
ccm-manager redundant-host 172.16.20.12 172.16.20.11
ccm-manager mgcp
no ccm-manager fax protocol cisco
!
mgcp
mgcp call-agent 172.16.20.13 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp tse payload 110
no mgcp timer receive-rtcp
mgcp timer nse-response t38 500
mgcp fax t38 inhibit
!
mgcp profile default
!
!
dial-peer cor custom
 name outLocal
 name outNacional
 name outOtras
 name phoneSRST
 name Nadie
 name Garita
 name Fax
 name 1..
 name 0800
!
!
!
dial-peer voice 101 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Locales*
 destination-pattern 9[2-9]......
 forward-digits 7
!
dial-peer voice 102 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Locales*
 destination-pattern 9[2-9]......
 forward-digits 7
!
dial-peer voice 103 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Nacionales*
 destination-pattern 902.........
 forward-digits 11
!
dial-peer voice 104 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Nacionales*
 destination-pattern 902.........
 forward-digits 11
!
dial-peer voice 105 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Celulares*
 destination-pattern 904[1-2]........
 forward-digits 11
!
dial-peer voice 106 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Celulares*
 destination-pattern 904[1-2]........
 forward-digits 11
!
dial-peer voice 107 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas 0500*
 destination-pattern 9050........
 forward-digits 11
!
dial-peer voice 108 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas 0500*
 destination-pattern 9050........
 forward-digits 11
!
dial-peer voice 109 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas 0800*
 destination-pattern 90800.......
 forward-digits 11
!
dial-peer voice 110 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas 0800*
 destination-pattern 90800.......
 forward-digits 11
!
dial-peer voice 111 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Servicios 1XX*
 destination-pattern 91..
 forward-digits 3
!
dial-peer voice 112 pots
 trunkgroup FXO
 voice cut-through alert
 description *Llamadas Servicios 1XX*
 destination-pattern 91..
 forward-digits 3
!
dial-peer voice 208 voip
 description ** Ruta hacia telefonos IP AG 036 **
 preference 1
 destination-pattern 4.....
 session target ipv4:172.16.20.11
 dtmf-relay h245-alphanumeric
 ip qos dscp cs5 media
!
dial-peer voice 209 voip
 description ** Ruta hacia telefonos IP AG 036**
 preference 2
 destination-pattern 4.....
 voice-class codec 1
 session target ipv4:172.16.20.12
 dtmf-relay h245-alphanumeric
 ip qos dscp cs5 media
!
dial-peer voice 210 voip
 description ** Ruta hacia telefonos IP AG 036 **
 preference 3
 destination-pattern 4.....
 voice-class codec 1
 session target ipv4:172.16.20.13
 dtmf-relay h245-alphanumeric
 ip qos dscp cs5 media
!
dial-peer voice 211 voip
 description ** Ruta hacia telefonos IP AG 036 **
 preference 4
 destination-pattern 4.....
 voice-class codec 1
 session target ipv4:172.16.20.15
 dtmf-relay h245-alphanumeric
 ip qos dscp cs5 media
!
dial-peer voice 205 voip
 description ** Ruta hacia telefonos IP EL ROSAL **
 preference 4
 destination-pattern 5...
 voice-class codec 1
 session target ipv4:172.16.20.15
 dtmf-relay h245-alphanumeric
 ip qos dscp cs5 media
!
dial-peer voice 206 pots
 description Local FAX
 service mgcpapp
 port 0/0/0
!
dial-peer voice 207 pots
 description Local Garita
 service mgcpapp
 port 0/0/1
!
gateway
 timer receive-rtp 1200
!
!
!
call-manager-fallback
 secondary-dialtone 9
 max-conferences 4 gain -6
 transfer-system full-consult
 ip source-address 10.200.136.1 port 2000
 max-ephones 10
 max-dn 24 dual-line
 system message primary SRST Activo
 pickup 0041
 moh music-on-hold.au
 multicast moh 239.1.1.1 port 16384 route 10.200.136.1
 time-zone 14
 date-format dd-mm-yy
!

 

New Member

Hmmm, puede recoger "debug

Hmmm, puede recoger "debug vpm signal" durante la llamada simulada?

te coloco el debug  vpm

te coloco el debug  vpm signal, y luego realicé un csim start desde el route, también configuré mi telefono para realizar  llamadas desde esa localidad  y adjunto el resultado.

 

May 14 11:17:27.002: %SYS-5-CONFIG_I: Configured from console by jcarrillo on vty0 (10.120.2.116)
May 14 11:17:54.114: %SEC-6-IPACCESSLOGNP: list Control-Acceso denied 0 10.112.16.153 -> 0.0.0.0, 3 packets
May 14 14:33:57.973: %SEC-6-IPACCESSLOGNP: list Control-Acceso denied 0 10.122.2.101 -> 0.0.0.0, 1 packet
May 14 14:34:45.035: htsp_timer_stop3 htsp_setup_req
May 14 14:34:45.039: htsp_process_event: [0/2/0, FXOLS_ONHOOK, E_HTSP_SETUP_REQ]fxols_onhook_setup
May 14 14:34:45.039: [0/2/0] set signal state = 0xC timestamp = 0
May 14 14:34:45.039: htsp_timer - 1300 msec
May 14 14:34:45.043: htsp_timer_stop3
May 14 14:34:45.043: htsp_process_event: [0/2/0, FXOLS_WAIT_DIAL_TONE, E_HTSP_RELEASE_REQ]fxols_wait_rel
May 14 14:34:45.043: htsp_timer_stop
May 14 14:34:45.043: [0/2/0] set signal state = 0x4 timestamp = 0
May 14 14:34:45.043: htsp_timer - 300 msec
May 14 14:34:45.343: htsp_process_event: [0/2/0, FXOLS_GUARD_OUT, E_HTSP_EVENT_TIMER]fxols_guard_out_timeout
May 14 14:34:45.343: htsp_process_event: [0/2/0, FXOLS_ONHOOK, E_DSP_SIG_0100]
May 14 14:35:43.629: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration Max=1000, HF duration Min=150
May 14 14:35:43.629: htsp_timer - 1000 msec
May 14 14:35:44.325: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_1100]fxsls_offhook_offhookhtsp_hook_flash_ind
May 14 14:35:44.325: htsp_timer_stop
May 14 14:35:45.764: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration Max=1000, HF duration Min=150
May 14 14:35:45.764: htsp_timer - 1000 msec
May 14 14:35:46.216: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_1100]fxsls_offhook_offhookhtsp_hook_flash_ind
May 14 14:35:46.216: htsp_timer_stop
May 14 14:35:47.044: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration Max=1000, HF duration Min=150
May 14 14:35:47.044: htsp_timer - 1000 msec
May 14 14:35:47.892: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_1100]fxsls_offhook_offhookhtsp_hook_flash_ind
May 14 14:35:47.892: htsp_timer_stop
May 14 14:35:48.584: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration Max=1000, HF duration Min=150
May 14 14:35:48.584: htsp_timer - 1000 msec
May 14 14:35:49.276: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_1100]fxsls_offhook_offhookhtsp_hook_flash_ind
May 14 14:35:49.276: htsp_timer_stop
May 14 14:35:50.716: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration Max=1000, HF duration Min=150
May 14 14:35:50.716: htsp_timer - 1000 msec
May 14 14:35:51.172: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_1100]fxsls_offhook_offhookhtsp_hook_flash_ind
May 14 14:35:51.172: htsp_timer_stop
May 14 14:35:52.116: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration Max=1000, HF duration Min=150
May 14 14:35:52.116: htsp_timer - 1000 msec
May 14 14:35:53.115: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_HTSP_EVENT_TIMER]fxsls_connect_wait_release_req
May 14 14:35:53.115: htsp_timer_stop
May 14 14:35:53.167: htsp_timer_stop3
May 14 14:35:53.195: htsp_process_event: [0/0/1, FXSLS_WAIT_RELEASE_REQ, E_HTSP_RELEASE_REQ]fxsls_waitrls_req_rls
May 14 14:35:53.195: [0/0/1] set signal state = 0x4 timestamp = 0
May 14 14:35:53.195: [0/0/1] set signal state = 0x4 timestamp = 0
May 14 14:35:53.199: htsp_process_event: [0/0/1, FXSLS_ONHOOK, E_DSP_SIG_0100]fxsls_onhook_onhook
May 14 14:35:57.759: htsp_process_event: [0/0/1, FXSLS_ONHOOK, E_DSP_SIG_1100]fxsls_onhook_offhook htsp_setup_ind
May 14 14:35:57.759: [0/0/1] get_local_station_id calling num= calling name= calling time=05/14 14:35  orig called=
May 14 14:35:57.767: htsp_process_event: [0/0/1, FXSLS_WAIT_SETUP_ACK, E_HTSP_SETUP_ACK]fxsls_check_auto_call
May 14 14:35:57.767: htsp_process_event: [0/0/1, FXSLS_OFFHOOK, E_HTSP_CONNECT]fxsls_offhook_connect
May 14 14:35:59.507: htsp_digit_ready(0/0/1): digit = 4
May 14 14:36:00.147: htsp_digit_ready(0/0/1): digit = 0
May 14 14:36:01.738: htsp_digit_ready(0/0/1): digit = 3
May 14 14:36:02.438: htsp_digit_ready(0/0/1): digit = 0
May 14 14:36:02.698: htsp_digit_ready(0/0/1): digit = 0
May 14 14:36:03.158: htsp_digit_ready(0/0/1): digit = 6
May 14 14:36:03.254: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_HTSP_VOICE_CUT_THROUGH]fxsls_voice_cut_thru
May 14 14:36:03.254: htsp_call_bridged invoked
May 14 14:36:03.258: htsp_process_event: [0/0/1, FXSLS_CONNECT, E_HTSP_VOICE_CUT_THROUGH]fxsls_voice_cut_thru
May 14 14:37:50.902: htsp_timer_stop3 htsp_setup_req
May 14 14:37:50.906: htsp_process_event: [0/2/0, FXOLS_ONHOOK, E_HTSP_SETUP_REQ]fxols_onhook_setup
May 14 14:37:50.906: [0/2/0] set signal state = 0xC timestamp = 0
May 14 14:37:50.906: htsp_timer - 1300 msec
May 14 14:37:52.205: htsp_process_event: [0/2/0, FXOLS_WAIT_DIAL_TONE, E_HTSP_EVENT_TIMER]fxols_wait_dial_timer  htsp_dial
May 14 14:37:54.445: htsp_process_event: [0/2/0, FXOLS_WAIT_DIAL_DONE, E_DSP_DIALING_DONE]fxols_wait_dial_done htsp_alert
May 14 14:37:54.445: htsp_timer - 350 msec
May 14 14:37:54.445: htsp_call_bridged invoked
May 14 14:37:54.797: htsp_process_event: [0/2/0, FXOLS_WAIT_CUT_THRU, E_HTSP_EVENT_TIMER]fxols_handle_cut_thru
May 14 14:37:54.797: htsp_timer_stop
May 14 14:37:54.833: htsp_process_event: [0/2/0, FXOLS_OFFHOOK, E_HTSP_VOICE_CUT_THROUGH]fxols_proc_voice
May 14 14:37:54.837: htsp_process_event: [0/2/0, FXOLS_OFFHOOK, E_HTSP_VOICE_CUT_THROUGH]fxols_proc_voice
May 14 14:38:09.515: htsp_process_event: [0/0/0, FXSLS_ONHOOK, E_DSP_SIG_1100]fxsls_onhook_offhook htsp_setup_ind
May 14 14:38:09.515: [0/0/0] get_local_station_id calling num= calling name= calling time=05/14 14:38  orig called=
May 14 14:38:09.519: htsp_process_event: [0/0/0, FXSLS_WAIT_SETUP_ACK, E_HTSP_SETUP_ACK]fxsls_check_auto_call
May 14 14:38:09.523: htsp_process_event: [0/0/0, FXSLS_OFFHOOK, E_HTSP_CONNECT]fxsls_offhook_connect
May 14 14:38:15.507: htsp_timer_stop3
May 14 14:38:15.527: htsp_process_event: [0/2/0, FXOLS_OFFHOOK, E_HTSP_RELEASE_REQ]fxols_offhook_release
May 14 14:38:15.527: htsp_timer_stop
May 14 14:38:15.527: htsp_timer_stop2
May 14 14:38:15.527: htsp_timer_stop3
May 14 14:38:15.527: [0/2/0] set signal state = 0x4 timestamp = 0
May 14 14:38:15.527: htsp_timer - 300 msec
May 14 14:38:15.827: htsp_process_event: [0/2/0, FXOLS_GUARD_OUT, E_HTSP_EVENT_TIMER]fxols_guard_out_timeout
May 14 14:38:15.827: htsp_process_event: [0/2/0, FXOLS_ONHOOK, E_DSP_SIG_0100]

 

707
Visitas
0
ÚTIL
4
Respuestas
CrearPor favor para crear contenido