cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

PROBLEMAS CON JABBER EN SONY XPERIA E1

Hola,

 

Tengo instalado el Jabber en mi Sony Xperia E1 con la versión de Android 4.4.2, en el cual no puedo realizar llamadas con mis contactos, solo puedo usar el chat-mensajería. Sin embargo, también lo tengo instalado en mi Samsung SIII mini con la versión 4.2.2, en donde si puedo hacer el uso de las llamadas y mensajería con mis contactos.

 

Me podrían ayudar a ver si existe una solución para este inconveniente, ya sea por temas de configuración, compatibilidad con el equipo o versión del Android.

 

Realmente necesito una solución, ya que se ha adquirido una gran cantidad de estos equipos (Xperia E1), con la finalidad de poder usar todas las funcionalidades del Jabber.

 

Saludos.

  • Voz IP
Etiquetas (1)
11 RESPUESTAS
Cisco Employee

Ese modelo no aparece como

Ese modelo no aparece como oficialmente soportado

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/11_0/CJAB_BK_C04C09E7_00_cisco-jabber-110-planning-guide/CJAB_BK_C04C09E7_00_cisco-jabber-110-planning-guide_chapter_010.html#CJAB_RF_HF472DE0_00

Sí cumple con los requerimientos del link "puede" que funcione bien, o solo algunos features. Al no ser oficialmente soportado, no hay mucho que podamos hacer. Tendrías que revisar un PRT para ver si hay algo en particular que salga y sea un problema de configuración.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Para ver este tema más a

Para ver este tema más a fondo, es necesario abrir un caso con el TAC o cuenta usted con algún PRT para ver si existe alguna solución?

Saludos.

Cisco Employee

El TAC te va a decir que el

El TAC te va a decir que el modelo no es oficialmente soportado, y que por tanto no se puede garantizar que Jabber deba funcionar correctamente. Cualquier tipo de soporte, va a ser simplemente un best effort ya que elegiste teléfonos que no fueron oficialmente probados por Cisco para uso con Jabber. El PRT lo tendrías que checar tú, para ver sí hay algo en particular que diga la razón de que no se registre, y que pueda ser arreglado con algo en la configuración.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Que tal.Tomen en cuenta lo

Que tal.

Tomen en cuenta lo que dice ese Link: 

 

"Cisco Jabber for Android is tested with the Android devices listed above. Although other Android devices are not officially supported, you might be able to use Cisco Jabber for Android on other Android devices"

 

A mi me funciona Excelente :)

 

Henryyyy, puedes compartir el archivo jabber-config.xml   que descargan los clientes de jabber?

 

2 formas

puedes ejecutar el comando CLI:    file view tftp jabber-config.xml

vía GUI:   http://X.X.X.X:6970/jabber-config.xml 

donde X.X.X.X es la ip del Publisher server.

 

saludos

New Member

Hola Marco,Losé, lo que pasa

Hola Marco,

Losé, lo que pasa es que yo no soy el gerente, y como tal no fui yo quien escogio el modelo, por ende se me ha asignado dar una solución a este caso.

 

Por supuesto, te comparto lo solicitado:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<config version="1.0">
<Client>
<jabber-plugin-config>
<browser-plugin>
<page refresh="false" preload="false">
<tooltip>Cisco WebEx</tooltip>
<icon width="60" height="60">http://cisco.com/icon.png</icon>
<url>http://www.webex.com/</url>
</page>
<page refresh="true">
<tooltip>Cisco</tooltip>
<icon>http://cisco.com/icon.png</icon>
<url>http://www.cisco.com/</url>
</page>
</browser-plugin>
</jabber-plugin-config>
</Client>
<Directory>
<DirectoryServerType>EDI</DirectoryServerType>
<ConnectionType>1</ConnectionType>
<PrimaryServerName>192.168.X.X</PrimaryServerName>
<ServerPort1>389</ServerPort1>
<UseWindowsCredentials>0</UseWindowsCredentials>
<ConnectionUsername>henry</ConnectionUsername>
<ConnectionPassword>redes123</ConnectionPassword>
<UseSSL>0</UseSSL>
<SearchBase1>cn=Users, dc=ccnetsa, dc=com</SearchBase1>
<PhotoSource>thumbnailPhoto</PhotoSource>
</Directory>
<Policies>
<Screen_Capture_Enabled>true</Screen_Capture_Enabled>
<File_Transfer_Enabled>true</File_Transfer_Enabled>
<Disallowed_File_Transfer_Types>.exe;.msi</Disallowed_File_Transfer_Types>
<Video_Disabled>false</Video_Disabled>
</Policies>
</config>

Voy a revisar el output Henry

Voy a revisar el output Henry.

 

Pregunta, Cundo haces las pruebas en los dos telefonos utilizas el mismo usuario y contraseña?

 

Quiero pensar que si, ya que si el Usuario1 no tiene un BOT device, pero el Usuario2 si lo tiene asignado es por eso que posiblemente solo tengas asignado el chat con la caracteristica de Jabber for everyone.

 

Si es el mismo usuario usando el mismo BOT device, me confirmas si estas usando un Sip profile Default o creado por la empresa?

 

que version de CUCM, CUP usas?

 

saludos

New Member

Hola Marco, Gracias por tu

Hola Marco,

 

Gracias por tu respuesta.

Así es, uso las mismas credenciales para ingresar tanto desde mi laptop, como en mi samsung y sony. En los tres cuento con chat, solo en el sony no puedo realizar llamadas entre los usuarios.

 

La versión del CUCM es la 9.1.1.20000-5

 

Tengo una config de los teléfonos, si gustas te lo comparto.

 

En el sony, me sale que no se ha reconocido el Servicio de Telefonía.

 

Gracias por el apoyo.

 

Sería de utilidad el informe

Sería de utilidad el informe de problemas creado desde el jabber:

 

- Configuracion -> Informe de problemas ->  1.- Configuracion 2.- Llamadas y Video 3.- Jabber Call

 

saludos

New Member

Claro, te comparto esos

Claro, te comparto esos archivos.

 

 

92
Visitas
0
ÚTIL
11
Respuestas
No se pudo mostrar este complemento.