cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Hola Amigos,

Tengo instalada la version ccm7.1.3 y necesito ir a la version 8.6(2a).

Segun el compatibility matrix, puerdo hacer upgrade directo.

Baje el archivo  UCSInstall_UCOS_UNRST_8.6.2.20000-2.sgn.iso verifique la integridad de mi descarga y esta bien (md5 utility).

Al hacer el upgrade tanto via DVD o FTP tengo un error:

No valid upgrade options were found

En mi ccm tengo la version 7.1.3 como activa y una version 7.1.2 como inactiva.

Ya tengo instalada la licensia para la version 8.0

Me podrian encaminar a resolver este problema.

Muchas gracias

2 SOLUCIONES ACEPTADAS

Soluciones aceptadas
New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Hola Guillermo,

Para actualizar a la version 8.6(2a) desde una version 8.5(x) o anterior, debes primero instalar un archivo .cop en los servidores. Este es el nombre del archivo:

ciscocm.refresh_upgrade_v1.0.cop.sgn

Y lo puedes bajar de aca:

Cisco  Unified Communications Manager Version 8.6>Unified Communications  Manager / CallManager / Cisco Unity Connection Utilities>COP-Files

Referencia:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/8_6_2/cucm-rel_notes-862a.html#wp1971086

Saludos,

Eduardo

New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Guillermo,

Asi es, este error se ve cuando el hardware no cumple con los requerimientos del software ya que el sistema corre una verificacion de hardware y da este error cuando encuentra una configuracion de hardware que no es soportada.

Con esta configuracion de hardware la version mas nueva que puedes instalar sin tener que instalar mas RAM es la 8.5(X); aunque si se recomienda de todas maneras contar con 4 GB para cualquier version mayor a 8.0(3).

Espero esto aclare tus dudas.

Saludos,

Eduardo

7 RESPUESTAS
New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Hola Guillermo,

Para actualizar a la version 8.6(2a) desde una version 8.5(x) o anterior, debes primero instalar un archivo .cop en los servidores. Este es el nombre del archivo:

ciscocm.refresh_upgrade_v1.0.cop.sgn

Y lo puedes bajar de aca:

Cisco  Unified Communications Manager Version 8.6>Unified Communications  Manager / CallManager / Cisco Unity Connection Utilities>COP-Files

Referencia:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/8_6_2/cucm-rel_notes-862a.html#wp1971086

Saludos,

Eduardo

New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Hola Eduardo,

Realice eso mismo y ahora pude actualizar mis servidores.

Otro inconveniente que encuentro es que tengo un mensaje al inicial mi cucm:

System  version: 8.6.2.20000-2 Unrestricted
This hardware has limited functionality.  Backup and restore is the only supported functionality.

Y otro mensaje con las licencias:

Invalid License Guideline


If status of license is "Invalid" verify  license files have been obtained with correct License MAC. Compare License MAC  from "show status" cli command with content of license file (View Files on  License Upload page). Obtain license files for the correct License MAC and  upload.

Me podrias indicar con resolver estos temas?

Guillermo

New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Hola Guillermo,

Cual es el modelo de los servidores en los que estas instalando esta version de CUCM? Si puedes confirmar que el modelo de tus servidores si esta soportado para esa version. Puedes confirmalo aqui:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

Para lo de la licencia, podrias solicitar que te generen una nueva licencia. Debes de enviar el numero de License MAC que sale actualmente en el "show status" para que te generen la licencia con ese nuevo numero.

Saludos,

Eduardo

New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Hola Eduardo,

Mis servidores son 4 - 7825-I4 y estan soportados para esa version.

Ya entiendo el procedimiento de las licencias.

Guillermo

New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Hola Guillermo,

Cuanto tienen tus servidores en memoria RAM? Segun veo en ese link para versiones 8.6(1) en adelante se requiere que tengan como minimo 4GB.

Saludos,

Eduardo

New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Eduardo,

Segun pude verificar tiene 2GB de RAM.

Eso podria ser la causa del 1er problema que te presente?

Guillermo

New Member

Upgrade ccm 7.1.3 to 8.6(2a)

Guillermo,

Asi es, este error se ve cuando el hardware no cumple con los requerimientos del software ya que el sistema corre una verificacion de hardware y da este error cuando encuentra una configuracion de hardware que no es soportada.

Con esta configuracion de hardware la version mas nueva que puedes instalar sin tener que instalar mas RAM es la 8.5(X); aunque si se recomienda de todas maneras contar con 4 GB para cualquier version mayor a 8.0(3).

Espero esto aclare tus dudas.

Saludos,

Eduardo

1053
Visitas
0
ÚTIL
7
Respuestas