Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

000145: Oct 5 13:36:45.683 edt: %VPN_HW-1-ERROR: slot: 0 - Buffers unavailable

we have site to site vpn for our tele-workers. AThey connect using a cisco 871w and we have a vpn tunnel from their home to out head end 3745 - we run eigrp in between.

I'm getting these errors in th3e 871

%VPN_HW-1-ERROR: slot: 0 - Buffers unavailable

%VPN_HW-1-ERROR: slot: 0 - Buffers unavailable

%VPN_HW-1-ERROR: slot: 0 - Buffers unavailable

also the user is complaing about dropped voice calls - does anyone know what these errors mean? here are the relevant parts of my config


!
crypto isakmp policy 10
encr aes
authentication pre-share
group 2
!
crypto isakmp policy 20
encr aes
authentication pre-share
crypto isakmp key XXXX address XXXXX
crypto isakmp keepalive 20 3
!        
!
crypto ipsec transform-set AES1 esp-aes esp-sha-hmac
mode transport
!
crypto ipsec profile ectprofile
set transform-set AES1
!
!
bridge irb
!
!
!
interface Tunnel0
bandwidth 1000
ip address XXXXX
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1400
ip nhrp authentication edmcect
ip nhrp map XXXX XXXX
ip nhrp network-id 1
ip nhrp holdtime 600
ip nhrp nhs XXXXXXXXXXX
ip nhrp cache non-authoritative
ip route-cache flow
ip tcp adjust-mss 1360
delay 1000
qos pre-classify
tunnel source FastEthernet4
tunnel destination XXXXXXXXX
tunnel key 0
tunnel protection ipsec profile ectprofile

interface FastEthernet4
description *** Internet ***
ip address dhcp client-id FastEthernet4
ip access-group 102 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto

thanks - Bryan

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 000145: Oct 5 13:36:45.683 edt: %VPN_HW-1-ERROR: slot: 0 -

To start, can you PM me the following:

show proc cpu sorted

show int

show cry eng acc stat

show cry isa sa

show cry ipsec sa

5 REPLIES

Re: 000145: Oct 5 13:36:45.683 edt: %VPN_HW-1-ERROR: slot: 0 -

Are you seeing this error on a single 871 teleworker router or all?  This error is usually indicative of traffic flows exceeding the capabilities of the hardware encryption module on the router.  I would start by looking at the interface, CPU, and crypto engine stats to see if there is some anamolous traffic flow consuming the router resources.

New Member

Re: 000145: Oct 5 13:36:45.683 edt: %VPN_HW-1-ERROR: slot: 0 -

Hey Todd,

   We are seeing this only on one.

thanks for the help - what commands so you suggest?

Bryan

Re: 000145: Oct 5 13:36:45.683 edt: %VPN_HW-1-ERROR: slot: 0 -

To start, can you PM me the following:

show proc cpu sorted

show int

show cry eng acc stat

show cry isa sa

show cry ipsec sa

New Member

Re: 000145: Oct 5 13:36:45.683 edt: %VPN_HW-1-ERROR: slot: 0 -

hi there we are getting the same error on our 871!!

its the host vpn at our HQ with 4 877s connected to it on a mix of static and dynamic vpns...

lots of "%VPN_HW-1-ERROR: slot: 0 - Buffers unavailable" in the logs...

was wondering if you managed to fix the issue and if so how

many thx

rgds

New Member

Re: 000145: Oct 5 13:36:45.683 edt: %VPN_HW-1-ERROR: slot: 0 -

i just replaced the box

2103
Views
0
Helpful
5
Replies
CreatePlease to create content