Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

1812 site-to-site ipsec VPN problem

VPN start normally

If no traffic happens 10-15 second

Then although VPN is active

No traffic passes through VPN

Only way is to clear vpn, so trafic continues.

Both routers are same,

c181x-advipservicesk9-mz.124-15.T9.bin

and their konfig are easy

here is one of the konfig.

crypto isakmp policy 1

hash md5

authentication pre-share

lifetime 3600

crypto isakmp key cisco123 address x.x.x.x

!

crypto ipsec security-association lifetime seconds 86400

!

crypto ipsec transform-set YYYY esp-des esp-md5-hmac

!

crypto map SDM_CMAP_1 1 ipsec-isakmp

set peer x.x.x.x

set transform-set YYYY

match address 100

!

!

interface FastEthernet0

ip address 192.168.100.250 255.255.255.0

duplex auto

speed auto

crypto map SDM_CMAP_1

!

interface Vlan1

ip address 20.20.20.1 255.255.255.0

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.100.100

!

access-list 100 permit ip 20.20.20.0 0.0.0.255 10.10.10.0 0.0.0.255

137
Views
0
Helpful
0
Replies
CreatePlease to create content