Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

1841 router RA VPN

Dear all,

i have configured a RA-VPN on my 1841 router as follows:

-----------------------------------------------------------------------------------------

aaa authentication login default local

aaa authorization exec default local

!

username x privilege 15 password y

!

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

crypto isakmp client configuration address-pool local GAZpool

!

crypto isakmp client configuration group group1

key 111111

domain domain.local

pool pool

acl 108

!

!

crypto ipsec transform-set transform-1 esp-3des esp-sha-hmac

!

crypto dynamic-map dynmap 1

set transform-set transform-1

reverse-route

!

!

crypto map dynmap client authentication list group1

crypto map dynmap isakmp authorization list group1

crypto map dynmap client configuration address initiate

crypto map dynmap client configuration address respond

crypto map dynmap 1 ipsec-isakmp dynamic dynmap

!

!

!

interface FastEthernet0/0

ip address x.x.x.x

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

crypto map dynmap

!

interface FastEthernet0/1

ip address x.x.x.x

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

ip local pool pool 192.168.130.1 192.168.130.10

ip route 0.0.0.0 0.0.0.0 to the internet

ip route to the internal subnets

!

ip http server

ip http authentication local

ip http secure-server

!

access-list 108 permit ip 192.168.130.0 0.0.0.255 192.168.1.0 0.0.0.255

access-list 108 permit ip 192.168.1.0 0.0.0.255 192.168.130.0 0.0.0.255

!

!

-----------------------------------------------------------------------------------------

when i try to connect to the VPN, the connection is seems to be okay, and it authenticates me using the username and the password, but i get an ip address with a subnet mask without the default-gateway--------> is this normal.

and when i ping something in the remote LAN, it pings sometimes and sometimes doesnt ping.

and when it pings a host, the remote desktop is not working.

ANY IDEA

thanks in advance

234
Views
0
Helpful
0
Replies
CreatePlease login to create content