Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1941 webvpn question

Hello All,

I ported over the config from a 1841 that has a working WebVPN setup on it to a 1941. The 1841 has it's WAN link going to ISP1. The 1941 has it's WAN link going to ISP2. I wanted to move the link from ISP1 onto the 1941 and have it fail-over to ISP1 if the link from ISP2 ever went down (ISP2 is the default route on the 1941). The 1941 also has a zone-based firewall setup on it. The 1841 had context-based. When I move the cable from the 1841 to the 1941, the WebVPN does not work. What are some troubleshooting steps to determine what went wrong? I never created a cert for the 1941, it's using the default self-signed cert.

1 REPLY
Cisco Employee

Re: 1941 webvpn question

Hi,

What do you exactly mean by "When I move the cable from the 1841 to the 1941?

Do you mean that webVPN stops working when you connect the two ISP at the same time or do you have it when you replace the ISP2 link with the ISP1 one?

I don't think that the certificate would be an issue even if you are running on a different IP. Your browser will complain but the portal should still be served.

I would first try to telnet to your portal IP on port 443 to see if 3WHS is completed. If it doesn't, maybe it is worth checking the ZBF config and logs.

If it works, maybe check that the router holds the private key and the certificate which is bound to your WebVPN gateway.

Regards,

Nicolas

201
Views
0
Helpful
1
Replies
CreatePlease to create content