Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2851 router, issue on VPN & NAT as per "ip route-cache"

Hi,

internal host--(switch, three VLANs)---(gi0/0,trunk,three sub-interfaces)2851(gi0/1)--Internet--vpn client

1) "no ip route-cache" on g0/0.

-internal host able to access Internet

-VPN client connection okay but cannot access internal hosts

2) "ip route-cache" on g0/0.

-internal host cannot access Internet

-VPN client able to access internal hosts

***router configuration***

!

interface GigabitEthernet0/0

no ip address

duplex full

speed 100

!

interface GigabitEthernet0/0.10

encapsulation dot1Q 10

ip nat inside

!

interface GigabitEthernet0/0.20

encapsulation dot1Q 20

ip nat inside

!

interface GigabitEthernet0/0.30

encapsulation dot1Q 30

ip nat inside

!

interface GigabitEthernet0/1

ip nat outside

crypto map clientmap

!

Advise please!!!

132
Views
0
Helpful
0
Replies