Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS SE Patch upgrade

I'm trying to upgrde ACS SE.

Current: 4.1.3.12

trying to upgrade to 4.1.4.11

What will be the proper steps? Do I have to update with 4.1.4.1 first? Can I use the GUI to update?

Thanks.

Peter

1 REPLY
Silver

Re: ACS SE Patch upgrade

Cisco supports the upgrade paths of versions:

• 4.1 to 4.1.4

• 4.1.2 to 4.1.4

• 4.1.3 to 4.1.4

You must have only ACS 4.1 installed before you install ACS 4.1.4. The installation instructions for ACS 4.1.4 are the same as for ACS 4.1

For information about installing ACS, refer to the below URL:

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.1/installation/guide/windows/install.html#wp1041237

127
Views
0
Helpful
1
Replies
CreatePlease to create content