Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS upgrade - 4.2 - Error with Backups etc

Have recently upgrade a Cisco Secure ACS 4.0SW to 4.1.1.24 then onto 4.2 and pacthed to 9. This was on two servers that were both working fine except that we couldn't get the back up to work and also replication. Error messages were relating to "could open file etc" and also "backup,CSBacupRestore(OUT)export function exportUserSOC in DLL backupRestoreSupport.dll failed.

Can anyone help - i'm going to try a uninstall then clean.exe and then reinstall 4.2 again on the dr server while i wait for a response. Hopefully this work but i cannot locate what the problem is? cheers all John

1 REPLY
Bronze

Re: ACS upgrade - 4.2 - Error with Backups etc

Explanation A failure occurred during the replication of an item of virtual interface configuration to one or more of the backup RPs.

Recommended Action The process will restart and attempt to recover from this error. If the message recurs, copy the error message exactly as it appears on the console or in the system log, call your Cisco technical support representative and provide the representative with the gathered information.

131
Views
0
Helpful
1
Replies