Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Anycconect package version and Anyconnect secure mobility version

Hi all,

I would to ask if the ASA is loading with anyconnect windows version 2.4, but client is using anyconnect secure mobility version 3.x, is it valid?

Should i upgrade the package file at ASA to version 3.x?

Thanks

Noel

1 REPLY
Hall of Fame Super Silver

Ideally you would have the

Ideally you would have the most current client on the ASA. The only downside is if your end users don't have admin rights on their computer and then log on to the VPN and are unable to upgrade (since the AnyConnect update requires local admin privilege).

If the end user has a newer client than the ASA package it will work fine. You may get some log messages about unsupported attributes as client first authenticates and checks for features that aren't supported on the ASA.

63
Views
0
Helpful
1
Replies
CreatePlease to create content