Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Anyconnect 2.5 and 3.1 on C1841 - Sequence issues

Hi All,

I have been trying to get this right for a while now and can't find documentation or anyone having the same issue, so probably I'm missing something.

Here is the issue: Some clients are using Anyconnect 2.5 due to OS requirements and some other running on Win8 need to connect using Anyconnect 3.1

This is working fine at the moment with the following swquence numbers

#sh run | in install

webvpn install svc flash:/webvpn/anyconnect-win-2.5.3046-k9.pkg sequence 1

webvpn install svc flash:/webvpn/anyconnect-win-3.1.05152-k9.pkg sequence 2

webvpn install svc flash:/webvpn/anyconnect-macosx-i386-3.1.05152-k9.pkg sequence 3

webvpn install svc flash:/webvpn/anyconnect-macosx-i386-2.5.6005-k9.pkg sequence 4

Now if I change the sequence number for 3.1  to be preferred

#sh run | in install

webvpn install svc flash:/webvpn/anyconnect-win-3.1.05152-k9.pkg sequence 1

webvpn install svc flash:/webvpn/anyconnect-win-2.5.3046-k9.pkg sequence 2

webvpn install svc flash:/webvpn/anyconnect-macosx-i386-3.1.05152-k9.pkg sequence 3

webvpn install svc flash:/webvpn/anyconnect-macosx-i386-2.5.6005-k9.pkg sequence 4

users running 2.5 are no longer able to connect to the VPN and the following error shows up

Error-1.png

Error-2.png

Is there a limitation I am not aware of?

Thank you

Everyone's tags (3)
348
Views
0
Helpful
0
Replies
CreatePlease to create content