Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Anyconnect 2.5 installation on XP fails

Is anyone else having trouble with Anyconnect 2.5 installing on Windows XP?  Once it fails, I can have the user click on the manual installation link and that works perfectly.  However, the auto installation fails.  The users have admin rights.  2.5 also installs on Vista and Windows 7 without any problems.  I get the following error on XP installations attempts...

error.bmp

In the Event log,  I get a large number of events similiar to this...

Event Type:    Error
Event Source:    vpndownloader
Event Category:    (1)
Event ID:    2
Date:        7/29/2010
Time:        9:07:11 AM
User:        N/A
Computer:    LVAK349
Description:
The description for Event ID ( 2 ) in Source ( vpndownloader ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Function: CManifestMgr::ProcessManifests
File: .\ManifestMgr.cpp
Line: 658
Invoked Function: GetManifest
Return Code: 0 (0x00000000)
Description: Failed to get main manifest

.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Anyconnect 2.5 installation on XP fails

Can you please check what are the ssl encryption that you allowed like as below.

ssl encryption aes128-sha1 3des-sha1

Regards

BR

6 REPLIES

Re: Anyconnect 2.5 installation on XP fails

Is this affecting one XP machine or multiple?  I would start by making sure that the WebVPN portal URL is added to the trusted site list in your browser.  I would also make sure that there are no restrictions enabled in the browser to run ActiveX or Java applets.

New Member

Re: Anyconnect 2.5 installation on XP fails

It is all XP machines. We have even gone as far as trying machines not on the domain to ensure something with a GP was causing this. We have tried IE6 IE7, IE8, and FF as well. The site is added the trusted list as well.

New Member

Re: Anyconnect 2.5 installation on XP fails

Hi, it could be posiible that you have blocked active X components on your XP mashines. Try to add exception into web browser to allow active X from gateway, or add it to trusted

Kind regards, Andrei

New Member

Re: Anyconnect 2.5 installation on XP fails

Its not Group policy.  Any XP machine gets the same error, even machines that have never been on a domain.

New Member

Re: Anyconnect 2.5 installation on XP fails

Can you please check what are the ssl encryption that you allowed like as below.

ssl encryption aes128-sha1 3des-sha1

Regards

BR

New Member

Re: Anyconnect 2.5 installation on XP fails

Balajirajahpb,

Yes, I did. I figured this out yesterday and you are right on. I changed logging levels to debug and saw the Ciphers being proposed by the ASA and the ones from the client and realized that there was not a common cipher.

2166
Views
5
Helpful
6
Replies
CreatePlease to create content