Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Anyconnect 3.0.08057 failed to get configuration from secure gateway -- Mac OS

Windows clients work fine.

When loaced from safari in Mac OS, it also works fine. -- If I browse to the url, like vpn.xxx.com/profilename, I can login and anyconnect will start and connect automatically.

Only when run from applications > Cisco > Cisco Anyconnect Secure Mobility Client, I will get this failure.

Is this a configuration issue? Any help will be much appreciated.

Thanks,

Rick.

Everyone's tags (2)
3 REPLIES
New Member

Re: Anyconnect 3.0.08057 failed to get configuration from secure

I have the some problem with a Windows 7 laptop with AnyConnect Secure Mobility Client 3.1.01065. Did you find a solution for the problem?

Add On: I have been looking at the problem and I found the solution for my problem. Under Remote Access VPN - Network (Client) Access - AnyConnect Client Profile, there are one or more profiles defined.

Under the AnyConnect Client configuration from the Group Policies you can specify the Client Profile to Download for the specific Group Policy. In my situation an unknown Client Profile was configured under the Group Policy. I change the Client Profile to Download to the correct profile and the problem was solved.

New Member

Thanks Rene .. This works, i

Thanks Rene .. This works, i was totally confused with this  ... :( !!

Appreciate your help.
 

Regards,

Pratik

New Member

This was the solution that

This was the solution that worked for me, thanks!

21703
Views
15
Helpful
3
Replies