Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AnyConnect backward compatibility

Team,

Recently I connected to a VPN that upgraded my AnyConnect client to latest version. Now when I try to connect to one of my customer ASA via AnyConnect that used old version, I am getting following message. Is this a backward compatibility issue and I have to roll back my AnyConnect client version or something else? The error message is not very clear. I can connect to this customer ASA from my another laptop that uses an old client version.

Screen Shot 2014-01-10 at 9.31.44 AM.png

I am using following client version:

Screen Shot 2014-01-10 at 9.32.05 AM.png

Thanks in advance,

Everyone's tags (2)
748
Views
0
Helpful
0
Replies
CreatePlease to create content