Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

anyconnect cant authenicate certificate on win 7

before writing this post i did read a lot about issues with windows 7 and anyconnect.none of them solved my problem.

i am using sslvpn on my 887vw with self signed certificate.

when im trying to connect using anyconnect standalone clinet iget this popup asking to accept cerificate and when i do the client ask me to do it again,seems like the cerificate cant be authenicate.

when trying to open webvpn site on my IE9 i get the ssl certificate warning and when i choose to continue i get a blank page.

the only way to connect is by opening the router webvpn page on firfox/chrome then the java applet is doing the rest for me and im logged on with no issues.

i tried to save the certificate onto root store still the same.

im using anyconnect version :anyconnect-win-3.0.07059-k9 (same issue with version 2.5.3055).

is there any workaround for this issue?

557
Views
0
Helpful
0
Replies
CreatePlease to create content