Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Silver

AnyConnect Client Software Missing from Flash

   ASA 5510 running 9.1.2 and ASDM 7.1.3

This has happened twice in the last month. The AnyConnect works fine and all of a sudden I received reports that the AnyConnect package on the secure gateway could not be located. The first time this happened I reloaded from the flash. The second time, a few weeks later, I had to download the files from Cisco.com and re-install.

Anyone seen this before? Is this a hacker or a bug? We can't find anything in the logs.

This image show what it looked like this morning. Thank you in advance.

PaulAnyConnectClientSoftware copy.jpg       

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

AnyConnect Client Software Missing from Flash

Paul

Is this a stand alone ASA or is it perhaps running in a HA failover pair? I have had similar experience with a failover pair when I had loaded the AnyConnect software on the primary ASA but had forgotten to load it on the backup. All worked fine until the ASA failed over and suddenly there was no client software available.

HTH

Rick

1 REPLY
Hall of Fame Super Silver

AnyConnect Client Software Missing from Flash

Paul

Is this a stand alone ASA or is it perhaps running in a HA failover pair? I have had similar experience with a failover pair when I had loaded the AnyConnect software on the primary ASA but had forgotten to load it on the backup. All worked fine until the ASA failed over and suddenly there was no client software available.

HTH

Rick

474
Views
0
Helpful
1
Replies