Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AnyConnect disconnects immediately, then reconnects

I'm getting an odd error - running AnyConnect 2.5.3041 on load balanced ASA's hitting a that redirects to the load balance IP.  However, whenever I first hit connect... I get a disconnect with the message " ost connection to vpn service reattaching..." at the bottom of the window.  We are using Machine certificate based authentication, and have had many, many, invalid certificate errors as well as Certificate validation errors.  I need help.  I opened a TAC, but closed it upon thinking we solved the issue.  If anyone can help, please do - I will enclose whatever you want!  Thank you!

  • VPN
Everyone's tags (3)
1 REPLY
New Member

AnyConnect disconnects immediately, then reconnects

In the DART logs, I am seeing the following -

Now let's say my public IP for my load balance url is 192.168.1.164.... it shows up here in the first section that I censored as 164.168.1.192.... really confused.  Anyconnect tries to hit the wrong IP, then, it just sits there like it's ready to connect... but it's actually re-trying the connection.  Any ideas???

1792
Views
0
Helpful
1
Replies
This widget could not be displayed.