Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

it
New Member

Anyconnect Failing to install from ASA

I'm upgrading from the SSL WebVPN client and trying to push Anyconnect (any version) from the ASA and it fails on all PC's I've tried it on. I've tried different versions, removing and reapplying the pkg files and even reloaded the device. It does install fine if we download it from the ASA and manually install it. Originally I was able to push out 2.2 but, it seems now nothing is working coming from the ASA except the SSL WebVPN client. The actual message I get is a generic "Administrative Priveledges are required to install the VPN client" and yes I do have admin priviledges:)

ASA - 8.0.4

AnyConnect - 2.2, 2.3

Any help is appreciated!

Ben

1 REPLY
New Member

Re: Anyconnect Failing to install from ASA

I have the same problem on one of my remote user machines. The problem does not exist for all connections, just this one computer so far. I'm running 8.0.4 with AC 2.3.0185. The user receives a "Web based installation unsuccessful" message. I have the connection set to remove the AC after disconnect. I've tried different AC versions with no success. I think I may need to clean out any AC files from the user profile and maybe the registry to reset the web based install. I guess I could try getting the user to install under a different user profile (with admin priv)to see if it is a profile issue...

511
Views
0
Helpful
1
Replies