Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Anyconnect fails to connect with a message that it tried to set a specific MTU but it was already enabled with a different MTU - (SOLVED)

Cisco Anyconnect 3.1.05160 fails to setup the VPN tunnel, it prompts with this message:

"The VPN client driver encountered an error. Please restart your computer or device, then try again."


Authentication and everything seems to go through but it won't work.
The computer is a brand new HP with Windows 7. I have treid first with some later 2.x Anyconnect with same result.

The follow entries are printed in the event log:

Level Date and Time Source Event ID Task Category
Error 2014-05-10 16:19:28 acvpnagent 2009 None Termination reason code 13:
Unable to start VA, setup shared queue, or VA gave up on shared queue.

Error 2014-05-10 16:19:28 acvpnagent 2 Engineering Debug Details Function: CVpnMgr::main
File: .\VpnMgr.cpp
Line: 1847
Invoked Function: IHostMgr::enableHostMgr
Return Code: -23592949 (0xFE98000B)
Description: HOSTMGR_ERROR_ALREADY_ENABLED_WITH_DIFFERENT_MTU:An attempt was made to enable the tunnel's network interface with a specific MTU but it was already enabled with a different MTU.

 

Everyone's tags (1)
2 REPLIES
New Member

This was caused by the good

This was caused by the good old HP mess-up-your-computer services. 

Disable the service "HP Device Locking / Auditing" and the VPN will be able to connect. 
 

New Member

Disabling the HP Device

Disabling the HP Device Locking / Auditing fixed the problem for me.

1267
Views
5
Helpful
2
Replies
CreatePlease login to create content