Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Anyconnect fails update

I run VPN anyconnect. A week ago, a new version was distributed and after login, an automatic update was initiated. I run XP SP3.

The first time around it apparently failed and something eventually timed out. Later attempts succeeded further but eventually fails as well. I then tried to uninstall the client and reinstall from my ovwn copy.

This succeeded and the version I run is 2.5.3055. However, I still get the same problem. when I log on to the server using SSL), the server insists on running an update of the Start Before Login Component - which again fails.

When I removed the Anyconnect, I notoced that I have a "... start before login component" program. I also tried to remove that without success. It claims that the following is unavailable."WinGinaSetup-Release-web-deploy.msi" in C:\windows\temp\install\06c016e.

I have attached the installation error log.

Any tips to what I can do. Out It people have no idea. they suggested that I tried un/reinstalling in safe mode, bit in safe mode you cannot get access to MS installer service so that was not of any help.

929
Views
0
Helpful
0
Replies
CreatePlease login to create content