Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AnyConnect installer gives Fatal Error with SBL

Running Windows Server 2003 x64 and AnyConnect 2.4.1012

SBL installation is failing because it doesn't support anything past vista64. It was my understanding that PLAP is used with Vista, 7 and Server 2008; and that SBL was used with XP and Server 2003. Did I misread this? What AnyConnect component should I be using in order to establish the VPN connection before any user logs in?

Thanks in advance.

Everyone's tags (2)
1 REPLY
New Member

Re: AnyConnect installer gives Fatal Error with SBL

I have this same problem, and the same question.  According to this article:

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a00809f0d75.shtml#sdt

SBL is supported on Windows 7, which is the platform where I am trying to get this to work.

I have found that I can push out manually the pre-deploy for AnyConnect client core, then manually install the GINA pre-deploy component, then when I connect to my properly configured ASA and select the appropriate VPN connection profile (which has SBL enabled and an associated profile.xml file) I do get the profile.xml pushed out and PLAP works on Windows 7.  It is just that I need the web deploy to work correctly on these Windows 7 clients without having them come in to the office for a manual pre-deploy, and don't want them to have to do it from CD/USB media since they are non-technical field staff.

1473
Views
0
Helpful
1
Replies