Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Anyconnect IOS

Hey folks.

 

I have configured my router with anyconnect vpn. config seems ok. copy attached below. but once i access thru web, instead of taking me to the vpn page after authenticating its taking me to Cisco Configuration Professional Express.

Doesnt make sense to me. Some inputs pls.I tried redirecting my vpn to another port yet no luck. that gives me blank page.

5 REPLIES
Silver

Hello Mateen,You have not

Hello Mateen,

You have not told how you are trying to access through web browser.

You have to specify the port on which you want to make connection.In the browser use  https://x.x.x.x:4443 to access your web vpn portal.

If you access the external interface with only http or https then it will take you to CCP.

New Member

My bad for not mentioning it.

My bad for not mentioning it. But i used the new port while accessing,i also tried to map CCP to other port which was successful and keep 443 for webvpn. still aint happening.

New Member

I have noticed 2 things. Can

I have noticed 2 things. Can they be the cause that my VPN isnt up ?

1. when i give the command to create new gateway i didn't get the expected output as shown in the attachment.
2. Also i have 15(2) version of ios. But my router isn't recognizing the command 
--> webvpn install svc flash://anyconnect-win-3.1.00495-k9.pkg
so instead i used-> crypto vpn anyconnect flash:/anyconnect.pkg 

Is that fine ?.

Silver

 R1(config)#webvpn install

 

R1(config)#webvpn install svc flash://anyconnect-win-3.1.00495-k9.pkg

 

It is the normal command we use to give.If this doesn't work then you have to create webvpn directory in flash and copy anyconnect file in webvpn directory with the name svc.pkg

 

R1# mkdir flash:webvpn

R1# copy tftp:// x.x.x.x/anyconnect-win-3.1.02026-k9.pkg flash:/webvpn/svc.pkg

R1# webvpn install svc flash:/webvpn/svc.pkg

 

HTH

New Member

Ok i have almost crossed all

Ok i have almost crossed all hurdles. last one left. when i access through browser after logging in it takes me to --> https://x.x.x.x/CACHE/webvpn/stc/1/index.htm instead of clientless mode and it gets stuck there.

143
Views
3
Helpful
5
Replies
CreatePlease to create content