Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AnyConnect issues

We are using a CISCO ASA 5520 ASA Version 8.3(2).  We have a couple of users that use AnyConnect version 3.1.  When they VPN in they are unable to get to some websites.  They just do not load.  Other users have tried to use their credentials on their PCs with the same results.  When we VPN in on other PCs with versions 2.4 to 3.1 we have no problem getting to the websites they are having trouble with.  Some websites are facebook and amazon.  When users VPN in they are all under the same group, they get their IPs from the same pool and follow the same policy.  Any ideas?
 

  • VPN
2 REPLIES
Hall of Fame Super Silver

Are they getting a DNS server

Are they getting a DNS server from the remote access VPN and are they able to resolve the FQDN to IP address for the affected sites?

If that's working, what does a traceroute to the resolved IP address reveal?

New Member

We found a fix for our

We found a fix for our problem.  Websites were failing to load while connected to the VPN.  Resetting TCP/IP fixed this issue.  Users are able to navigate to websites after running the netsh int ip reset c:\resetlog.txt in the command line and then reconnecting to the VPN.  The issue was only affecting a couple of PCs.

40
Views
0
Helpful
2
Replies
This widget could not be displayed.