Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AnyConnect Mobility Client w/ Windows 8.1 64-bit = crashing

Wondering if others have run into a similar problem with running AC Mobiliy with Windows 8.1.  I have tried a number of versions that support Windows 8.1, and am currently running 3.1.04072

I use this client in two ways.  1) Network connection to corporate wireless .. so the client executes the connection using profile. 2) VPN connection back to corporate systems when remote.  It's this latter configuration that has the issue.  The on-campus connection runs without issue.

The VPN client works, in as far as I get connectivity to the target site.  Everything works fine, except that after an indeterminate period of time, Windows will crash.  The *new* BSOD appears with the sad emoticon (presumably this will make me feel more lighthearted about the fact that system has died), and a memory dump ensues.

After a quick check (Windbg) looks like the offending drive is acsock64.sys

Oddly, this driver shows up as version 3.1.04067 .. but just assume that it has not been updated in this release.

So before trying to open a case, I wondered if this was non-isolated event .. perhaps I'm just lucky.

3 REPLIES
New Member

AnyConnect Mobility Client w/ Windows 8.1 64-bit = crashing

Hi,

I have lot of Windows 8.1 64bit running with version 4066 without any problem. Only two with 4072, so I uninstall it and downgrade to previous, I let you know if it is more stable!

Have a nice day!

Philippe

New Member

AnyConnect Mobility Client w/ Windows 8.1 64-bit = crashing

Interesting.

I ended stepping way back to 3.1.02026 as that was the first supported version for Windows 8.1.  It does some weird things, but at least it seems to have resolved the acsock64.sys crashes.

I will put up with the other minor irritation ... because I need to live in a world without crashes.   At some point I might try 4066 .. but for the moment I can live.  :-)

Thanks for the note though!  Be interested if the state changes.

Tx

New Member

I am having the same issue

I am having the same issue with version 3.1.05170

Any love from Cisco on a fix?

2319
Views
0
Helpful
3
Replies
CreatePlease to create content