Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Anyconnect not working when not logged in as Administrator

Hello

I have been experiencing some strange issues with the Anyconnect client.

I am using a 5505 with the latest Anyconnect client, Windows 7 64 bit, IE8 and Firefox (latest)

I have 2 issues:

  1. I initially had a problem getting this to work as I was receiving the cryptic network or host is 0 error message. I sorted this by using aliases and I then had a drop down box asking me what group to use. This worked fine in IE8 until......I made a change to add in a DNS server under the group-policy through the asdm. When I did this I lost my alias and it stopped working. I did everything to get it back - rebooted the asa, wiped the config for anyconnect but nothing would work. Then I tried Firefox and it was working fine. I left it at that. Anyone know why IE would have stopped working (I did try compatabilty view within IE but this did not make a difference - I also cleared cookies etc.but to no avail)
  2. I was doing all the above while logged in as admin. When I logged in as a different user (with admin privileges) it stopped working. It stopped at the Java loading part. Any ideas?

Thanks!

D

163
Views
0
Helpful
0
Replies
CreatePlease login to create content