Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Anyconnect secure mobility and windows 8.1 problem

I installed the anyconnect secure mobility client 3.1.05152 version on a couple o windows 8.1 workstations

on my home network.

There are no restrictions from my firewall towards the outside world.

When i try to connect for the first time i get the certificate message and the login prompt.

After successfully entering the login details the clients connects and i get a message saying that

the vpn clients is getting updated. After that nothing. If finally disconnects and when i try to re-establish

a connection i get  the following message:

 

"The service provider in your current location is restricting access to the internet blah blah blah..."

 

That is not the case though. Osx vpn client from the same location connects successfully

 

I have tried removing rebooting, reinstalling the product always with admin rights. every single time the clients connects

the first time and ends up with the same issue.

 

 

Anyone knows what is going on?

 

 

 

 

Everyone's tags (1)
1 REPLY
Hall of Fame Super Silver

Is there an older package

Is there an older package present and set as the AnyConnect image on the ASA?

If you could share the tunnel-group, group-policy, and any profile (xml file) from the ASA that would assist further troubleshooting.

1414
Views
0
Helpful
1
Replies