Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AnyConnect Secure Mobility Client 3.1 attempts downgrade when accessing Customer VPN

I have Anyconnect Secure Mobility Client v3.1.03103 installed on Win7 Pro, which works fine with both my corporate vpn, and a number of customer vpns. For a particular customer though, The VPN setup fails and asks me to download and set up AnyConnect VPN Client 2.3.2016.

I have read other entries suggesting replacing VPNManifest.dat for machines running 2.5, but that doesn't appear to work here. Further, I have two directories, c:\Program Data\Cisco\Cisco AnyConnect Secure Mobility Client\ and c:\Program Data\Cisco\Cisco AnyConnect VPN Client\

Alternatively, can the two clients coexist?

Everyone's tags (4)
209
Views
0
Helpful
0
Replies
CreatePlease login to create content