Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AnyConnect Secure Mobility Client not working after Windows update

Hi everyone!

I can't connect to VPN after Windows have been updated. Can anyone help me?

Windows 7x64

Updates listed below:

KB2850016

http://technet.microsoft.com/en-us/security/bulletin/ms13-106http://support.microsoft.com/kb/2850016

KB2850079

http://support.microsoft.com/kb/2850079

KB2837593

http://support.microsoft.com/kb/2837593

KB2847077

http://support.microsoft.com/kb/2847077

KB2891804

http://support.microsoft.com/kb/2891804

KB2913152

http://support.microsoft.com/kb/2913152

KB2887069

http://support.microsoft.com/kb/2887069

KB2892074

http://support.microsoft.com/kb/2892074

KB2893294

http://support.microsoft.com/kb/2893294

KB2893984

http://support.microsoft.com/kb/2893984

KB2898785

http://support.microsoft.com/kb/2898785

KB2904266

http://support.microsoft.com/kb/2904266

Log from AnyConnect:

[12/13/2013 5:32:12 PM] Ready to connect.

[12/13/2013 5:32:12 PM] Automatically selected server: VPN_NAME.

[12/13/2013 5:32:37 PM] Contacting VPN_NAME

[12/13/2013 5:32:41 PM] Posture Assessment: Required for access

[12/13/2013 5:32:41 PM] Posture Assessment: Checking for updates...

[12/13/2013 5:32:43 PM] Posture Assessment: Initiating...

[12/13/2013 5:32:51 PM] Posture Assessment: Active

[12/13/2013 5:32:51 PM] Posture Assessment: Initiating...

[12/13/2013 5:32:51 PM] Please enter your username and password.

[12/13/2013 5:33:04 PM] User credentials entered.

[12/13/2013 5:33:04 PM] Hostscan state idle

[12/13/2013 5:33:05 PM] Hostscan is waiting for the next scan

[12/13/2013 5:33:09 PM] Login failed.

[12/13/2013 5:33:14 PM] User credentials entered.

[12/13/2013 5:33:17 PM] Login failed.

Thanks for any help!

6 REPLIES
New Member

AnyConnect Secure Mobility Client not working after Windows upda

I tried:

1. Rollback updates

2. Completely uninstall updates (Control Panel -> Programs -> View installed updates)

3. Clean registry

4. Reinstall Cisco AnyConnect Mobility Client

I can log in from other PC.

All firewalls disabled.

AnyConnect version is 3.1

New Member

I spent time with my company

I spent time with my company Cisco IT support expert and the issue was not the window's update.  I actually uninstalled all my windows updates made since it worked and the issue still persisted.  The fix was actually much simpler.  IT support said that the Hostscan is having trouble scanning the certificates. 

Fix: 

1. Open Internet Explorer -- > Tools --> Internet Options --> Contents (tab) -->Certificates --> Select all of the certificates listed and click "remove" to delete them.

2. Click close

3. Try to connect again.  This should fix it.

New Member

Thank you wutang976, I have

Thank you wutang976, I have been having this problem for about 4 months and have tried so many things to fix it.  You are a life saver :-)

 

New Member

Thanks a lot...This fix our

Thanks a lot...

This fix our problem....

New Member

This worked.. Great find

This worked.. Great find

New Member

I have this same problem but

I have this same problem but many the certificates we cant seem to delete? Can you list what ones need to be delete or update? We have several machines that after an upgrade from win 7 to win 10 have this problem and is halting work. We enter our creds and it just keeps asking for them over and over again.

6661
Views
5
Helpful
6
Replies