Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

anyconnect stops internet from working

I am using anyconnect v3.1.01065 and when I connect my computer can no longer access internet.  As soon as I disconnect the internet it accessible.  I think it is related to dns servers not resolving the requests.  Any ideas?

  • VPN
2 REPLIES

Hi @hickbones,Are you using

Hi @hickbones,

Are you using Split Tunneling for the AnyConnect VPN? Maybe all your traffic is going to the VPN but You can separate what traffic to encrypt.

For more info:

http://www.cisco.com/c/en/us/support/docs/security/asa-5500-x-series-next-generation-firewalls/70847-local-lan-pix-asa.html#dsfg

Don't forget to rate.

Rgrds,

Martin, IT Specialist

 

Silver

Well because by default

Well because by default AnyConnect is a full-tunnel.

Since you got AnyConnect working, so Ill assume that you have the NAT ACLs correctly configured
Anyway to cover that:

In you policy group <GROUP> configuration add the subnets you are accessing in your infrastructure.

#webvpn context REMCONTEXT
  #aaa authentication list REMUSER
  #gateway REMGATE
  #max-users 20       
  #virtual-template 1
  #inservice
  
  #policy group REMGROUP
    #functions svc-enabled
    #functions svc-required
    #svc address-pool REMPOOL netmask 255.255.255.0

    **SPLIT-TUNNEL
    #svc split include 172.30.10.0 255.255.255.0   -repeat this as necessary

 

Repeat the svc split include command for all the subnets inside your network that you allowed.

76
Views
0
Helpful
2
Replies
This widget could not be displayed.