Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Anyconnect to Mobility client upgrade failures

Has anyone experienced any problems in upgrading from AnyConnect  (ver 2.5.2006-k9) to Mobility Client (ver 3.0.350)?  I'm having the clients upgrade automatically (new mobility client is set on our ASA).  Out of about 30 installs so far, we've had problems with 4 or 5 of them.  This is the latest one today:  User is running XP, older AnyConnect client (2.5.2) accessing our production ASA.  I had her access our test ASA that has ver 3.0.350 on it.  The new mobility client/sbl modules installed correctly, and then asked for a reboot.  After the reboot however, the pc continues to reboot when it gets to the SBL screen.  I was able to get the user into safe mode, and tried to uninstall both the mobility client and sbl module, but neither would uninstall.

This is at least the 3rd instance of these that I have seen - which is equating to about a 10% failure rate.  I can't push the new version out to all of our other users w/ that failure rate.  Has anyone else seen this problem?  One thought would be to uninstall the old client before installing the new, but that is not practical in walking some 200-300 home users through that.

Does this sound like a vpngina issue maybe?

thanks

Brian         

1 REPLY

Re: Anyconnect to Mobility client upgrade failures

Upgraded all our users as you are trying to do and had no problems but we aren't using sbl. I would agree the problem is the Gina.

Sent from Cisco Technical Support iPad App

360
Views
0
Helpful
1
Replies
CreatePlease to create content