Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Anyconnect version 2.5.2001, the same for 2006 does not allow me to fill in my credentials.

I upgraded my anyconnect vpn client from previous version 2.5.1025 to new version 2.5.2001, later even to 2.5.2006. The files of previous version 1025 were overwritten by new ones. There were no problems with upgrading until I wanted to use vpn client, I found out new version does not let me to fill in my credentials to Username and Password fields, because it is simply missing there. At the bottom of anyconnect there was shown known instruction "Please enter your username and password." I tried to click on the select button, but nothing changed, username and password fields are gone.

I upgraded to version 2.5.2006 with the same behavior. I uninstalled and deleted all files connected with anyconnect in my w7-x86, restarted, installed 2006 version again, and the result was the same even on the clean installation after deletion all xml profiles files, the same.

My friend did the same on his w7-x64 and he has the same problem like me now.

I attached dialog box of anyconnect to see my problem.

3 REPLIES
New Member

Re: Anyconnect version 2.5.2001, the same for 2006 does not allo

I forgot to write down here important information. If I downgrade back to version 2.5.1025, everything is allright and works again.

Re: Anyconnect version 2.5.2001, the same for 2006 does not allo

Are all of your tunnel groups configured for AAA auth only or are you requiring the client to provide a certificate as well?  I have seen a similar behavior before where the client cert auth failure will prevent the username/password boxes from being displayed.  Either resolving the auth failure or disabling client cert auth resolved that particular issue.

New Member

Re: Anyconnect version 2.5.2001, the same for 2006 does not allo

Hi Todd,

>Are all of your tunnel groups configured for AAA auth only or are you requiring the client to provide a certificate as well?

No, there are not all tunnel groups configured for AAA auth only.

We have 3 tunnel groups, 2 Default groups which are configured as auth only and one own group with both method AAA. It is assumed using client certification.

We have not changed our initial configuration about these tunnel groups since we have deployed our ASA.

393
Views
0
Helpful
3
Replies