Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Anyconnect Version Backwards Compatibility

Hi, I am looking for some help with this issue.

We have multiple customers that have request that we perform remote service that we connect to through anyconnect. Due to the various levels of comfort with change and technical abilities at the customer end, this usually means that we are utilizing different release levels of the anyconnect client software.

This causes issues when a client with version 2.2.0.0140 wants help after working with a customer on version 2.5 or 3.1

I would like to be able to install the latest client, and still work with the older installations, instead of uninstalling, rebooting, installing an older version, and hopefully having the upgrade process execute correctly.

Any help other than get everyone to upgrade to the same level would be appreciated.

Thanks

Jon

Everyone's tags (2)
1 REPLY
Hall of Fame Super Silver

Anyconnect Version Backwards Compatibility

The other method that works is to have a couple of VMs on your workstation - one for each AnyConnect release.

370
Views
0
Helpful
1
Replies
CreatePlease login to create content