Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Anyconnect VPN Client Error: "Reestablishing VPN session..." over and over

I'm trying to connect to my company's network using the Cisco Anyconnect VPN Client.  I've used this for years without problems.  The problems started recently, when I replaced my old Linksys router with a new Netgear router on my home network.  Everything else on my home network is up and running.  I have connectivity from all computers, tablets, phones, etc. on my home network.  The only thing not working is the Cisco Anyconnect VPN Client.

I've already tried rebooting my modem, router, and PC multiple times.  I've tried uninstalling and reinstalling the Cisco Anyconnect client multiple times.  I found this related thread: https://supportforums.cisco.com/thread/2077005 and followed the advice at the bottom for changing the MTU values.  None of these have fixed the problem.

The error is very strange.  The Anyconnect client connects, but then almost immediately, it disconnects, and tries to re-establish the connection.  It continues like this in a loop, until I Quit the Anyconnect client.  It's difficult to describe in words, so I created a short screencast to illustrate the problem:

http://screencast.com/t/8AXgXj3xtHqY (2:16)

I do not have access to the hardware or configuration on the server side.  I do have full access to my router and the 64-bit Windows 7 machine at home where I'm trying to connect from.  I would appreciate any advice from the experts on this board that would help me troubleshoot this problem.

Thanks in advance,

Dave

Everyone's tags (4)
956
Views
0
Helpful
0
Replies
CreatePlease to create content