Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Anyconnect VPN Wizard "Finish" does not work on two ASA 5505

Hi,

i have two ASA 5505 and the Anyconnect VPN Wizard does not work properly. I have used it on several other 5505s before and it worked fine but now i have two ASA 5505s where i can start the wizard, make my configurations and when im on the last page i cannot click "finish". It just doesnt do anything, no error message, it just wont let me click the button (or Alt+F). I tried it via ASDM from a Win 7, Win 8 and a Win Server 2012 and i tried the Java Web Start Application - same problem.

So it has to be some problem with the ASA but since two ASAs are affected i have no idea what might be causing this. The versions are ASA 9.0(1) and ASDM 7.1(1)52

Any ideas or any way to check what could cause this? I tried to reset them to factory default but the wizard still wont let me do the configuration...

Thanks in advance

Tobias

6 REPLIES

Anyconnect VPN Wizard "Finish" does not work on two ASA 5505

Hi Tobias,

So you are getting to this point and the Finish button is greyed out?

test.PNG

May I know the Java version?

Have you tried with ASDM 7.1.5.100?

HTH.

- Javier

New Member

Anyconnect VPN Wizard "Finish" does not work on two ASA 5505

Hi Javier,

my Java version is 7 Update 51 so the newest version, but my Finish Button is not greyed out, it just doesnt do anything when i click (or Alt+F or select with tab and enter). Here is a screenshot:test.JPG

But i made some tests yesterday and i think it might be caused by the config, if i configure a static IP for the outside interface the wizard works. If i choose PPPoE and PAT the wizard wont let me finish. However i have to use PPPoE and PAT

And i have set up a VPN with PPPoE with older versions (ASA 8 and a 6er version of ASDM) which worked just fine. But with ASA 9.0(1) and ASDM 7.1(1)52 i can reproduce if i choose PPPoE and obtain IP via PPPoE and PAT then the Anyconnect Wizard does not let me finish.

Are you aware of any changes that might cause this? It`s strange that i do not see any kind of error message.

Thanks and best regards

Tobias

Anyconnect VPN Wizard "Finish" does not work on two ASA 5505

Tobias,

I am not aware of any issue.

Would you mind upgrading the ASDM to the latest release?

It would help us isolate the issue.

Thanks,

New Member

Anyconnect VPN Wizard "Finish" does not work on two ASA 5505

Hi Javier,

i updated ASDM and we seem to be one step further. I can now click finish but i receive an error message, but thats something to work with.

test2.JPG

This seems to be the service for ipsec connections? Maybe there is a problem for ipsec if there is no ip on the outside interface?

Best regards

Tobias

Anyconnect VPN Wizard "Finish" does not work on two ASA 5505

Tobias,

Seems to be an issue with stuck sockets on the ASA.

Would it be possible to reload the unit?

HTH.

- Javier

New Member

Anyconnect VPN Wizard "Finish" does not work on two ASA 5505

Hey Javier,

i checked this and reloaded the ASA just before i configured the vpn but with the same result, the error occured again.

BR Tobias

472
Views
0
Helpful
6
Replies
CreatePlease to create content