Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Anyconnet client fails to connect

Hi all,

Having installed AnyConnect client 2.4.0.202 on an ASA5520 running 8.2.1.

The AnyConnect installs fine gets its profiles from the ASA.

In the profile, Ive configured the ASA hostname and IP address as shown below :

    <ServerList>
        <HostEntry>
            <HostName>vpn.company.net</HostName>
            <HostAddress>ip_address_of_ASA</HostAddress>
            <!--
                If present, UserGroup will be used in conjunction with
                HostAddress to form a Group based URL.
                NOTE: Group based URL support requires ASA version 8.0.3 or
                      later.
              -->
            <UserGroup>Company_group</UserGroup>
        </HostEntry>
    </ServerList>

The problem is that even though I can resolve vpn.company.net to the right IP address of the ASA, the

AnyConnect client reports "Invalid host entry, please re-enter".

IF I instead type in the IP address of the ASA, it works.

I would like to have it working with the hostname, as the certificate matches the hostname.

Any help appriciated

/KD

2 REPLIES

Re: Anyconnet client fails to connect

If you don't configure a "group-url" on ASA, remote " Company_group" and try again. is not "tunnel-group" on ASA.

New Member

Re: Anyconnet client fails to connect

Hi Kevin,

Thx for the input - but unfortunately that didnt help.

The AnyConnect client still reports the same error upon start from the start menu.

(Starting from a browser it works fine).

Any other ideas? :)

KD

690
Views
0
Helpful
2
Replies