Cisco Support Community
Community Member

anyone have experience using the reset button on ASA5550?

The documentation here:

says the reset button is:

a multifunction switch. It provides the following functionality:

  • If pressed longer than 1 second and less than  5 seconds, the system initiates a hardware reset. The saved  configuration will be loaded at boot time.

  • If pressed longer than 5 seconds, the system clears the configuration and loads the default configuration.

As the ASA doesn't respond on the console or the mgmt0/0 port, I tried the 5+ sec option but there is no reaction (via lights on the ASA) or regaining console communication. To be clear, all cables and laptop have been swapped out so it's not those items.

When I say no reponse on the console port, a reboot shows no output of the bootup process.

Using the same laptop and wires, there's no problem communicating with other ASA's we have.

Can anyone who has personally used the reset button advise on how to detect that it has worked or if there is a certain phase of bootup or after bootup that it should be used?

CreatePlease to create content