cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
374
Views
0
Helpful
2
Replies

ASA 5505 8.3(2) ipsec tunnel

rbowen2014
Level 1
Level 1

have 2 sites, IPSEC tunnel will come up but no traffic will come across. need some fresh eyes to see what I'm not.

Site A
interface Vlan1
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 173.197.x.x 255.255.255.240
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
object network obj_any
subnet 0.0.0.0 0.0.0.0
object network Internal-Lan
subnet 192.168.10.0 255.255.255.0
object service RDP
service tcp source eq 3389
description RDP
object network HTTPserver
host 192.168.0.253
object service HTTP
service tcp source eq www
object network VPN-local
subnet 192.168.10.0 255.255.255.0
object network VPN-Ashland
subnet 192.168.2.0 255.255.255.0
object network VPN-covphone
subnet 192.168.0.0 255.255.255.0
object network VPN-covserver
subnet 192.168.4.0 255.255.255.0
object network Ashland
range 192.168.2.0 192.168.7.0
object-group service DM_INLINE_TCP_1 tcp
port-object eq www
port-object eq https
object-group protocol DM_INLINE_PROTOCOL_1
protocol-object udp
protocol-object tcp
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list outside_1_cryptomap extended permit ip object VPN-covphone object VPN-Ashland
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
nat (inside,outside) source static Labex01-Mail-Inside Labex01-Mail-Outside
nat (inside,outside) source static VPN-covphone VPN-covphone destination static VPN-Ashland VPN-Ashland
!
object network obj_any
nat (inside,outside) dynamic interface
object network Internal-Lan
nat (inside,outside) dynamic interface
access-group outside_in in interface outside
!
router eigrp 100
network 192.168.0.0 255.255.255.0
network 192.168.4.0 255.255.255.0
network 192.168.5.0 255.255.255.0
network 192.168.6.0 255.255.255.0
network 192.168.10.0 255.255.255.0
!
route outside 0.0.0.0 0.0.0.0 173.197.x.x 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
http 192.168.0.0 255.255.255.0 inside
http 192.168.10.0 255.255.255.0 inside
http 192.168.5.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-AES-128-SHA-TRANS esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA-TRANS mode transport
crypto ipsec transform-set ESP-AES-128-MD5-TRANS esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-AES-128-MD5-TRANS mode transport
crypto ipsec transform-set ESP-AES-192-SHA-TRANS esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA-TRANS mode transport
crypto ipsec transform-set ESP-AES-192-MD5-TRANS esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5-TRANS mode transport
crypto ipsec transform-set ESP-AES-256-SHA-TRANS esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-SHA-TRANS mode transport
crypto ipsec transform-set ESP-AES-256-MD5-TRANS esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-MD5-TRANS mode transport
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA-TRANS esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA-TRANS mode transport
crypto ipsec transform-set ESP-3DES-MD5-TRANS esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5-TRANS mode transport
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA-TRANS esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-SHA-TRANS mode transport
crypto ipsec transform-set ESP-DES-MD5-TRANS esp-des esp-md5-hmac
crypto ipsec transform-set ESP-DES-MD5-TRANS mode transport
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set pfs group1
crypto map outside_map 1 set peer 70.61.x.x
crypto map outside_map 1 set transform-set ESP-DES-SHA
crypto map outside_map interface outside
crypto ca trustpoint ASDM_Launcher_Access_TrustPoint_0
enrollment self
subject-name CN=192.168.1.1,CN=ciscoasa
crl configure
crypto ca trustpoint ASDM_Launcher_Access_TrustPoint_1
enrollment self
subject-name CN=192.168.0.254,CN=ciscoasa
crl configure
crypto ca certificate chain ASDM_Launcher_Access_TrustPoint_0

crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption des
hash sha
group 2
lifetime 86400
crypto isakmp policy 20
authentication rsa-sig
encryption aes-256
hash sha
group 2
lifetime 86400
crypto isakmp policy 30
authentication pre-share
encryption aes-256
hash sha
group 2
lifetime 86400
crypto isakmp policy 40
authentication crack
encryption aes-192
hash sha
group 2
lifetime 86400
crypto isakmp policy 50
authentication rsa-sig
encryption aes-192
hash sha
group 2
lifetime 86400
crypto isakmp policy 60
authentication pre-share
encryption aes-192
hash sha
group 2
lifetime 86400
crypto isakmp policy 70
authentication crack
encryption aes
hash sha
group 2
lifetime 86400
crypto isakmp policy 80
authentication rsa-sig
encryption aes
hash sha
group 2
lifetime 86400
crypto isakmp policy 90
authentication pre-share
encryption aes
hash sha
group 2
lifetime 86400
crypto isakmp policy 100
authentication crack
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 110
authentication rsa-sig
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 120
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 130
authentication crack
encryption des
hash sha
group 2
lifetime 86400
crypto isakmp policy 140
authentication rsa-sig
encryption des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ssl trust-point ASDM_Launcher_Access_TrustPoint_1 inside
ssl trust-point ASDM_Launcher_Access_TrustPoint_1 inside vpnlb-ip
webvpn
tunnel-group 70.61.x.x type ipsec-l2l
tunnel-group 70.61.x.x ipsec-attributes
pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:af869488380ad44b270e18279c4723fa

 

Site B
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.2.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 70.61.x.x 255.255.255.240
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
object network obj_any
subnet 0.0.0.0 0.0.0.0
object network Internal-Lan
subnet 192.168.2.0 255.255.255.0
object service RDP
service tcp source eq 3389
description RDP
object network HTTPserver
host 192.168.1.253
object service HTTP
service tcp source eq www
object network VPN-local
subnet 192.168.2.0 255.255.255.0
object network VPN-Covington
subnet 192.168.10.0 255.255.255.0
object network cov-server
subnet 192.168.4.0 255.255.255.0
object network VPN-covdata
subnet 192.168.5.0 255.255.255.0
object network VPN-covphone
subnet 192.168.0.0 255.255.255.0
object network VPN-covserver
subnet 192.168.4.0 255.255.255.0
object network Covington
range 192.168.0.0 192.168.5.0
object-group service DM_INLINE_TCP_1 tcp port-object eq www port-object eq https object-group protocol DM_INLINE_PROTOCOL_2 protocol-object ip protocol-object udp protocol-object tcp object-group protocol DM_INLINE_PROTOCOL_1 protocol-object udp protocol-object tcp protocol-object ip object-group protocol TCPUDP protocol-object udp protocol-object tcp access-list outside_in extended permit tcp any host 192.168.1.253 object-group DM_INLINE_TCP_1 access-list outside_in extended permit tcp any object HTTPserver eq 3389 access-list outside_1_cryptomap extended permit object-group DM_INLINE_PROTOCOL_2 object VPN-local object VPN-covphone pager lines 24 logging enable logging asdm informational mtu inside 1500 mtu outside 1500 icmp unreachable rate-limit 1 burst-size 1 no asdm history enable arp timeout 14400 nat (inside,outside) source static VPN-local VPN-local destination static VPN-covphone VPN-covphone !
object network obj_any
nat (inside,outside) dynamic interface
object network Internal-Lan
nat (inside,outside) dynamic interface
access-group outside_in in interface outside
!
router eigrp 100
network 192.168.2.0 255.255.255.0
network 192.168.7.0 255.255.255.0
!
route outside 0.0.0.0 0.0.0.0 70.61.x.x 1 timeout xlate 3:00:00 timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02 timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00 timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00 timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute timeout tcp-proxy-reassembly 0:01:00 dynamic-access-policy-record DfltAccessPolicy http server enable http 192.168.0.0 255.255.255.0 inside http 192.168.2.0 255.255.255.0 inside http 192.168.7.0 255.255.255.0 inside no snmp-server location no snmp-server contact snmp-server enable traps snmp authentication linkup linkdown coldstart crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac crypto ipsec transform-set ESP-DES-SHA-TRANS esp-des esp-sha-hmac crypto ipsec transform-set ESP-DES-SHA-TRANS mode transport crypto ipsec transform-set ESP-DES-MD5-TRANS esp-des esp-md5-hmac crypto ipsec transform-set ESP-DES-MD5-TRANS mode transport crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac crypto ipsec security-association lifetime seconds 28800 crypto ipsec security-association lifetime kilobytes 4608000 crypto map outside_map 1 match address outside_1_cryptomap crypto map outside_map 1 set pfs group1 crypto map outside_map 1 set peer 173.197.249.50 crypto map outside_map 1 set transform-set ESP-DES-SHA crypto map outside_map interface outside crypto ca trustpoint ASDM_Launcher_Access_TrustPoint_0 enrollment self subject-name CN=192.168.1.1,CN=ciscoasa crl configure crypto ca trustpoint ASDM_Launcher_Access_TrustPoint_1 enrollment self subject-name CN=192.168.0.254,CN=ciscoasa crl configure crypto isakmp enable inside crypto isakmp enable outside crypto isakmp policy 10 authentication pre-share encryption des hash sha group 2 lifetime 86400 crypto isakmp policy 130 authentication crack encryption des hash sha group 2 lifetime 86400 crypto isakmp policy 140 authentication rsa-sig encryption des hash sha group 2 lifetime 86400 telnet timeout 5 ssh timeout 5 console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept ssl trust-point ASDM_Launcher_Access_TrustPoint_1 inside vpnlb-ip ssl trust-point ASDM_Launcher_Access_TrustPoint_1 inside webvpn tunnel-group 173.197.x.x type ipsec-l2l tunnel-group 173.197.x.x ipsec-attributes pre-shared-key ***** !
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:35d610e4d6c54cedbe35c9a9815662d1

2 Replies 2

ajiddima
Level 1
Level 1

Hi,

 

Can you send the output of below:

 

show cry isa sa

show cry ips sa

sh access-list outside_1_cryptomap

show run crypto-map

show run nat

 

-Altaf

 

Not 100% sure as the config you have pasted has gotten a bit jumbled up.  But it looks like you site B crypto map is off?  Could you check this please.

access-list outside_1_cryptomap extended permit object-group DM_INLINE_PROTOCOL_2 object VPN-local object VPN-covphone

object-group protocol DM_INLINE_PROTOCOL_2 protocol-object ip protocol-object udp protocol-object tcp object-group protocol

remove the protocol object, so it looks like the following and then test:

access-list outside_1_cryptomap extended permit ip object VPN-local object VPN-covphone

--

Please remember to select a correct answer and rate helpful posts

--
Please remember to select a correct answer and rate helpful posts