Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5510 Remote Access VPN issue

We are having an intermittent problem with our remote access VPN to our ASA running the newest IOS and ASDM.

Some users will connect and authenticate to our VPN but then no traffic will be encrypted. Their traffic to the network on the inside of the ASA will be encrypted and sent but nothing will be received (from the counter in the VPN client).

This happens whether the user is local on the ASA or authenticated through Active Directory, it's independent of ASA IOS (we've been through 2 versions with the same issue), VPN client version (tried 4.x, 5.x) and independent of the Clients OS.

The strange part is I can not replicate the issue on my PC consistently. I have tried every version of the VPN client and Windows XP, Vista, and 7 with no issues. The only time I had issues was connecting with Vista then disconnecting and connecting with XP a few seconds later. This only happened a hand full of times though.

Has anyone experienced anything like this before or can point me in a new direction?

New Member

Re: ASA 5510 Remote Access VPN issue

Hi fourleafs.

We have experienced that problem also, if a single user will connect to our ASA5510 using VPN it can receive traffic. But if more that 1 user will connect using the same Public IP they can't receive any traffic. The problem was about NAT in IPSec so someone pointed me to issue this command: crypto isakmp nat-traversal 10, an it solved my issue.

Please do check if we have the same problem.