Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA 8.0(4) Clientless VPN http to different port

I am setting up a ASA 5510 8.0(4) to eventually replace our current VPN 3000 series concentrators.

Everything is working great, except for one link.  I am trying to make the following kind of link work:

http://10.10.10.12:1494

I am allowing it in my WebACLs, but I get the same "resource not available" everytime.

I can get to the same server using http to port 80, but as soon as I try to http to a different port I am dead in the water.

Any help would be appreciated.


Thanks

Joerg

Everyone's tags (4)
2 REPLIES
Cisco Employee

Re: ASA 8.0(4) Clientless VPN http to different port

One idea -- you may have a web type acl that is blocking communication to this server on this port through the webvpn. Web type acls are configured in ASDM 6.x under Configuration>Remote Access VPN>Clientless SSL>Advanced>Web ACLs

New Member

Re: ASA 8.0(4) Clientless VPN http to different port

I tried it with web ACLs and without them. I tried multiple ACLs. I specifically allowed the connection in the same manner I allow other HTTP servers, whose destination ports are the standard ones (i.e. 80), I tried an any allowed, and I tried without using any Web ACLs. The result is still the same. I get a failed connection and the message that the server is not available. This kind of http to a different port works just fine in the old VPN 3010s.

Thanks

---

Joerg Grau

1225
Views
0
Helpful
2
Replies